Los clientes internos no pueden usar Internet Explorer para acceder a sitios FTP a través de servidores proxy web

Advertencia

Se ha programado la deshabilitación permanente de la aplicación de escritorio retirada y sin soporte de Internet Explorer 11 a través de una actualización de Microsoft Edge en ciertas versiones de Windows 10. Para obtener más información, consulte Preguntas frecuentes sobre la retirada de la aplicación de escritorio de Internet Explorer 11.

En este artículo se proporcionan los pasos para resolver el mensaje de error que se produce cuando se usan clientes internos para visitar un sitio de protocolo de transferencia de archivos (FTP) en Internet Explorer.

Versión original: Internet Explorer, Microsoft Internet Security and Acceleration Server 2004 Enterprise Edition
Número de KB original: 814473

Síntomas

Al usar Microsoft Internet Explorer para intentar acceder a un sitio FTP, puede recibir el siguiente mensaje de error:

Windows no puede acceder a esta carpeta. Asegúrese de escribir el nombre de archivo correctamente y de que tiene permiso para acceder a la carpeta.

Detalles: Se agotó el tiempo de espera de la operación.

Causa

Este problema puede producirse si existen las condiciones siguientes:

  • Intenta acceder al sitio FTP desde detrás de un firewall de proxy web.
  • La vista de carpetas para sitios FTP está habilitada en Internet Explorer.

Al activar la vista de carpetas para sitios FTP, el cliente de Internet Explorer omite el proxy web e intenta enviar solicitudes de conexión FTP directamente a Internet. Esta operación no se realiza correctamente.

Solución

Para solucionar este problema, desactive la vista de carpetas para sitios FTP en Internet Explorer:

  1. Inicie Internet Explorer.

  2. En el menú Herramientas, haga clic en Opciones de Internet.

  3. Haga clic en la pestaña Opciones avanzadas , haga clic para desactivar la casilla Habilitar vista de carpetas para sitios FTP , haga clic en Aplicary, a continuación, haga clic en Aceptar.