Microsoft Outlook ne peut pas démarrer l’erreur de traducteur requise lorsque vous importez ou exportez des fichiers dans Outlook

Numéro de la base de connaissances d’origine : 829985

Symptômes

Lorsque vous essayez d’importer ou d’exporter des fichiers dans Microsoft Office Outlook 2003, vous recevez le message suivant :

Microsoft Office Outlook ne peut pas démarrer le traducteur requis. Cette fonctionnalité n’est pas installée actuellement. Voulez-vous l’installer maintenant ?

En outre, lorsque vous insérez le CD-ROM Outlook 2003 ou le CD-ROM Office 2003, le message d’erreur suivant peut s’afficher :

Erreur 1311. Fichier source introuvable C :/MSOCACHE/All Users

Lorsque vous essayez d’importer ou d’exporter des fichiers dans Microsoft Office System 2007, vous pouvez recevoir l’un des messages d’erreur suivants :

Erreur 1334. Fichier '<filename>. impossible d’installer SAM_1033 », car le fichier est introuvable dans le fichier d’armoire « OutlkLR.CAB ». Cela peut indiquer une erreur réseau, une erreur de lecture à partir du CD-ROM ou un problème avec ce package.

Le fichier « C :\MSOCache\All Users\{<GUID>} » n’est pas un package d’installation valide pour le nom><du produit Microsoft Office (<langue>) 2007. Essayez de trouver le package d’installation « OutlookMUI.msi » dans un dossier à partir duquel vous pouvez installer <le nom> de produit Microsoft Office MUI (<language>) 2007.

Erreur 1706. Le programme d’installation ne trouve pas les fichiers requis. Vérifiez votre connexion au réseau ou au lecteur de CD-ROM. Pour obtenir d’autres solutions potentielles à ce problème, consultez C :\DOCUME~1<username>\LOCALS~1\Temp\Setup0000043c\SETUP.CHM.

Cause

Ce problème se produit si certains fichiers translator ou certains convertisseurs de base de données ne sont pas disponibles, car ils n’ont pas été installés pendant l’installation. Les convertisseurs dans Outlook sont installés à la demande. En outre, le dossier source d’installation local (Msocache) peut être endommagé ou manquant.

Ce problème s’applique également aux fichiers PIM (Personal Information Management) tiers et aux types de fichiers qui utilisent Odbc (Open Database Connectivity).

Résolution pour Outlook 2003

Sélectionnez Oui lorsque vous recevez le message mentionné dans la section Symptômes de cet article. Après avoir sélectionné Oui, Microsoft Windows Installer démarre, puis installe les convertisseurs de base de données et les fichiers translator pour le fichier que vous souhaitez importer ou exporter.

Si cette résolution ne résout pas le problème, exécutez le programme d’installation de Microsoft Office et installez les filtres directement. Pour cela, procédez comme suit :

  1. Quittez Outlook 2003.
  2. Supprimez le dossier Msocache.
  3. Sélectionnez Démarrer, puis Panneau de configuration.
  4. Cliquez sur Ajouter ou supprimer des programmes.
  5. Dans la liste Programmes actuellement installés , sélectionnez Microsoft Office 2003, puis Modifier.
  6. Dans la boîte de dialogue Installation de Microsoft Office 2003 , sélectionnez Ajouter ou supprimer des fonctionnalités sous la zone Options du mode maintenance , puis sélectionnez Suivant.
  7. Sous la zone Installation personnalisée, sélectionnez la zone Choisir la personnalisation avancée des applications case activée, puis sélectionnez Suivant.
  8. Sous la zone Choisir les options de mise à jour pour les applications et les outils , développez Microsoft Office Outlook.
  9. Sélectionnez la flèche vers le bas en regard de Importateurs et exportateurs, puis sélectionnez l’option Exécuter à partir du poste de travail ou l’option Tout exécuter à partir du poste de travail .
  10. Dans la boîte de dialogue Installation de Microsoft Office 2003 , sélectionnez Mettre à jour.

Résolution pour Microsoft Office Outlook 2007 et Outlook 2010

Insérez le support CD ou DVD lorsque vous y êtes invité. Si vous avez installé Outlook à partir d’un partage réseau, assurez-vous que le partage est accessible à partir de votre station de travail.

Une fois que vous avez fourni les fichiers d’installation, le processus d’installation se termine correctement. En outre, tous les fichiers manquants ou endommagés dans le dossier \MSOCache seront remplacés.

Si la même erreur se produit ultérieurement, supprimez le dossier \MSOCache, puis réexécutez le processus d’installation d’Outlook. Lorsque vous réexécutez le programme d’installation, veillez à sélectionner l’option Réparer dans la fenêtre Modifier votre installation .

Formats PIM

Les fichiers de données du programme PIM suivants peuvent être importés dans Outlook 2007 et Outlook 2010 :

  • Microsoft Excel
  • Microsoft Access
  • Valeurs séparées par des virgules (CSV) Windows
  • Valeurs séparées par des virgules (CSV) DOS
  • Fenêtres TSV (Tab Separated Values)
  • Valeurs séparées par des tabulations (TSV) DOS
  • LOI! 3.x, ACT ! 4.0, et ACT ! 2000
  • Organizer 4.x et Organizer 5.x
  • Carnet d’adresses personnel

Les fichiers de données du programme PIM suivants peuvent être importés dans Outlook 2003 :

  • Microsoft Excel
  • Microsoft Access
  • Valeurs séparées par des virgules (CSV) Windows
  • Valeurs séparées par des virgules (CSV) DOS
  • Fenêtres TSV (Tab Separated Values)
  • Valeurs séparées par des tabulations (TSV) DOS
  • Schedule + 7.x et Schedule + SC2 ACT ! 3.x,
  • LOI! 3.x, ACT ! 4.0, et ACT ! 2000
  • Organizer 4.x et Organizer 5.x
  • Carnet d’adresses personnel

Les formats PIM suivants peuvent être exportés à partir d’Outlook 2003, Outlook 2007 et Outlook 2010 :

  • Microsoft Excel
  • Microsoft Access
  • Valeurs séparées par des virgules (CSV) Windows
  • Valeurs séparées par des virgules (CSV) DOS
  • Fenêtres TSV (Tab Separated Values)
  • Valeurs séparées par des tabulations (TSV) DOS

Client de messagerie - Importer les paramètres du compte de messagerie

Vous pouvez importer les paramètres de votre compte de messagerie à partir des programmes suivants :

  • Microsoft Outlook Express 4.x, Microsoft Outlook Express 5.x et Microsoft Outlook Express 6.x
  • Eudora Pro et Light 2.x, Eudora Pro et Light 3.x, Eudora Pro et Light 4.x, et Eudora Pro et Light 5.x
  • Microsoft Outlook 97, Microsoft Outlook 98, Microsoft Outlook 2000 et Microsoft Outlook 2002

Remarque

Les comptes de messagerie Outlook sont importés automatiquement lorsque vous démarrez le programme pour la première fois.

Client de messagerie - Importer le courrier et les adresses

Vous pouvez importer vos messages électroniques et vos adresses à partir des programmes suivants :

  • Outlook Express 4.x, Outlook Express 5.x et Outlook Express 6.x
  • Eudora Pro et Light 2.x, Eudora Pro et Light 3.x, Eudora Pro et Light 4.x, et Eudora Pro et Light 5.x
  • Outlook 97, Outlook 98, Outlook 2000 et Outlook 2002

Remarque

Les adresses et les messages électroniques Outlook sont importés automatiquement lorsque vous démarrez le programme pour la première fois.

Exclusion de responsabilité sur les coordonnées externes

Microsoft fournit des informations de contacts externes afin de vous aider à obtenir un support technique sur ce sujet. Ces informations de contact peuvent être modifiées sans préavis. Microsoft ne garantit pas l’exactitude des informations concernant les sociétés externes.