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Symptômes

Lorsqu'un utilisateur tente de se connecter à votre réseau à l'aide d'une connexion sans fil et que la demande de connexion de cet utilisateur est authentifiée et autorisée par Microsoft Windows Server 2003 Internet Authentication Service (IAS), vous pouvez rencontrer tous les éléments suivants : Symptômes:

  • Il faut beaucoup de temps pour compléter la connexion de l'utilisateur.

  • L'événement suivant apparaît dans le journal système sur l'ordinateur qui exécute IAS:

  • Si vous affichez le contenu du fichier journal IAS, vous remarquez des informations similaires à celles qui suivent :

    [516] 08-04 16:36:58:614: NT-SAM EAP handler received request.[516] 08-04 16:36:58:614: State attribute is present, but unrecognized 

    Par défaut, le fichier journal IAS est nommé Iaslog.log. Ce fichier est situé dans le dossier suivant :

    %WINDIR%\System32\LogFiles

Cause

Ce problème se produit si les conditions suivantes sont vraies :

  • L'utilisateur se connecte au réseau via un point d'accès sans fil à l'aide du protocole d'authentification extensible (PAE).

  • Lorsque le point d'accès sans fil soumet les informations d'identification de l'utilisateur à IAS, cette demande d'authentification contient un attribut d'état de service d'authentification à distance (RADIUS).

Dans ce scénario, si le point d'accès tente de démarrer une session PAE qui contient des informations d'état, IAS ignore la demande d'authentification. Par conséquent, le client chronomait la tentative de connexion, et la connexion prend beaucoup de temps. Remarque L'attribut d'état est une valeur qui permet aux deux systèmes de garder une trace de la conversation de connexion. IAS fournit de nouvelles informations d'état à chaque session connectée. Le point d'accès ne doit pas envoyer d'informations d'état pendant la demande de connexion initiale. Le point d'accès ne doit renvoyer que les informations d'état qu'il reçoit de l'IAS. Toutefois, dans ce scénario, l'IAS devrait rejeter une demande de connexion qui contient des informations d'état au lieu d'ignorer cette demande. Cela permettrait de rétablir la connexion plus rapidement que si la tentative de connexion doit s'éteignir.

Résolution

Informations sur le correctif logiciel

Un hotfix pris en charge est disponible chez Microsoft. Cependant, ce hotfix est destiné à corriger uniquement le problème qui est décrit dans cet article. Appliquez ce hotfix uniquement aux systèmes qui connaissent ce problème spécifique. Ce hotfix pourrait recevoir des tests supplémentaires. Par conséquent, si vous n'êtes pas gravement affecté par ce problème, nous vous recommandons d'attendre la prochaine mise à jour logicielle qui contient ce hotfix. Si le hotfix est disponible en téléchargement, il y a une section "Téléchargement Hotfix disponible" en haut de cet article de base de connaissances. Si cette section n'apparaît pas, contactez Microsoft Customer Service and Support pour obtenir le hotfix. Remarque Si d'autres problèmes se produisent ou si un dépannage est nécessaire, vous devrez peut-être créer une demande de service distincte. Les coûts de soutien habituels s'appliqueront aux questions de soutien supplémentaires et aux questions qui ne sont pas admissibles à ce correctif précis. Pour une liste complète des numéros de téléphone Microsoft Customer Service et Support ou pour créer une demande de service distincte, visitez le site Web Microsoft suivant :

http://support.microsoft.com/contactus/?ws=supportRemarque Le formulaire "Téléchargement Hotfix disponible" affiche les langues pour lesquelles le hotfix est disponible. Si vous ne voyez pas votre langue, c'est parce qu'un hotfix n'est pas disponible pour cette langue.

Conditions préalables

Aucune condition préalable n'est requise pour installer ce hotfix.

Nécessité de redémarrer

Vous devez redémarrer votre ordinateur pour appliquer les modifications après avoir installé ce hotfix. Cependant, vous n'avez pas à redémarrer l'ordinateur immédiatement après avoir installé ce hotfix.

Informations sur le remplacement de correctif logiciel

Ce correctif logiciel n'en remplace pas d'autre.

Informations sur les fichiers

La version anglaise de ce hotfix a les attributs de fichier (ou plus tard attributs de fichier) qui sont répertoriés dans le tableau suivant. Les dates et les heures de ces fichiers sont répertoriées en temps universel coordonné (UTC). Lorsque vous affichez les informations de fichier, elles sont converties en heure locale. Pour trouver la différence entre utC et heure locale, utilisez l'onglet Time Zone dans l'outil Date et Heure dans le panneau de contrôle.

Windows Server 2003 (édition 32 bits)
   Date         Time   Version       Size     File name   ----------------------------------------------------------------   25-Aug-2004  07:46  5.2.3790.206  101,888  Iassam.dll 
Windows Server 2003, éditions 64 bits
   Date         Time   Version       Size     File name    Platform   ----------------------------------------------------------------   25-Aug-2004  07:46  5.2.3790.206  335,360  Iassam.dll      IA-64   25-Aug-2004  07:46  5.2.3790.206  101,888  Wiassam.dll     x86 

Solution de contournement

Pour contourner ce problème, configurez votre point d'accès sans fil ou votre appareil afin qu'il n'envoie pas d'informations d'état pendant la demande de connexion.

Statut

Microsoft a confirmé l'existence de ce problème dans les produits Microsoft figurant dans la liste des produits concernés par cet article.

Informations supplémentaires

Pour plus d'informations sur la terminologie utilisée dans cet article, cliquez sur le numéro d'article suivant pour voir l'article dans la base de connaissances Microsoft:

824684 Terminologie standard utilisée pour décrire les mises à jour logicielles Microsoft

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