Debe aceptar el Contrato de licencia de usuario final de Office cada vez que inicie un programa de Office.

Síntomas

Cada vez que se inicia un programa de Microsoft Office, como Microsoft Office Word, aparece el cuadro de diálogo Contrato de licencia de usuario final. Si hace clic en Acepto, el cuadro de diálogo Contrato de licencia de usuario final desaparece y vuelve a aparecer. Si vuelve a hacer clic en Acepto, el cuadro de diálogo Contrato de licencia de usuario final desaparece y el programa de Office funciona según lo previsto.

Este comportamiento se produce para cada programa de Office que se inicia.

Causa

Este comportamiento se produce si la cuenta de usuario no tiene permisos para modificar el Registro de Microsoft Windows.

Solución

Para resolver este comportamiento, siga estos pasos:

  1. Inicie sesión en el equipo con una cuenta de usuario que tenga credenciales administrativas.

  2. Inicie un programa de Office, como Word. Aparece el cuadro de diálogo Contrato de licencia de usuario final .

    Nota En Windows Vista, haga clic en Inicio, todos los programas, Microsoft Office, haga clic con el botón derecho en un programa de Office, haga clic en Ejecutar como administrador y, a continuación, haga clic en Continuar.

  3. Haga clic en Acepto.

  4. Salga del programa de Office que acaba de iniciar.

  5. Repita el paso 2 al paso 4 para los otros programas de Office que todavía le piden el CLUF.

Solución alternativa

Importante

Esta sección, método o tarea contiene pasos que le indican cómo modificar el Registro. No obstante, pueden producirse problemas graves si modifica el registro de manera incorrecta. En consecuencia, asegúrese de seguir estos pasos cuidadosamente. Para mayor protección, cree una copia de seguridad del registro antes de modificarlo. Después, puede restaurar el registro si se produce un problema. Para obtener más información sobre cómo hacer una copia de seguridad del Registro y cómo restaurarlo, consulte Cómo realizar una copia de seguridad del Registro y restaurarlo en Windows.

Para solucionar este comportamiento, siga estos pasos:

  1. Inicie sesión en el equipo mediante una cuenta de usuario administrador.

  2. Si usa Microsoft Windows XP, haga clic en Inicio, en Ejecutar, escriba regedity, a continuación, haga clic en Aceptar.

    Nota En Windows Vista y Windows 7, puede recibir un cuadro de diálogo Control de cuentas de usuario (UAC). Debe hacer clic en Continuar para abrir la Editor del Registro.

  3. Busque y haga clic con el botón derecho en la siguiente subclave del Registro según corresponda.

    On 32-bit versions of Windows:

    HKEY_LOCAL_MACHINE\Software\Microsoft\Office\14.0

    On 64-bit versions of Windows:

    HKEY_LOCAL_MACHINE\Software\Wow6432Node\Microsoft\Office\14.0

  4. Haga clic en Permisos.

    Captura de pantalla para seleccionar Permisos en la Editor del Registro.

  5. Haga clic en Usuarios (Computer_name\Usuarios) y, a continuación, haga clic para activar la casilla Permitir para el permiso Control total .

    Captura de pantalla que muestra los pasos para conceder el permiso Control total de usuarios.

  6. Haga clic en Aceptary, a continuación, salga de la Editor del Registro.

  7. Inicie un programa de Office y acepte el Contrato de licencia de usuario final.

  8. Repita los pasos del 2 al 4 y, a continuación, quite el permiso control total que dio a los usuarios (Computer_name\Users) en el paso 5. Para ello, busque Usuarios (Computer_name\Usuarios) y haga clic para desactivar la casilla Permitir del permiso Control total .

  9. Haga clic en Aceptary, a continuación, salga del registro Editor.