È necessario accettare il Contratto di licenza per l'utente finale di Office ogni volta che si avvia un programma di Office

Sintomi

Ogni volta che si avvia un programma di Microsoft Office, ad esempio Microsoft Office Word, viene visualizzata la finestra di dialogo Contratto di licenza con l'utente finale. Se si fa clic su Accetto, la finestra di dialogo Contratto di licenza con l'utente finale scompare e quindi viene nuovamente visualizzata. Se si fa di nuovo clic su Accetto , la finestra di dialogo Contratto di licenza con l'utente finale scompare e il programma di Office funziona come previsto.

Questo comportamento si verifica per ogni applicazione di Office avviata.

Causa

Questo comportamento si verifica se l'account utente non dispone delle autorizzazioni per modificare il Registro di sistema di Microsoft Windows.

Risoluzione

Per risolvere questo comportamento, seguire questa procedura:

  1. Accedere al computer usando un account utente con credenziali amministrative.

  2. Avviare un'applicazione di Office, ad esempio Word. Verrà visualizzata la finestra di dialogo Contratto di licenza con l'utente finale.

    Nota Per Windows Vista fare clic sul pulsante Start, scegliere Tutti i programmi, Microsoft Office, fare clic con il pulsante destro del mouse su un'applicazione di Office, scegliere Esegui come amministratore e quindi fare clic su Continua.

  3. Fare clic su Accetto.

  4. Uscire dal programma di Office appena avviato.

  5. Ripetere il passaggio 2 al passaggio 4 per le altre applicazioni di Office che richiedono ancora il contratto di licenza.

Soluzione alternativa

Importante

In questa sezione, metodo o attività viene illustrata la procedura per modificare il Registro di sistema. Poiché l'errata modifica del Registro di sistema può causare seri problemi, Di conseguenza, attenersi scrupolosamente alla procedura indicata. Per una maggiore protezione, eseguire il backup del Registro di sistema prima di modificarlo. In questo modo sarà possibile ripristinare il Registro di sistema se si verifica un problema. Per ulteriori informazioni su come eseguire backup e ripristino del Registro di sistema, vedere Backup e ripristino del Registro di sistema in Windows.

Per risolvere questo comportamento, seguire questa procedura:

  1. Accedere al computer usando un account utente amministratore.

  2. Se si usa Microsoft Windows XP, fare clic sul pulsante Start, fare clic su Esegui, digitare regedit e quindi fare clic su OK.

    Nota In Windows Vista e Windows 7 è possibile che venga visualizzata una finestra di dialogo Controllo dell'account utente . È necessario fare clic su Continua per aprire Editor del Registro di sistema.

  3. Individuare e quindi fare clic con il pulsante destro del mouse sulla sottochiave del Registro di sistema seguente in base alle esigenze.

    On 32-bit versions of Windows:

    HKEY_LOCAL_MACHINE\Software\Microsoft\Office\14.0

    On 64-bit versions of Windows:

    HKEY_LOCAL_MACHINE\Software\Wow6432Node\Microsoft\Office\14.0

  4. Fare clic su Autorizzazioni.

    Screenshot per selezionare Autorizzazioni nella Editor del Registro di sistema.

  5. Fare clic su Utenti (Computer_name\Utenti) e quindi selezionare la casella di controllo Consenti per l'autorizzazione Controllo completo .

    Screenshot che mostra i passaggi per concedere all'utente l'autorizzazione Controllo completo.

  6. Fare clic su OK e quindi uscire da Registro di sistema Editor.

  7. Avviare un'applicazione di Office e quindi accettare il Contratto di licenza con l'utente finale.

  8. Ripetere i passaggi da 2 a 4 e quindi rimuovere l'autorizzazione Controllo completo assegnata agli utenti (Computer_name\Utenti) nel passaggio 5. A tale scopo, individuare Utenti (Computer_name\Utenti) e quindi fare clic per deselezionare la casella di controllo Consenti per l'autorizzazione Controllo completo .

  9. Fare clic su OK e quindi uscire dalla Editor del Registro di sistema.