Aanmelden met Microsoft
Meld u aan of maak een account.
Hallo,
Selecteer een ander account.
U hebt meerdere accounts
Kies het account waarmee u zich wilt aanmelden.

Ondersteuning voor Internet Explorer is beëindigd op 15 juni 2022

Internet Explorer 11 is permanent uitgeschakeld via een Microsoft Edge-update voor bepaalde versies van Windows 10. Als een bepaalde site Internet Explorer 11 nodig heeft, kunt u de site laden in de Internet Explorer-modus in Microsoft Edge. We raden u aan Microsoft Edge  te gebruiken voor een snellere, veiligere en modernere ervaring met surfen op het web.

Aan de slag met Microsoft Edge

Symptomen

Als u een nieuw venster opent in Microsoft Internet Explorer 6 of in Internet Explorer 7, wordt in het nieuwe venster een lege witte pagina weergegeven. Dit symptoom treedt ook op als een HTML-pagina een nieuw venster opent in Internet Explorer. Daarnaast ontvangt u het volgende foutbericht als u een zoekopdracht op de pagina probeert uit te voeren met behulp van de opdracht Zoeken (op deze pagina):

Er is een fout opgetreden in dit dialoogvenster.
Fout 49: Interface niet geregistreerd


Dit artikel helpt u het probleem op te lossen.

Als u dit probleem voor u wilt laten oplossen, gaat u naar de sectie 'Het probleem voor mij oplossen'. Als u dit probleem liever zelf wilt oplossen, gaat u naar de sectie 'Laat mij het zelf oplossen'.

 

Het probleem voor mij oplossen

Klik op de koppeling Dit probleem oplossen om dit probleem automatisch op te lossen. Klik vervolgens in het dialoogvenster Bestand downloaden op Uitvoeren en voer de stappen in deze wizard uit.


 


Opmerking Deze wizard mag alleen in het Engels zijn; De automatische oplossing werkt echter ook voor andere taalversies van Windows.

Opmerking Als u zich niet op de computer met het probleem bevindt, kunt u de automatische oplossing opslaan op een flashstation of op een cd, en vervolgens kunt u deze uitvoeren op de computer met het probleem.

Ga nu naar de sectie 'Heeft dit het probleem opgelost?'.

Dit probleem zelf oplossen

U kunt dit probleem oplossen door de DLL-bestanden die zijn gerelateerd aan Internet Explorer opnieuw te registreren. Ga hiervoor als volgt te werk:

  1. Klik op Startmenu en klik vervolgens op Uitvoeren

  2. Typ regsvr32 urlmon.dll in het vak Openen en klik op
    OK.

  3. Klik op OK wanneer u het volgende bericht ontvangt:

    DllRegisterServer in urlmon.dll geslaagd

  4. Herhaal stap 1 tot en met 3 voor de rest van de DLL-bestanden door de opdracht regsvr32 urlmon.dll in het vak Openen te vervangen door de volgende opdrachten:

    • regsvr32 actxprxy.dll

    • regsvr32 shdocvw.dll

    • regsvr32 mshtml.dll

    • regsvr32 browseui.dll

    • regsvr32 jscript.dll

    • regsvr32 vbscript.dll

    • regsvr32 oleaut32.dll

Ga nu naar de sectie 'Heeft dit het probleem opgelost?'.

Is het probleem opgelost?

Controleer of het probleem is opgelost. Als dat het geval is, bent u klaar met dit artikel. Als het probleem niet is verholpen, kunt u contact opnemen met de ondersteuning.

Oorzaak

Dit probleem treedt op als de DLL-bestanden (Dynamic Link Library) die zijn gerelateerd aan Internet Explorer, niet correct zijn geregistreerd.

Meer hulp nodig?

Meer opties?

Verken abonnementsvoordelen, blader door trainingscursussen, leer hoe u uw apparaat kunt beveiligen en meer.

Community's helpen u vragen te stellen en te beantwoorden, feedback te geven en te leren van experts met uitgebreide kennis.

Was deze informatie nuttig?

Hoe tevreden bent u met de taalkwaliteit?
Wat heeft uw ervaring beïnvloed?
Als u op Verzenden klikt, wordt uw feedback gebruikt om producten en services van Microsoft te verbeteren. Uw IT-beheerder kan deze gegevens verzamelen. Privacyverklaring.

Hartelijk dank voor uw feedback.

×