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Problembeschreibung

Wenn Sie ein Microsoft Office-Programm verwenden, das im Abschnitt "Gilt für" aufgeführt ist, treten möglicherweise eines oder mehrere der folgenden Symptome auf:

  • Wenn Sie den Arbeitsbereich in Microsoft Word ändern, werden die Änderungen nicht gespeichert, wenn Sie Word beenden. Diese Änderungen am Arbeitsbereich umfassen die folgenden Beispiele:

    • Sie erstellen ein Makro.

    • Sie ändern die Standardschriftart.

    • Sie fügen einen AutoText-Eintrag hinzu.

    • Sie fügen eine Symbolleiste hinzu.

  • Wenn Sie Word neu starten, sind die Elemente, die Sie geändert oder hinzugefügt haben, nicht verfügbar.

    Hinweis Dieses Verhalten tritt auch dann auf, wenn das Kontrollkästchen Zum Speichern der Vorlage "Normal" auffordern aktiviert ist.

  • Wenn Sie versuchen, ein Office-Programm zu starten, erhalten Sie eine Fehlermeldung, die einer der folgenden ähnelt:

    Visual c++-Laufzeitfehler

    Microsoft Visual c++-Laufzeitbibliothek

    Programme\Microsoft office\office10\product name.exe

    Diese Anwendung hat die Laufzeit angefordert, um sie auf ungewöhnliche Weise zu beenden.

  • Wenn Sie ein Word Dokument öffnen, wird die folgende Fehlermeldung angezeigt:

    Es ist nicht genügend Arbeitsspeicher oder Speicherplatz vorhanden. Word kann die angeforderte Schriftart nicht anzeigen.

  • Wenn Word geschlossen ist, doppelklicken Sie auf eine Datei, um die Datei in Word zu öffnen. In diesem Szenario reagiert Word nicht mehr (hängt).

Ursache

Diese Probleme können auftreten, nachdem Sie Adobe Acrobat 7.0 Professional, Adobe Acrobat 7.0 Standard oder Adobe Acrobat 7.0 Elements installiert haben.

Acrobat 7.0 installiert ein COM-Add-In im folgenden Ordner:

\Acrobat 7.0\PDFMaker\OfficeDieses COM-Add-In bietet PDFMaker-Symbole und Menübefehle für Office-Programme.

Problemumgehung 

Um dieses Problem zu umgehen, verwenden Sie je nach Situation eine der folgenden Methoden. Wenn die Änderungen nicht gespeichert werden, wenn Sie Word beenden, verwenden Sie Methode 1 oder Methode 2. Wenn Sie eine Fehlermeldung erhalten, wenn Sie versuchen, ein Office-Programm zu starten oder wenn Sie versuchen, ein Word Dokument zu öffnen, verwenden Sie Methode 3 oder Methode 4.

Methode 1: Speichern von Makros, Einstellungen und benutzerdefinierten Einstellungen in Word mithilfe des Befehls "Alle speichern" im Menü Datei

Hinweis Diese Methode gilt nicht für Microsoft Office Word 2007.

Führen Sie die folgenden Schritte aus, um Makros, Einstellungen und benutzerdefinierte Einstellungen in Word 2003 und früheren Versionen von Word manuell zu speichern:

  1. Halten Sie die UMSCHALTTASTE gedrückt.

  2. Klicken Sie im Menü Datei auf Alle speichern.

Die Änderungen werden gespeichert. Darüber hinaus sind die Änderungen in anderen Word Dokumenten verfügbar.

Methode 2: Hinzufügen des Befehls "Alle speichern"

Klicken Sie in Word jedes Mal auf den Befehl Alle speichern, wenn Sie ein Makro, eine Einstellung oder eine benutzerdefinierte Einstellung erstellen.

Um den Befehl Alle speichern in Word hinzuzufügen, führen Sie eine der folgenden Aktionen aus:
 

  • Führen Sie in Word 2007 die folgenden Schritte aus, um der Symbolleiste für den Schnellzugriff den Befehl Alle speichern hinzuzufügen:

    1. Klicken Sie auf die Microsoft Office-Schaltfläche und anschließend auf Word-Optionen.

    2. Klicken Sie auf Anpassen.

    3. Klicken Sie im Feld Befehle auswählen aus auf Alle Befehle.

    4. Klicken Sie in der Liste unter dem Feld Befehle auswählen aus auf Alle speichern und dann auf Hinzufügen.

    5. Klicken Sie auf OK, um das Dialogfeld Word-Optionen zu schließen.

  • Führen Sie in Word 2003 und früheren Versionen von Word die folgenden Schritte aus, um dem Menü Datei den Befehl Alle speichern hinzuzufügen:

    1. Klicken Sie im Menü Extras auf Anpassen.

    2. Klicken Sie auf der Registerkarte Befehle unter Kategorien auf Datei.

    3. Ziehen Sie unter Befehle die Option Alle speichern in das Menü Datei . Wenn das Menü Datei geöffnet wird, platzieren Sie den Befehl Alle speichern an der gewünschten Stelle.

    4. Schließen Sie das Dialogfeld Anpassen .

Methode 3: Adobe kontaktieren

Wenden Sie sich an Adobe Systems Incorporated, um zu ermitteln, ob ein Update für Acrobat 7.0 verfügbar ist.

Microsoft stellt Kontaktinformationen von Drittanbietern bereit, damit Sie technischen Support finden können. Diese Kontaktinformationen können ohne vorherige Ankündigung geändert werden. Sie werden von Microsoft ohne jede Gewähr weitergegeben.

Methode 4: Entfernen des Adobe-Add-Ins aus Office

Wenn Sie das Adobe-Add-In entfernen, können Sie eine Datei nicht als portable Dokumentdatei (PDF) in einem Office-Programm speichern.

Führen Sie die folgenden Schritte aus, um das Adobe-Add-In zu entfernen.

Hinweis Da es mehrere Versionen von Microsoft Windows gibt, können die folgenden Schritte auf Ihrem Computer unterschiedlich sein. Lesen Sie in diesem Fall in Ihrer Produktdokumentation nach, wie diese Schritte auszuführen sind.

  1. Beenden Sie alle Programme.

  2. Klicken Sie auf Start, zeigen Sie auf Einstellungen, und klicken Sie anschließend auf Systemsteuerung.

  3. Doppelklicken Sie auf Programme hinzufügen oder entfernen.

  4. Klicken Sie unter Derzeit installierte Programme auf Adobe Acrobat Professional 7.0, und klicken Sie dann auf Ändern.

  5. Klicken Sie auf Ändern und dann auf Weiter.

  6. Erweitern Sie Adobe PDF erstellen.

  7. Erweitern Sie Acrobat PDFMaker.

  8. Klicken Sie auf den Pfeil neben Microsoft Office, und klicken Sie dann auf Nicht installiert.

  9. Klicken Sie im Adobe Acrobat Professional 7.0-Setup-Assistenten auf OK.

  10. Schließen Sie Software.

Wenn nach Abschluss dieser Schritte weiterhin die zuvor erwähnten Symptome auftreten, können Sie das Adobe-Add-In manuell aus der Registrierung entfernen.

Wichtig Bevor Sie das Adobe-Add-In manuell entfernen, wenden Sie sich an Adobe, um weitere Informationen zu erfahren.

Wichtig Dieser Abschnitt, diese Methode oder aufgabe enthält Schritte, die Ihnen mitteilen, wie Sie die Registrierung ändern. Durch die falsche Bearbeitung der Registrierung können schwerwiegende Probleme verursacht werden. Daher ist es wichtig, bei der Ausführung der folgenden Schritte sorgfältig vorzugehen. Als Schutzmaßnahme sollten Sie vor der Bearbeitung der Registrierung eine Sicherungskopie erstellen. So ist gewährleistet, dass Sie die Registrierung wiederherstellen können, falls ein Problem auftritt. Weitere Informationen zum Erstellen und Wiederherstellen einer Sicherungskopie der Registrierung finden Sie im folgenden Artikel der Microsoft Knowledge Base:

322756 Sichern und Wiederherstellen der Registrierung in Windows

Führen Sie die folgenden Schritte aus, um das Adobe-Add-In manuell zu entfernen:

  1. Klicken Sie auf Start, klicken Sie auf Ausführen, geben Sie regedit ein, und klicken Sie dann auf OK.

  2. Klicken Sie auf den folgenden Registrierungsunterschlüssel:

    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Office\Word\Addins\PDFMaker.OfficeAddin

  3. Klicken Sie im Menü Datei auf Exportieren, geben Sie einen Dateinamen ein, und klicken Sie dann auf Speichern.

  4. Klicken Sie mit der rechten Maustaste auf den Registrierungseintrag PDFMaker.OfficeAddin , und klicken Sie dann auf Löschen.

  5. Führen Sie die Schritte 3 und 4 aus, um die Add-In-Registrierungseinträge in den folgenden Registrierungsunterschlüsseln zu löschen:

    • HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Office\Excel\Addins\PDFMaker.OfficeAddin


       

    • HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Office\Outlook\Addins\PDFMOutlook.PDFMOutlook

  6. Beenden Sie den Registrierungs-Editor.

Weitere Informationen

Die globale Vorlage (die Datei Normal.dotm in Word 2007 und die Datei Normal.dot in Word 2003 und in früheren Versionen von Word) ist die Standardvorlage, die von Word verwendet wird. Standardmäßig werden Änderungen, die sich auf alle neuen Dokumente auswirken, in der globalen Vorlage gespeichert. Dieses Verhalten tritt auf, es sei denn, Sie geben beim Speichern der Änderungen eine andere Vorlage an. Acrobat 7.0 kann verhindern, dass Word Änderungen an der globalen Vorlage automatisch speichern.

Weitere Informationen zu diesem Problem finden Sie auf der folgenden Adobe-Website:

http://www.adobe.com/products/acrobat.html?promoid=IUGXF

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