メイン コンテンツへスキップ
サポート
Microsoft アカウントでサインイン
サインインまたはアカウントを作成してください。
こんにちは、
別のアカウントを選択してください。
複数のアカウントがあります
サインインに使用するアカウントを選択してください。

サポートの Windows Vista Service Pack 1 (SP1) は、2011 年 7 月 12 日に終了します。Windows のセキュリティ更新プログラムの受信を続行するには、Windows Vista を Service Pack 2 (SP2) で 実行していることを確認してください。詳細については、このマイクロソフトの web ページを参照してください: Windows のいくつかのバージョンのサポートが終了するです。

現象

ユニバーサル シリアル バス (USB) 2.0 に接続されているデバイスとの間にファイルを転送しようとする Windows XP、Windows Vista または Windows 7 のハブです。これを行うと、次の現象のいずれかが発生する可能性があります。

  • ファイルを転送しようとすると、ファイルの転送が失敗します。遅延書き込みの失敗に関するエラー メッセージが表示される場合があります。受信したエラー メッセージは、使用しているデバイスによって異なります。

  • USB 2.0 ハブに接続されている他の USB デバイスは機能しなくなります。USB デバイスが切断または再接続されたことを通知する必要があります。

  • USB デバイスの電源を無効にすることがあります。次に、デバイスが再度列挙されます。

  • USB キーボードは正常に動作しなくがあります。たとえば、キーの動作は標準でない可能性があります。キーを押すと、キーのエントリが繰り返し何度。代わりに、キーを押すと、何も場合もありません。

注: 一部のコンピューターでは、内部の USB 2.0 ハブがあります。などのポータブル コンピューターでは、1 つの USB バスがある場合があり、コンピューターに 2 つ以上の利用可能な USB ポートを提供する内部 USB ハブを使用することがあります。したがって、デバイスがコンピューターの USB ポートに直接接続されている場合に、この問題が発生する可能性があります。


デバイスは内部であり、内部の USB 2.0 ハブに内部的に接続されている場合、この問題を発生も可能性があります。たとえば、内部の USB 2.0 ハブに接続されている内蔵の Bluetooth 無線をされているポータブル コンピューターを使用する場合に、この問題が発生する可能性があります。この Bluetooth デバイスを使用して別のデバイスにファイルを転送するとき、「現象」に記載されている現象が発生可能性があります。

原因

USB 2.0 ハブでは、上のトラフィックの量が多いと、低速または全速度 USB デバイスにファイルを転送するときに、この問題が発生する可能性があります。高速の USB デバイスにファイルを転送するときに発生しません。


USB 2.0 のデータ転送速度の詳細については、「関連情報」セクションを参照してください。

さらに、この問題は、トランスメタのプロセッサ (Cpu) を使用しているコンピューターで確認されています。

解決策

Windows 7 の解決方法


Windows 7 でこの問題を解決するには、次のレジストリ サブキーの下に 1 の DWORD 値で、 EnHcSoftRetryレジストリ エントリを追加します。

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Enum\PCI\<hw id>\<instance id>\Device Parameters

注: < Hw id > を < インスタンス id > は、EHCI USB ホスト コント ローラーごとのデバイス マネージャーのプロパティ ページを開きますを選択し、

ヘルプを表示

その他のオプションが必要ですか?

サブスクリプションの特典の参照、トレーニング コースの閲覧、デバイスのセキュリティ保護方法などについて説明します。

コミュニティは、質問をしたり質問の答えを得たり、フィードバックを提供したり、豊富な知識を持つ専門家の意見を聞いたりするのに役立ちます。

この情報は役に立ちましたか?

言語の品質にどの程度満足していますか?
どのような要因がお客様の操作性に影響しましたか?
[送信] を押すと、Microsoft の製品とサービスの改善にフィードバックが使用されます。 IT 管理者はこのデータを収集できます。 プライバシーに関する声明。

フィードバックをいただき、ありがとうございます。

×