Vous ne pouvez pas créez un rapport diagnostic pour la réplication DFS sur un ordinateur Microsoft Windows Server 2003 R2 au cours du mois de décembre

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Numéro d'article: 912154 - Voir les produits auxquels s'applique cet article
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Sommaire

Symptômes

Lorsque vous essayez de créer un rapport de diagnostic pour la réplication DFS sur un ordinateur Microsoft Windows Server 2003 R2, l'opération est Échec. De plus, le message d'erreur suivant s'affiche :
Impossible de terminer l'Assistant Diagnostics de rapport. Reportez-vous à l'onglet Erreurs pour l'avertissement spécifique.
Les informations suivantes apparaissent dans l'onglet erreurs :
ReplicationGroupName: Le rapport d'état ne peut pas être généré. Erreur HRESULT E_FAIL a été renvoyé par un appel à un composant COM
note Dans ce message, ReplicationGroupName est le nom du groupe de réplication par rapport à laquelle vous utilisiez un état de santé.

Vous rencontrez ce problème lorsque la date système est dans le mois de décembre sur les systèmes suivants :
  • Le serveur que vous utilisez pour créer le rapport
  • Les serveurs qui vous permet d'inclure dans l'état de diagnostic

Cause

Ce problème se produit en raison d'une erreur « hors-en-un » dans la mise en forme de fonctionnalités dans Windows Server 2003 R2 de date personnalisé.

Résolution

Informations sur le service pack

Pour résoudre ce problème, procurez-vous le dernier service pack pour Windows Server 2003. Pour plus d'informations, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft :
889100 Comment obtenir le dernier pack service pour Windows Server 2003

Informations sur le téléchargement

Les fichiers suivants sont disponibles au téléchargement à partir du Centre de téléchargement Microsoft :

Windows Server 2003

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Windows Server 2003, versions 64 x

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Date de publication : mars 2006

Pour plus d'informations sur la façon de télécharger les fichiers de prise en charge Microsoft, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft :
119591 Comment obtenir des fichiers de prise en charge Microsoft auprès des services en ligne
Microsoft a analysé ce fichier de virus. Microsoft utilisé les logiciels de détection de virus plus récente ne sont associé à la date à laquelle le fichier a été validé. Le fichier est stocké sur des serveurs sécurisés empêcher toute modification non autorisée dans le fichier.

Informations sur le correctif

Un correctif est disponible auprès de Microsoft. Toutefois, ce correctif est conçu pour corriger le problème décrit dans cet article. Appliquer ce correctif uniquement aux systèmes rencontrant ce problème spécifique. Ce correctif peut subir des tests supplémentaires. Par conséquent, si vous n'êtes pas gravement touché par ce problème, nous vous recommandons d'attendre la prochaine mise à jour logicielles qui contiendra ce correctif.

Si le correctif est disponible pour le téléchargement, il est une section « téléchargement correctif disponible » en haut de cet article de la base de connaissances. Si cette section n'apparaît pas, contactez le service clientèle Microsoft et de support pour obtenir le correctif.

note Si des problèmes supplémentaires se produisent ou si n'importe quel dépannage est nécessaire, vous devrez peut-être créer une demande de service distincte. Les coûts habituels du support technique s'appliqueront aux autres questions et problèmes non traités par ce correctif spécifique. Pour une liste complète des Microsoft client service et support numéros de téléphone ou pour créer une demande de service distincte, reportez-vous au site de Web Microsoft suivant :
http://support.microsoft.com/contactus/?ws=support
note L'écran de « téléchargement correctif disponible » affiche les langues pour lesquelles le correctif est disponible. Si vous ne voyez pas la langue, il est car un correctif logiciel n'est pas disponible pour cette langue.

Conditions préalables

Aucune condition préalable à l'installation ne sont nécessaires.

Demande de redémarrage

Vous devez redémarrer l'ordinateur après avoir appliqué ce correctif.

Informations sur le remplacement de correctif

Ce correctif ne remplace aucun autre correctif.

Informations de fichier

La version anglaise de ce correctif dispose les attributs de fichier (ou attributs de fichier version ultérieure) répertoriés dans le tableau suivant. Les dates et heures de ces fichiers sont exprimées en temps universel coordonné (UTC). Lorsque vous affichez les informations de fichier, il est convertie en heure locale. Pour connaître le décalage entre l'heure UTC et l'heure locale, utilisez l'onglet Fuseau horaire dans l'élément Date et heure du Panneau de configuration.
Windows Server 2003 R2, x 86 versions
Réduire ce tableauAgrandir ce tableau
Nom de fichierVersion du fichierTaille du fichierDateHeurePlate-forme
Dfsrhelper.dll5.2.3790.2590253,44010 Décembre 200503:22x 86
Windows Server 2003 R2, versions 64 x
Réduire ce tableauAgrandir ce tableau
Nom de fichierVersion du fichierTaille du fichierDateHeurePlate-forme
Dfsrhelper.dll5.2.3790.2590870,91209-Décembre 200514:00IA-64
Windows Server 2003 R2, versions Itanium
Réduire ce tableauAgrandir ce tableau
Nom de fichierVersion du fichierTaille du fichierDateHeurePlate-forme
Dfsrhelper.dll5.2.3790.2590498,68809-Décembre 200513:58x 64

Statut

Microsoft a confirmé que c'est un problème dans les produits Microsoft répertoriés dans la section « S'applique à ». Ce problème a été corrigé dans Windows Server 2003 Service Pack 2.

Plus d'informations

Pour plus d'informations sur la description de la terminologie standard utilisée pour décrire les mises à jour logicielles Microsoft, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft :
824684 Description de la terminologie standard utilisée pour décrire les mises à jour logicielles Microsoft
Pour plus savoir comment créer un rapport de diagnostic pour la réplication DFS, reportez-vous au adresse site Web de Microsoft à l'adresse suivante :
http://technet2.microsoft.com/WindowsServer/en/Library/55c95a18-0a8c-420d-85a0-f10913d27fcc1033.mspx

Propriétés

Numéro d'article: 912154 - Dernière mise à jour: vendredi 23 mars 2007 - Version: 4.6
Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Windows Server 2003 R2 Enterprise x64 Edition
  • Microsoft Windows Server 2003 R2 Enterprise Edition (32-Bit x86)
  • Microsoft Windows Server 2003 R2 Standard x64 Edition
  • Microsoft Windows Server 2003 R2 Standard Edition (32-bit x86)
  • Microsoft Windows Server 2003 R2 Datacenter x64 Edition
  • Microsoft Windows Server 2003 R2 Datacenter Edition (32-Bit x86)
Mots-clés : 
kbmt kbhotfixserver kbautohotfix atdownload kbwinserv2003sp2fix kbbug kbfix kbqfe kbpubtypekc KB912154 KbMtfr
Traduction automatique
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La version anglaise de cet article est la suivante: 912154
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