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Sintomi

Se si usa Microsoft Outlook per accedere alle cartelle della cassetta postale di un altro utente di Microsoft Exchange, la possibilità di applicare, creare o eliminare categorie di Outlook è limitata alle autorizzazioni disponibili nel calendario e in altre singole cartelle.

Ad esempio, quando si tenta di applicare o rimuovere una categoria per un elemento in una cartella condivisa, se si hanno meno autorizzazioni necessarie, si riceve uno dei messaggi di errore seguenti in Microsoft Outlook:

Non si dispone di autorizzazioni sufficienti per eseguire questa operazione su questo oggetto. Rivolgersi al contatto della cartella o all'amministratore di sistema.

Non si dispone dell'autorizzazione appropriata per eseguire questa operazione.

Inoltre, se si apre la finestra di dialogo Categorie a colori quando ci si trova in una cartella condivisa, i pulsanti Nuovo , Rinomina ed Elimina non sono disponibili (visualizzati in grigio).

Causa

Non si hanno le autorizzazioni minime necessarie per la cartella Calendario per creare, eliminare, applicare o rimuovere categorie. L'elenco delle categorie a colori in una cassetta postale viene archiviato in un messaggio nascosto nella cartella Calendario di una cassetta postale. Pertanto, se si lavora in una cartella condivisa della cassetta postale di un altro utente, è necessario avere le autorizzazioni appropriate per la cartella Calendario dell'altro utente per visualizzare e applicare le categorie e per creare nuove o eliminare categorie esistenti nelle cartelle condivise dell'altro utente.

Risoluzione

Configurare le autorizzazioni elencate nelle sezioni seguenti in modo che corrispondano al livello di accesso desiderato per le categorie nelle cartelle condivise nella cassetta postale di un altro utente.

Impostare categorie in un calendario condiviso quando si usa la condivisione del calendario di Microsoft 365

Se non si usa la condivisione del calendario aggiornata in Microsoft 365, passare alla sezione Impostare le categorie se la condivisione del calendario di Microsoft 365 è disabilitata o se si usa una cassetta postale locale di Exchange .

Suggerimento: Per determinare se si usa il nuovo modello di condivisione del calendario aggiornato di Microsoft 365, vedere Come abilitare e disabilitare gli aggiornamenti della condivisione del calendario di Outlook

Se si usa condivisione calendario aggiornata in Microsoft 365, configurare le autorizzazioni seguenti.

Dopo aver impostato le autorizzazioni necessarie, riavviare Outlook.

Per creare o eliminare categorie nella cassetta postale dell'altro utente, il delegato può fare clic sulla cartella Posta in arrivo condivisa e quindi fare clic su Categorizza sulla barra multifunzione.

Se il delegato non può visualizzare o assegnare categorie, può risolvere i problemi attivando e disattivando Offline. A questo scopo, passare alla cartella del calendario condiviso, fare clic sulla scheda Invia/Ricevi sulla barra multifunzione, fare clic per abilitare Offline e quindi fare di nuovo clic su Offline per disabilitarla.

Impostare le categorie se la condivisione del calendario di Microsoft 365 è disabilitata o se si usa una cassetta postale locale di Exchange

Se si usa condivisione calendario aggiornata in Microsoft 365, passare alla sezione Impostare le categorie in un calendario condiviso quando si usa la condivisione del calendario di Microsoft 365 .

Applicare o rimuovere categorie dagli elementi in una cartella condivisa

  1. Avviare Outlook.

  2. Fare clic con il pulsante destro del mouse sulla cartella condivisa e quindi scegliere Proprietà .

  3. Fare clic sulla scheda Autorizzazioni .

  4. Aggiungere o fare clic per selezionare l'utente che deve usare le categorie nella cartella condivisa.

  5. In Autorizzazioni fare clic su Editor o su un livello di autorizzazione superiore nella casella Livello di autorizzazione e quindi fare clic su OK .

Nota: Se non si hanno le autorizzazioni di proprietario per la cartella Calendario dell'utente che condivide le cartelle, non è possibile aggiungere o eliminare categorie nella finestra di dialogo Categorie a colori. Se si hanno almeno le autorizzazioni revisore per la cartella Calendario, è possibile applicare o rimuovere categorie solo dagli elementi della cartella condivisa in base all'elenco esistente di categorie nella finestra di dialogo Categorie a colori.

Creare o eliminare categorie in una cartella condivisa

Per aggiungere nuove categorie o delegare categorie esistenti in una cartella condivisa, è necessario avere le autorizzazioni Proprietario per la cartella Calendario del proprietario della cassetta postale che condivide le cartelle. Per modificare le autorizzazioni per la cartella Calendario, seguire questa procedura nel client Outlook dell'utente proprietario della cassetta postale con le cartelle condivise:

  1. Avviare Outlook.

  2. Fare clic su Calendario nel menu di spostamento.

  3. Fare clic con il pulsante destro del mouse sulla cartella Calendario e quindi scegliere Proprietà .

  4. Fare clic sulla scheda Autorizzazioni .

  5. Aggiungere o fare clic per selezionare l'utente che deve gestire le categorie nella cartella condivisa.

  6. In Autorizzazioni fare clic per selezionare Proprietario nella casella Livello di autorizzazione e quindi fare clic su OK .

Rinominare le categorie in una cartella condivisa

Anche se si hanno autorizzazioni di proprietario per la cartella Calendario dell'utente che condivide cartelle, il pulsante Rinomina è sempre disabilitato nella finestra di dialogo Categorie a colori per un utente diverso dal proprietario della cassetta postale. Quando si rinomina una categoria nella finestra di dialogo Categorie a colori , Outlook deve esaminare ogni elemento categorizzato in ogni cartella per rinominare la categoria, se appropriato. Per questo motivo, solo il proprietario della cassetta postale può rinominare una categoria visualizzata nella finestra di dialogo Categorie a colori . Se è necessario rinominare una categoria, chiedere al proprietario della cartella condivisa di rinominare la categoria.

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