Vous recevez un message d’erreur de codec ou une lecture audio, mais la vidéo n’est pas lue lorsque vous lisez des fichiers multimédias dans Lecteur multimédia Windows 11

Cet article fournit une solution à un problème où la vidéo ne se lue pas lorsque vous la lisez dans Lecteur multimédia Windows 11.

S’applique à : Lecteur multimédia Windows 11
Numéro de la base de connaissances d’origine : 926373

Symptômes

Lorsque vous essayez de lire un fichier vidéo dans Lecteur multimédia Windows 11, la vidéo n’est pas lue. Toutefois, l’audio est lu.

En outre, lorsque vous essayez de lire un fichier audio ou vidéo dans Lecteur multimédia Windows 11, vous pouvez recevoir un message d’erreur qui ressemble à l’un des messages d’erreur suivants :

Lecteur multimédia Windows ne pouvez pas lire le fichier, car le codec vidéo requis n’est pas installé sur votre ordinateur.

Lecteur multimédia Windows ne peut pas lire, graver, extraire ou synchroniser le fichier, car aucun codec audio requis n’est installé sur votre ordinateur.

Un codec est nécessaire pour lire ce fichier. Pour déterminer si ce codec est disponible en téléchargement à partir du web, cliquez sur Aide web.

Format de fichier non valide.

Cause

Ce problème se produit si un codec requis pour lire le fichier n’est pas installé sur l’ordinateur.

Résolution

Pour résoudre ce problème, configurez Lecteur multimédia Windows pour télécharger automatiquement les codecs. Pour ce faire, procédez comme suit dans Lecteur multimédia Windows 11 :

  1. Dans le menu Outils, sélectionnez Options.
  2. Sélectionnez l’onglet Lecteur, sélectionnez la zone Télécharger automatiquement les codecs case activée, puis sélectionnez OK.
  3. Essayez de lire le fichier.

Si vous êtes invité à installer le codec, sélectionnez Installer. Si vous ne parvenez toujours pas à lire le fichier correctement, essayez les étapes décrites dans la section Résolution avancée des problèmes . Si vous n’êtes pas à l’aise avec la résolution des problèmes avancés, demandez de l’aide à quelqu’un ou contactez Support Microsoft.

Dépannage avancé

Les étapes suivantes sont destinées aux utilisateurs d’ordinateurs avancés.

Obtenez et installez le codec en procédant comme suit dans Lecteur multimédia Windows 11 :

  1. Déterminez si le codec est installé sur l’ordinateur que vous utilisez pour lire le fichier. Pour ce faire, procédez comme suit :

    1. Dans la zone En cours de lecture , cliquez avec le bouton droit sur le fichier que vous essayez de lire, puis sélectionnez Propriétés.
    2. Sélectionnez l’onglet Fichier , notez les codecs spécifiés dans les zones Codec audio et Codec vidéo , puis sélectionnez OK. Si les conditions suivantes sont remplies, passez à l’étape 2.
      • Aucun codec audio n’est spécifié.
      • Aucun codec vidéo n’est spécifié.
    3. Dans le menu Aide, sélectionnez À propos de Lecteur multimédia Windows.
    4. Sélectionnez le lien hypertexte Informations de support technique .
    5. Si vous essayez de lire un fichier audio, déterminez si le codec audio que vous avez noté à l’étape 1b est répertorié dans la zone Codecs audio . Si vous essayez de lire un fichier vidéo, déterminez si le codec vidéo ou le codec audio que vous avez noté à l’étape 1b est répertorié dans la zone Codecs vidéo . Si le codec n’est pas répertorié, passez à l’étape 2.
    6. Essayez de réinstaller le codec. Si vous ne pouvez pas réinstaller le codec, passez à l’étape 2.
    7. Essayez de lire le fichier. Si vous pouvez lire le fichier, ignorez les étapes 2 et 3.
  2. Installez le codec en procédant comme suit :

    1. Si vous recevez un message d’erreur lorsque vous essayez de lire le fichier, sélectionnez Aide web. Si vous ne recevez pas de message d’erreur lorsque vous essayez de lire le fichier, passez à l’étape 3.

    2. Sur le site Web Microsoft, sélectionnez le lien vers le site Web Wmplugins.

    3. Suivez les instructions du site web pour télécharger et installer le codec du fichier. Si le site Web ne trouve pas automatiquement de codec pour le fichier et si l’une des conditions suivantes est remplie, passez à l’étape 3 :

      • Vous n’avez pas noté de codec à l’étape 1b.
      • Vous ne trouvez pas le codec que vous avez noté à l’étape 1b sur le site Web.
    4. Essayez de lire le fichier. Si vous pouvez lire le fichier, ignorez l’étape 3.

  3. Obtenez le codec auprès d’un fournisseur tiers.

Remarque

Si vous utilisez Lecteur multimédia Windows dans un environnement géré par un administrateur réseau, vous devrez peut-être contacter l’administrateur réseau pour télécharger et installer le codec.

Plus d’informations

Les informations et la solution décrites dans ce document représentent l’opinion actuelle de Microsoft Corporation à la date de publication. Cette solution est disponible par le biais de Microsoft ou d’un fournisseur tiers. Microsoft ne recommande pas spécifiquement de fournisseur tiers ou de solution tierce que cet article pourrait décrire. Il peut également y avoir d’autres fournisseurs tiers ou solutions tierces que cet article ne décrit pas. Étant donné que Microsoft doit répondre à l’évolution des conditions du marché, ces informations ne doivent pas être interprétées comme un engagement de la part de Microsoft. Microsoft ne peut pas garantir ou approuver l’exactitude des informations ou des solutions présentées par Microsoft, ou par tout fournisseur tiers mentionné.

Microsoft ne fournit aucune garantie et exclut toute représentation, garantie et condition explicite, implicite ou prévue par la loi, Ceux-ci incluent, sans s’y limiter, les représentations, les garanties ou les conditions de titre, d’absence de contrefaçon, de condition satisfaisante, de qualité marchande et d’adéquation à un usage particulier, en ce qui concerne tout service, solution, produit ou tout autre matériel ou information. En aucun cas, Microsoft ne sera tenue responsable des solutions tierces mentionnées dans cet article.