メイン コンテンツへスキップ
サポート
Microsoft アカウントでサインイン
サインインまたはアカウントを作成してください。
こんにちは、
別のアカウントを選択してください。
複数のアカウントがあります
サインインに使用するアカウントを選択してください。

重要 この資料には、レジストリを変更する方法に関する情報が含まれています。変更する前に、レジストリをバックアップすることを確認します。問題が発生した場合にレジストリを復元する方法を必ず知っておいてください。バックアップ、復元、およびレジストリを変更する方法の詳細については、次の文書番号をクリックして、マイクロソフト サポート技術資料を参照してください。

256986 Microsoft Windows レジストリ説明

現象

ログオンしようとして簡単に説明する管理者のアクセス許可がないアカウントを使用して Windows Vista ベースのコンピューターで「ようこそ」メッセージが表示「ログオフ」メッセージを受信します。 さらに、次のような Windows のアプリケーション ログに警告が表示することがあります: 管理者権限を持つアカウントを使用してコンピューターにログオンする場合この問題は発生しません。

原因

この問題は、Windows レジストリ内の Userinit キーが変更されている場合に発生します。たとえば、Userinit キーの値がバイナリ データがない場合に、この問題が発生する可能性があります。

解決策

警告深刻な問題には、レジストリ エディターを使用するか、別のメソッドを使用してレジストリを不適切に変更する場合があります。これらの問題は、オペレーティング システムを再インストールする必要があります。マイクロソフトは、これらの問題を解決できることを保証することはできません。自己の責任においてレジストリを変更します。この問題を解決するには、Userinit キーを変更します。これを行うには、以下の手順を実行します。

  1. 管理者または管理者権限を持つアカウントを使用して、コンピューターにログオンします。

  2. レジストリ エディターを起動します。 これを行うには、[スタート] ボタンthe Start button 検索の開始ボックスで、 regeditと入力し、ENTER キーを押します。

  3. User Account Control permission 続行] をクリックします。

  4. 次のレジストリ キーを探してクリックします。

    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon

  5. 右側のウィンドウでは、 Userinitを右クリックし、し、[変更] をクリックします。

  6. [値のデータ] ボックスで、 hard_disk: \Windows\System32\userinit.exe、し、[ OK] をクリックします。

    注:

  7. プレース ホルダーは、Windows Vista がインストールされているディスクを参照します。

  8. レジストリ エディタを閉じます。

ヘルプを表示

その他のオプションが必要ですか?

サブスクリプションの特典の参照、トレーニング コースの閲覧、デバイスのセキュリティ保護方法などについて説明します。

コミュニティは、質問をしたり質問の答えを得たり、フィードバックを提供したり、豊富な知識を持つ専門家の意見を聞いたりするのに役立ちます。

この情報は役に立ちましたか?

言語の品質にどの程度満足していますか?
どのような要因がお客様の操作性に影響しましたか?
[送信] を押すと、Microsoft の製品とサービスの改善にフィードバックが使用されます。 IT 管理者はこのデータを収集できます。 プライバシーに関する声明。

フィードバックをいただき、ありがとうございます。

×