تخطي إلى المحتوى الرئيسي
الدعم
تسجيل الدخول باستخدام حساب Microsoft
تسجيل الدخول أو إنشاء حساب.
مرحباً،
تحديد استخدام حساب مختلف!
لديك حسابات متعددة
اختر الحساب الذي تريد تسجيل الدخول باستخدامه.

الأعراض

بعد بدء تشغيل الكمبيوتر وتسجيل الدخول إلى نظام التشغيل Windows Vista، تتلقى رسالة الخطأ التالية:

مستكشف Windows قد توقفت عن العمل

لا يمكن الوصول إلى سطح المكتب الخاص بك.

السبب

تحدث هذه المشكلة إذا كان لديك إصدار 5.1.5.0 StompSoft قبل برنامج "ميجو المدفن الرقمية" المثبتة. أو لديك إصدار سابق من هذا البرنامج مثبتاً.

قد تحدث هذه المشكلة أيضا إذا كان لديك برنامج جهة خارجية مثل رينو أو تثبيت سبيداون.

الحل

كيفية تحديد ما إذا كان "المخزن رقمية" مثبتة

لتحديد ما إذا كان "المخزن رقمية" مثبتة، اتبع الخطوات التالية:

  1. اضغط على CTRL + ALT + DEL.

  2. انقر فوق بدء تشغيل "إدارة المهام".

  3. في "إدارة المهام"، انقر فوق علامة التبويب التطبيق ، ومن ثم انقر فوق مهمة جديدة.

  4. في مربع الحوار إنشاء مهمة جديدة ، اكتب cmd، ومن ثم انقر فوق موافق.

  5. في موجه الأوامر، اكتب dir "ملفات البرنامج"، ومن ثم اضغط ENTER.

يظهر مجلد "المخزن الرقمي" في إخراج الأمر في الخطوة 5، قد تضطر إلى تحديث البرنامج إلى إصدار أحدث.

كيفية تحديث "المدفن الرقمية"

إصدار المخزن الرقمية 5.1.5.0 والإصدارات السابقة غير متوافقة مع نظام التشغيل Vista. تتسبب هذه الإصدارات "مستكشف Windows" لتحطم الطائرة. إصدار 5.1.5.1 متوافق مع نظام التشغيل Vista. لتحديث "المدفن الرقمية" إلى الإصدار 5.1.5.1، اتبع الخطوات التالية.

ملاحظة: قد يستمر مستكشف Windows لعطل أثناء هذه العملية.

  1. اضغط CTRL + ALT + DEL، ومن ثم انقر فوق بدء تشغيل "إدارة المهام".

  2. في "إدارة المهام"، انقر فوق علامة التبويب التطبيق ، ومن ثم انقر فوق مهمة جديدة.

  3. في مربع الحوار إنشاء مهمة جديدة ، اكتب iexplore.exe ومن ثم انقر فوق موافق.

  4. في Internet Explorer، قم بزيارة موقع "الويب ميجو البرامج" التالية:

    http://www.dtransfer.com/support/support/portal/index.php?_m=knowledgebase&_a=viewarticle&kbarticleid=38&nav=0,4

  5. اتبع الإرشادات الموجودة على موقع ويب بتثبيت التحديث.

  6. قم بإعادة تشغيل جهاز الكمبيوتر.

كيفية إزالة تثبيت "المدفن الرقمية"

  1. اضغط CTRL + ALT + DEL، ومن ثم انقر فوق بدء تشغيل "إدارة المهام".

  2. في "إدارة المهام"، انقر فوق علامة التبويب التطبيق ، ومن ثم انقر فوق مهمة جديدة.

  3. انقر فوق استعراض، وقم بفتح المجلد "المخزن الرقمية".

    بشكل افتراضي، يكون مسار هذا المجلد C:\Program Files\Stompsoft\Digital المخزن.

  4. انقر نقراً مزدوجاً فوق ديجيتالفولت، ومن ثم انقر فوق فتح.

  5. انقر فوق "موافق" لبدء تشغيل "المدفن الرقمية"، وثم اكتب كلمة المرور في "قبو الرقمية".

  6. قبل إزالة تثبيت "المدفن الرقمية"، احتياطي للملفات المشفرة. للقيام بذلك، اتبع الخطوات التالية:

    1. في "قبو الرقمية"، انقر فوق فتح "قبو" موجود.

    2. انقر فوق المخزن النسخ الاحتياطي.

    3. انقر فوق الملفات نسخاً احتياطياً، ومن ثم انقر فوق إلغاء حماية.

    4. إنهاء المدفن الرقمية. إذا تم مطالبتك لحماية الملفات قبل إنهاء، انقر فوق " لا".

      ملاحظة: إذا لم تنقر فوق لا، لن تتوفر الملفات.

  7. انقر فوق إعدادات وخياراتوانقر فوق إزالة تثبيت البرنامجثم انقر فوق نعم.

  8. افتح المجلد المخزن الرقمية .

  9. انقر فوق ملف التثبيت، ومن ثم انقر فوق فتح.

  10. انقر فوق تلقائيوانقر فوق التاليثم انقر فوق إنهاء.

ما يجب القيام به في حالة وجود فيروس أو برنامج تجسس على الكمبيوتر

إذا كان لديك فيروس أو برامج تجسس على الكمبيوتر، تفحص النظام باستخدام برنامج الحماية من التجسس مثل Windows Defender أو أساسيات الأمان ل Microsoft. إذا قررت استخدام Windows Defender، اتبع الخطوات التالية:

  1. قم بإعادة تشغيل جهاز الكمبيوتر.

  2. اضغط CTRL + ALT + DEL، ومن ثم انقر فوق بدء تشغيل "إدارة المهام".

  3. في "إدارة المهام"، انقر فوق علامة التبويب التطبيق ، ومن ثم انقر فوق مهمة جديدة.

  4. في مربع الحوار إنشاء مهمة جديدة ، اكتب %programfiles%\windows defender\msascui.exe، ومن ثم انقر فوق موافق.

    بدء تشغيل Windows Defender.

  5. في القائمة المنسدلة المسح الضوئي ، انقر فوق التفحص الكامل.

  6. قم بإزالة أي الفيروسات وأي برامج التجسس التي تم الكشف عنها.

ثم استخدام "استعادة النظام" لإعادة الكمبيوتر إلى نقطة استعادة جيدة معروفة. للقيام بذلك، اتبع الخطوات التالية:

  1. انقر فوق ابدأ  Start button  واكتب " استعادة النظام " في المربع بدء البحث واضغط على ENTER.

    User Account Control permission إذا تم مطالبتك بكلمة مرور مسؤول أو تأكيدها، اكتب كلمة المرور أو انقر فوق متابعة.

  2. انقر فوق اختيار نقطة استعادة مختلفةومن ثم انقر فوق التالي.

  3. انقر فوق تاريخ الذي لم تحدث المشكلة.

  4. انقر فوق التالي.

  5. انقر فوق إنهاء.

  6. قم بإعادة تشغيل جهاز الكمبيوتر.

منتجات الجهات الأخرى المذكورة في هذه المقالة تابعة لشركات مستقلة عن Microsoft. لا تقدم Microsoft أي ضمان، سواء ضمنياً أو صريحا، بخصوص أداء هذه المنتجات أو كفاءتها.

هل تحتاج إلى مزيد من المساعدة؟

الخروج من الخيارات إضافية؟

استكشف مزايا الاشتراك، واستعرض الدورات التدريبية، وتعرف على كيفية تأمين جهازك، والمزيد.

تساعدك المجتمعات على طرح الأسئلة والإجابة عليها، وتقديم الملاحظات، وسماعها من الخبراء ذوي الاطلاع الواسع.

هل كانت المعلومات مفيدة؟

ما مدى رضاك عن جودة اللغة؟
ما الذي أثّر في تجربتك؟
بالضغط على "إرسال"، سيتم استخدام ملاحظاتك لتحسين منتجات Microsoft وخدماتها. سيتمكن مسؤول تكنولوجيا المعلومات لديك من جمع هذه البيانات. بيان الخصوصية.

نشكرك على ملاحظاتك!

×