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Problembeschreibung

Wenn Sie Microsoft Forefront Client Security verwenden, um einen Scan eines Client-Computers auszuführen, scannt Forefront Client Security unerwartet Dateien in Netzwerkordnern. In einem Netzwerk, die niedrigen Bandbreite oder Wartezeiten, dauert Forefront Client Security lange gescannt. Forefront Client Security scheint in dieser Situation reagieren.

Hinweis Eine vollständige Überprüfung ergibt vollständig lokalen Festplatten. Eine vollständige Überprüfung soll nicht Netzwerk-Festplatten oder austauschbare Festplatten zu scannen.

Ursache

Dieses Problem tritt auf, weil Forefront Client Security Tastenkombinationen wertet und referenzierten Dateien scannt. Forefront Client Security scannt Dateien, auch wenn sie einem Speicherort im Netzwerk gespeichert sind.

Problemlösung

Dieses Problem wird durch ein Hotfix-Paket für Forefront Client Security jetzt behoben. Dieser Hotfix aktualisiert das Verhalten von Forefront Client Security Antimalware-Client. Weitere Informationen zu diesem Update klicken Sie auf die folgenden Artikelnummer der Microsoft Knowledge Base:

971026 ist ein Hotfix verfügbar einige Probleme mit Forefront Client Security Antimalware-client

PROBLEMUMGEHUNG

Um dieses Problem zu umgehen, können Sie versuchen, eine Verknüpfungsdatei Netzwerkadressen auf Löschen. Viele Netzwerkadressen auf Shortcut-Dateien werden auf dem Computer im folgenden Ordner gespeichert:

%USERPROFILE%\RecentUm diese Tastenkombinationen zu löschen, aktivieren Sie eines der folgenden Gruppenrichtlinien:

  • Verlauf der zuletzt geöffneten Dokumente auf Beenden

  • Liste der zuletzt geöffneten Dokumente nicht beibehalten

Um diese Richtlinien zu aktivieren, gehen Sie folgendermaßen vor:

  1. Melden Sie sich am Computer als lokaler Administrator an.

  2. Klicken Sie auf Start, klicken Sie auf Ausführen, geben Sie gpedit.msc einund klicken Sie dann auf OK.

  3. In der Konsolenstruktur erweitern Sie Benutzerkonfiguration, Vorlagen Sie Administrative, und klicken Sie dann auf Startmenü und Taskleiste.

  4. Im Detailfenster mit der rechten Maustaste Verlauf der zuletzt geöffneten Dokumente beim Beendenund dann auf Eigenschaften.

  5. Klicken Sie auf der Registerkarte Einstellung auf aktiviert, klicken Sie auf Übernehmenund klicken Sie dann auf OK.

    Hinweis Beim Aktivieren dieses Gruppenrichtlinienobjekts die Liste der Elemente, die Sie öffnen gehalten, bis Sie sich abmelden.

    Oder aktivieren Sie die Liste der zuletzt geöffneten Dokumente nicht beibehalten Gruppenrichtlinienobjekt. Gehen Sie hierzu folgendermaßen vor:

    1. Im Detailfenster mit der rechten Maustaste kein Verlauf der zuletzt geöffneten Dokumenteund dann auf Eigenschaften.

    2. Klicken Sie auf der Registerkarte Einstellung auf aktiviert, klicken Sie auf Übernehmenund klicken Sie dann auf OK.

      Hinweis Beim Aktivieren dieses Gruppenrichtlinienobjekts wird die Liste der Elemente öffnen nicht beibehalten.

  6. Beenden Sie den Editor für lokale Gruppenrichtlinien.

Status

Microsoft hat bestätigt, dass es sich um ein Problem bei den Microsoft-Produkten handelt, die im Abschnitt „Eigenschaften“ aufgeführt sind.

Weitere Informationen

Forefront Client Security unterstützt die folgenden Arten von Scans. Diese Scans können auf allen verwalteten Computern oder auf einem bestimmten verwalteten Computer ausgeführt werden.

  • Vollständige

  • Schnelle

  • Benutzerdefinierte

Diese Scans führen eine vollständige Evaluation von lokalen Festplatten. Diese Scans werden nicht Netzwerk-Festplatten oder austauschbare Festplatten zu scannen.

Forefront Client Security bietet außerdem einen Echtzeit-Scanner reagiert auf das Ereignis "Zugriff" auf eine Datei zugegriffen wird. In diesem Fall Forefront Client Security das Ereignis abfängt und scannt die Datei, bevor darauf zugegriffen werden kann. Forefront Client Security durchsucht, auch wenn sie auf einer freigegebenen Netzwerkressource befindet. Dieses Verhalten ist nicht mit den in diesem Artikel beschriebene Problem.

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