OEM'den alınan bir bilgisayarda Windows Vista veya Windows 7'yi etkinleştirmeye çalıştığınızda bir hata iletisi alıyorsunuz

Bu makalede, Özgün Donanım Üreticisinden (OEM) alınan bir bilgisayarda Windows Vista veya Windows 7'yi etkinleştirdiğinizde oluşan hataları çözmek için bir çözüm sağlanır.

Şunlar için geçerlidir: Windows 7 Service Pack 1
Özgün KB numarası: 942962

Belirtiler

Oem'den alınan bir bilgisayarda Windows Vista veya Windows 7'yi etkinleştirmeye çalıştığınızda, aşağıdaki belirtilerden biriyle karşılaşırsınız.

Belirti 1

Aşağıdaki hata iletilerinden birini alırsınız:

Hata iletisi 1

Hata Kodu: Geçersiz Toplu Lisans Anahtarı

Etkinleştirmek için ürün anahtarınızı geçerli bir Çoklu Etkinleştirme Anahtarı (MAK) veya Perakende anahtarıyla değiştirmeniz gerekir.

Uygun bir işletim sistemi lisansına ve Toplu lisans Windows <işletim sistemi> yükseltme lisansına veya OEM aracılığıyla veya perakende kaynaktan Windows <işletim sistemi> için tam lisansa sahip olmanız gerekir.

BU YAZıLıMıN DIĞER TÜM YÜKLEMELERI SÖZLEŞMENIZI VE GEÇERLI TELIF HAKKı YASASINI IHLAL EDER.

Hata iletisi 2

Hata Kodu: 0xC004F059

Açıklama: Yazılım Lisanslama Hizmeti, bilgisayar BIOS'unda bir lisansın geçersiz olduğunu bildirdi.

Belirti 2

Aşağıdaki hata iletisini alırsınız:

Hata Kodu: 0xc004f035
Yazılım Lisanslama Hizmeti, bilgisayarın Bir Toplu lisans ürün anahtarıyla etkinleştirilmediğini bildirdi. Toplu lisanslı sistemler, nitelikli bir işletim sisteminden yükseltme gerektirir. Lütfen sistem yöneticinize başvurun veya farklı türde bir anahtar kullanın.

Bu davranış, aşağıdaki koşullar doğru olduğunda oluşur:

  • Etkinleştirme gerçekleştirmek için Anahtar Yönetimi Hizmeti'ni (KMS) kullanıyorsunuz.
  • Bilgisayar, bilgisayar BIOS programında bir ACPI_SLIC tablosu kullanır.

Not

ACPI_SLIC tablosu, Yazılım Lisansı açıklama bilgilerini depolamak için Gelişmiş Yapılandırma ve Güç Arabirimi (ACPI) uyumlu BIR BIOS programı tarafından kullanılır.

Neden

Bu sorun, KMS sunucusu bilgisayarın BIOS programındaki ACPI_SLIC tablosunda geçerli bir Windows işaretçisi bulamazsa oluşur. Bu sorun aşağıdaki nedenlerden biri nedeniyle oluşur.

Neden 1

Uygun bir Windows işletim sisteminin yüklü olduğu bir bilgisayar satın aldıysanız. Ancak, ACPI_SLIC tablosundaki Windows işaretçisi bozuktur.

Neden 2

Uygun bir Windows işletim sistemi yüklü olmayan bir bilgisayar satın aldıysanız. Bu durumda, Windows işaretçisi ACPI_SLIC tablosunda yoktur.

Çözüm

Windows Toplu Lisansı yalnızca yükseltmeler içindir. Yükseltmeyi denemeden önce temel alınan, uygun ve orijinal bir Windows lisansı satın almalısınız. Daha fazla bilgi için aşağıdaki Microsoft web sitesini ziyaret edin:
Yasallaştırma lisanslama çözümleri
Bu web sitesindeki bilgiler, Orijinal Ürün Alma Sözleşmesi kullanarak yanlış lisanslamayı düzeltmenin kolay bir yolunu içerir. Ardından, ürün anahtarını Birden Çok Etkinleştirme Anahtarı (MAK) olarak değiştirmeniz gerekir. Bunu yapmak için aşağıdaki Microsoft web sitesindeki Microsoft Toplu Lisanslama Hizmeti Merkezi'ne başvurun:
Toplu Lisanslama Hizmet Merkezi

Daha fazla bilgi

"Belirtiler" bölümünde bahsedilen davranış, Yazılım Lisanslama tablosunda Windows işaretçisi eksik olduğunda veya Windows işaretçisi bilgileri mevcut ancak bozuk olduğunda oluşabilir. Toplu Etkinleştirme 2.0 hakkında daha fazla bilgi için aşağıdaki Microsoft Web sitesini ziyaret edin:
Toplu Etkinleştirme 2.0 İşlemler Kılavuzu
OEM'den alınan ve sistem BIOS'unda ACPI_SLIC tablosu olan bir bilgisayarda, sistem bir Microsoft işletim sistemi (Windows XP, Windows Vista veya Windows 7) için OEM lisansı içeriyorsa, bu ACPI_SLIC tablosunda geçerli bir Windows işaretçisi olmalıdır. OEM Microsoft işletim sistemi içermeyen OEM sistemleri, geçerli bir işaretçi dosyası içermeyen bir ACPI_SLIC tablosu içerebilir. Bu Windows işaretçisi, toplu lisans sözleşmesindeki yeniden kullanım haklarına göre OEM sistemini yeniden kullanmak veya yükseltmek için Windows Vista veya Windows 7 toplu lisans medyası kullanmayı planlayan toplu lisans müşterileri için önemlidir.

ACPI_SLIC tablosunda geçerli bir Windows işaretçisi olmayan bir bilgisayar, Windows Vista'nın veya Windows 7'nin birim sürümünü kullanırken KMS aracılığıyla etkinleştirmeye çalıştığınızda bir hata oluşturur. KMS kullanarak böyle bir sistemi etkinleştiremezsiniz. Bu, Toplu Lisans Sözleşmesi'ne göre birim medya kullanımına yönelik bir uyumluluk denetimidir. Ancak, birden çok etkinleştirme anahtarı (MAK) kullanarak sistemi etkinleştirebilirsiniz. (MAK kullanırken lisanslama senaryosuyla uyumlu olmayabilirsiniz. Şikayette olduğunuzdan emin olmak için lisans uzmanınıza başvurun.) İsterseniz perakende anahtarı da kullanabilirsiniz. Alternatif olarak, Windows Vista veya Windows 7 yüklü ve etkinleştirilmiş bir OEM sistemi satın aldıysanız, daha fazla yardım için OEM ile iletişime geçebilirsiniz. Alternatif olarak, Microsoft Windows işletim sistemine ve geçerli bir Windows işaretçisine sahip bir ACPI_SLIC tablosuna sahip yeni bir bilgisayar satın alabilirsiniz.

MGADiag aracı

MGADiag aracı BIOS bilgilerini algılar ve bildirir. Ancak, ACPI_SLIC tablosunun BIOS bilgileri grafik kullanıcı arabirimi çıkışında görünmez. BIOS bilgilerini görmek için Windows sekmesine tıklayın, Kopyala'ya tıklayın ve ardından çıkışı Not Defteri'ne veya başka bir metin düzenleyicisine yapıştırın. Çıkış aşağıdaki örneğe benzer:

KMS Etkinleştirmesi yapılamaz:

OEM Etkinleştirmesi 2.0 Verileri-->
OA 2.0 için geçerli BIOS: Hayır, geçersiz SLIC tablosu
Windows işaretçi sürümü: Yok
OEMID ve OEMTableID Tutarlı: Yok

Windows İşaretçisi yok
OEM Etkinleştirmesi 2.0 Verileri-->
OA 2.0 için geçerli BIOS: Evet, ancak Windows İşaretçisi yok
Windows işaretçi sürümü: Yok
OEMID ve OEMTableID Tutarlı: Evet

KMS Etkinleştirmesi yapabilecek:

Windows İşaretçisi var
OEM Etkinleştirmesi 2.0 Verileri-->
OA 2.0 için geçerli BIOS: Evet
Windows işaretçi sürümü: 0x20001
OEMID ve OEMTableID Tutarlı: Evet

SLIC tablosu yok
OEM Etkinleştirmesi 2.0 Verileri-->
OA 2.0 için geçerli BIOS: Evet, ancak SLIC tablosu yok
Windows işaretçi sürümü: Yok
OEMID ve OEMTableID Tutarlı: Yok

Not

KMS uyumluluk denetimi yalnızca KMS istemcileri olarak çalışan Windows 7 ve Windows Vista makineleri için geçerlidir; KMS istemci makineleri olarak çalışan Windows Server 2008 veya Windows Server 2008 R2 makineleri için geçerli değildir.

Veri toplama

Microsoft destek ekibinden yardım almaya ihtiyacınız varsa Dağıtımla ilgili sorunlar için TSS kullanarak bilgi toplama bölümünde belirtilen adımları izleyerek bilgi toplamanızı öneririz.