Přihlásit se pomocí účtu Microsoft
Přihlaste se nebo si vytvořte účet.
Dobrý den,
Vyberte jiný účet.
Máte více účtů.
Zvolte účet, pomocí kterého se chcete přihlásit.

Příznaky

V nástroji Microsoft System Center Operations Manager 2007 dochází k následujícím problémům, které souvisejí se službou OpsMgr SDK Service.

Problém 1

Proces MonitoringHost.exe na kořenovém serveru pro správu nástroje Systems Center Operations Manager 2007 může spotřebovat více než 2 gigabajty (GB) paměti. Tento příznak můžete vidět ve Správci úloh.

Problém 2

Sada Management Pack v nástroji Systems Center Operations Manager 2007 převede události služby sady OpsMgr SDK na výstrahy. Při opětovném importu sady Management Pack se však události, které již byly zpracovány, znovu zpracují.

Příčina

K problému 1 dochází, protože modul zdroje dat služby OpsMgr SDK neomezuje počet položek dat, které se zpracovávají najednou. Modul zdroje dat se pokusí číst všechny nevyřízené položky dat z databáze a zpracovávat položky dat v dávce. Proces MonitoringHost.exe se může neočekávaně zastavit v reakci na neošetřenou výjimku, pokud je potřeba zpracovat příliš mnoho datových položek.

Řešení

Informace o opravě hotfix

Od Microsoftu je k dispozici podporovaná oprava hotfix. Tato oprava hotfix je však určena k opravě pouze problém, který je popsán v tomto článku. Tuto opravu hotfix použijte pouze pro systémy, u kterých dochází k tomuto konkrétnímu problému. Tato oprava hotfix může obdržet další testování. Proto pokud tento problém není vážně ovlivněn, doporučujeme počkat na další aktualizaci softwaru, která obsahuje tuto opravu hotfix.

Pokud je oprava hotfix k dispozici ke stažení, je v horní části tohoto článku znalostní báze Knowledge Base část "Hotfix ke stažení k dispozici". Pokud se tato část nezobrazí, požádejte o opravu hotfix oddělení služeb zákazníkům společnosti Microsoft a podporu.

Poznámka: Pokud dojde k dalším problémům nebo pokud je vyžadováno řešení potíží, možná budete muset vytvořit samostatnou žádost o službu. Obvyklé náklady na podporu se budou vztahovat na další dotazy a problémy podpory, které se netýkají této konkrétní opravy hotfix. Úplný seznam telefonních čísel služeb zákazníkům společnosti Microsoft a podpory nebo vytvoření samostatné žádosti o služby naleznete na následujícím webu společnosti Microsoft:

http://support.microsoft.com/contactus/?ws=supportPoznámka: "Hotfix stažení k dispozici" formulář zobrazí jazyky, pro které je k dispozici oprava hotfix. Pokud váš jazyk nevidíte, je to proto, že pro tento jazyk není k dispozici oprava hotfix.

Pokyny k instalaci oprav hotfix

Tuto opravu hotfix použijte pro každý server, který je hostitelem následující role serveru:

  • Server pro správu Operations Manageru 2007

Chcete-li to provést, zkopírujte soubor SystemCenterOperationsManager2007-RTM-KB943706-X86-X64-ENU.MSI z balíčku oprav hotfix do místní složky nebo do sdílené složky. Potom tento soubor spusťte.

Poznámka: Tento soubor můžete spustit v průzkumníku Windows nebo na příkazovém řádku. Proces instalace opravy hotfix restartuje službu OpsMgr Health.

Počítače agenta se aktualizují automaticky. Aktualizaci ale musíte schválit ve složce Čeká na správu. Postupujte takto:

  1. V počítači, na kterém je spuštěna role Serveru pro správu, klikněte na tlačítko Start, přejděte na příkaz Všechny programy, přejděte na System Center operations manageru 2007 a potom klikněte na položku Konzola Operations Console.

  2. Vyberte zobrazení Správa, rozbalte položku Správa, rozbalte Správa zařízení a potom klikněte na položku Čekající na správu.

  3. Ve složce Čekající na správu zkontrolujte a schvalte počítače agenta, aby tuto opravu hotfix použily.

Poznámka: Pokud nainstalujete agenta Operations Manager 2007 do libovolného počítače po instalaci této opravy hotfix, ujistěte se, že jste schvalovali instalaci ve složce Čeká na správu.

Požadavky

Neexistují žádné požadavky.

Požadavky na restartování

Po instalaci této opravy hotfix není nutné restartovat počítač.

Informace o nahrazení opravy Hotfix

Tato oprava hotfix nenahrazuje žádné další opravy hotfix.

Informace o souborech

Anglická verze této opravy hotfix má následující (nebo pozdější) atributy souborů. Data a časy jednotlivých souborů jsou uvedeny ve formátu UTC (Coordinated Universal Time). Při zobrazení informací o souboru jsou převedeny na místní čas. Pokud chcete zjistit rozdíl mezi časem UTC a místním časem, použijte kartu Časové pásmo v položce Datum a čas v Ovládací panely.

System Center Operations Manager 2007, verze x86

Název souboru

File version

File size

Date

Time

Platform

Microsoft.enterprisemanagement.operationsmanager.common.dll

6.0.5000.39

405,504

24. října 2007

09:34

x86

Microsoft.mom.dataaccesslayer.dll

6.0.5000.39

2,232,320

24. října 2007

09:34

x86

Microsoft.mom.sdkmodules.dll

6.0.5000.39

118,784

24. října 2007

09:34

x86

System Center Operations Manager 2007, verze x64

Název souboru

File version

File size

Date

Time

Platform

Microsoft.enterprisemanagement.operationsmanager.common.dll

6.0.5000.39

405,504

24. října 2007

09:34

x86

Microsoft.enterprisemanagement.operationsmanager.dll

6.0.5000.31

2,166,784

24. října 2007

09:34

x86

Microsoft.mom.dataaccesslayer.dll

6.0.5000.39

2,232,320

24. října 2007

09:34

x86

Microsoft.mom.sdkmodules.dll

6.0.5000.39

118,784

24. října 2007

09:34

x86

Momperfsnapshothelper.exe

6.0.5000.0

47,104

24. října 2007

09:35

x64

Momperfsnapshothelperproxy.dll

6.0.5000.0

11,776

24. října 2007

09:35

x64

Stav

Společnost Microsoft potvrzuje, že se jedná o problém v produktech této společnosti, které jsou uvedeny v části Informace v tomto článku jsou určeny pro produkt.

Další informace

Další informace o terminologii aktualizací softwaru získáte v následujícím článku znalostní báze Microsoft Knowledge Base:

824684 Popis standardní terminologie používané při popisu aktualizací softwaru společnosti Microsoft

Potřebujete další pomoc?

Chcete další možnosti?

Prozkoumejte výhody předplatného, projděte si školicí kurzy, zjistěte, jak zabezpečit své zařízení a mnohem více.

Komunity vám pomohou klást otázky a odpovídat na ně, poskytovat zpětnou vazbu a vyslechnout odborníky s bohatými znalostmi.

Byly tyto informace užitečné?

Jak jste spokojeni s kvalitou jazyka?
Co ovlivnilo váš názor?
Po stisknutí tlačítka pro odeslání se vaše zpětná vazba použije k vylepšování produktů a služeb Microsoftu. Váš správce IT bude moci tato data shromažďovat. Prohlášení o zásadách ochrany osobních údajů.

Děkujeme vám za zpětnou vazbu.

×