Erreur manquante du paramètre de configuration du service Du routeur de messagerie électronique Emailuser lorsque vous utilisez le routeur de messagerie Microsoft Dynamics CRM

Cet article fournit une solution au problème lié au fait que vous pouvez recevoir un message d’erreur indiquant que le paramètre Emailuser est manquant lorsque vous utilisez le routeur de messagerie Microsoft Dynamics CRM.

S’applique à : Microsoft Dynamics CRM 2011
Numéro de la base de connaissances d’origine : 947094

Symptômes

Lorsque vous utilisez la fonctionnalité Tester l’accès dans le Configuration Manager de messagerie Microsoft Dynamics CRM, le message d’erreur suivant s’affiche :

État entrant : Échec : le paramètre de configuration du service du routeur de messagerie électronique « Emailuser » est manquant. Ce paramètre est obligatoire.

Cause

Ce problème se produit car Microsoft Dynamics CRM n’est pas configuré pour utiliser vos informations d’identification pour envoyer et recevoir des messages électroniques. Par conséquent, le routeur de messagerie Microsoft Dynamics CRM n’a pas le nom d’utilisateur et le mot de passe pour récupérer le courrier.

Résolution

Pour résoudre ce problème, activez Microsoft Dynamics CRM pour envoyer et recevoir des messages électroniques en votre nom. Pour cela, procédez comme suit :

  1. Démarrez le client web Microsoft Dynamics CRM.
  2. Sélectionnez Outils, puis Options.
  3. Sous l’onglet Email, sélectionnez la zone Autoriser Email routeur à utiliser mes informations d’identification pour envoyer et recevoir des e-mails en mon nom case activée.
  4. Tapez le nom d’utilisateur et le mot de passe.
  5. Sélectionnez OK.