O parâmetro de configuração de serviço de roteador de email Emailuser está ausente quando você usa o roteador de email Microsoft Dynamics CRM
Este artigo fornece uma resolução para o problema de que você pode receber uma mensagem de erro sobre o parâmetro Emailuser
que está ausente quando você usa o roteador de email Microsoft Dynamics CRM.
Aplica-se a: Microsoft Dynamics CRM 2011
Número de KB original: 947094
Sintomas
Ao usar a funcionalidade de Acesso de Teste no Configuration Manager de email Microsoft Dynamics CRM, você receberá a seguinte mensagem de erro:
Status de entrada: falha – O parâmetro de configuração de serviço de roteador de email "Emailuser" está ausente. Esse parâmetro é obrigatório.
Motivo
Esse problema ocorre porque Microsoft Dynamics CRM não está configurado para usar suas credenciais para enviar e receber mensagens de email. Portanto, o roteador de email Microsoft Dynamics CRM não tem o nome de usuário e a senha para recuperar o email.
Resolução
Para resolve esse problema, habilite Microsoft Dynamics CRM enviar e receber email em seu nome. Para fazer isso, siga estas etapas:
- Inicie o Microsoft Dynamics CRM cliente Web.
- Selecione Ferramentas e, em seguida, Opções.
- Na guia Email, selecione o roteador Permitir Email usar minhas credenciais para enviar e receber email em meu nome marcar caixa.
- Digite o nome de usuário e a senha.
- Selecione OK.