Des flux RSS supplémentaires s’affichent dans Outlook après qu’un utilisateur se connecte à Microsoft 365 sur un nouvel ordinateur

Problème

Prenons le cas de figure suivant. Lorsqu’un utilisateur se connecte à Microsoft 365 sur un nouvel ordinateur, les flux RSS de l’utilisateur sont transférés vers le nouvel ordinateur. En outre, les flux RSS qui se trouvent déjà sur le nouvel ordinateur sont également ajoutés au compte de l’utilisateur. Si un deuxième utilisateur se connecte à Microsoft 365 sur le nouvel ordinateur, les flux RSS du deuxième utilisateur sont ajoutés au nouvel ordinateur. En outre, tous les flux RSS disponibles sur le nouvel ordinateur sont ajoutés au compte du deuxième utilisateur. Cela inclut les flux RSS du premier utilisateur. Dans ce scénario, les problèmes suivants peuvent se produire :

  • Si vous obtenez un flux RSS sécurisé lorsque vous vous connectez à un ordinateur, vous pouvez être invité à entrer vos informations d’identification chaque fois que vous utilisez le compte.
  • Les flux RSS peuvent contenir des données personnelles.

Cause

Windows Internet Explorer utilise la liste des flux communs pour case activée les flux RSS. Une liste distincte pour Microsoft Outlook est incluse afin que les flux RSS s’affichent dans Outlook au lieu de dans Internet Explorer ou vice versa. Outlook enregistre les flux RSS dans votre compte Microsoft Exchange Online. Si vous avez plusieurs comptes sur plusieurs ordinateurs, les flux RSS se propagent d’un compte à un autre.

Solution

Pour résoudre ce problème, procédez comme suit :

Dans Outlook 2010

  1. Empêcher Outlook de synchroniser les flux RSS avec la liste des flux courants. Pour cela, procédez comme suit :

    1. Dans Microsoft Outlook 2010, cliquez sur Options sous l’onglet Fichier.
    2. Cliquez sur Avancé, puis, sous Flux RSS, désactivez la zone Synchroniser les flux RSS avec la liste de flux communs (CFL) dans Windows case activée.
    3. Cliquez sur OK.
  2. Supprimez les flux RSS dont vous n’avez pas besoin ou les flux RSS dont vous n’êtes pas propriétaire de votre compte. Pour cela, procédez comme suit :

    1. Dans Outlook 2010, sous l’onglet Fichier , cliquez sur Paramètres du compte, puis sur Paramètres du compte.

    2. Cliquez sur l’onglet Flux RSS .

    3. Sous Nom du flux, cliquez sur le flux RSS que vous souhaitez supprimer, cliquez sur Supprimer, puis, lorsque vous y êtes invité, confirmez la suppression.

      Remarque

      Pour annuler plusieurs flux RSS, maintenez la touche Ctrl enfoncée tout en cliquant sur les noms de flux RSS multiples.

    4. Dans votre boîte aux lettres, développez le dossier Flux RSS.

    5. Cliquez sur le flux RSS que vous souhaitez supprimer, cliquez sur Supprimer, puis, lorsque vous y êtes invité, confirmez la suppression.

    6. Répétez les étapes 2e pour tous les flux.

Dans Outlook 2007

  1. Empêcher Outlook de synchroniser les flux RSS avec la liste des flux courants. Pour cela, procédez comme suit :

    1. Dans Microsoft Office Outlook 2007, cliquez sur Options dans le menu Outils .
    2. Cliquez sur l’onglet Autre , puis sur Options avancées sous Général.
    3. Sous Paramètres généraux, désactivez la zone Synchroniser les flux RSS avec la liste de flux communs case activée.
    4. Cliquez sur OK à deux reprises.
  2. Supprimez les flux RSS dont vous n’avez pas besoin ou les flux RSS dont vous n’êtes pas propriétaire de votre compte. Pour cela, procédez comme suit :

    1. Dans Outlook 2007, cliquez sur Options dans le menu Outils .

    2. Cliquez sur l’onglet Configuration du courrier , sur Fichiers de données, puis sur l’onglet Flux RSS .

    3. Sous Nom du flux, cliquez sur le flux RSS que vous souhaitez supprimer, cliquez sur Supprimer, puis, lorsque vous y êtes invité, confirmez la suppression.

      Remarque

      Pour annuler plusieurs flux RSS, maintenez la touche Ctrl enfoncée tout en cliquant sur les noms de flux RSS multiples.

    4. Dans votre boîte aux lettres, développez le dossier flux RSS sous Dossiers personnels.

    5. Cliquez sur le flux RSS que vous souhaitez supprimer, cliquez sur Supprimer, puis, lorsque vous y êtes invité, confirmez la suppression.

    6. Répétez les étapes 2e pour tous les flux.

Encore besoin d’aide ? Accédez à Microsoft Community.