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Symptômes

Prenons l’exemple du scénario suivant :

  • Vous effectuez une tâche de déploiement de système d’exploitation (OSD) dans les systèmes Microsoft System Center Configuration Manager 2007 Service Pack 1 (SP1).

  • Dans cette tâche OSD, vous utilisez l’outil usMT (User State Migration Tool) pour capturer les informations d’état utilisateur et les stocker sur Sate Migration Points (SMP).

Dans ce scénario, cette tâche OSD peut échouer. En outre, les informations de journal suivantes sont consignées dans le fichier Smsts.log : <! [LOG[signature verification failed]LOG]!><time=" » date=" » component="OSDSMPClient » context=" » type="2 » thread="6068 » file="libcrypt.cpp:351">
<![ ÉCHEC de la vérification de la signature: ]LOG]!><time=" » date=" » component="OSDSMPClient » context=" » type="3 » thread="6068 » file="libsmsmessaging.cpp:2476">
<![ LOG[ClientRequestToMP::D oRequest failed (0x80004005).] LOG]!><time=" » date=" » component="OSDSMPClient » context=" » type="3 » thread="6068 » file="smpclient.cpp:1160">
<![ LOG[ExecuteCaptureRequestMP failed (0x80004005).] LOG]!><time="" » date=" » component="OSDSMPClient » context=" » type="3 » thread="6068 » file="smpclient.cpp:2688">
<![ LOG[ExecuteCaptureRequest failed (0x80004005).] LOG]!><time=" » date=" » component="OSDSMPClient » context=" » type="3 » thread="6068 » file="smpclient.cpp:2762">
<![ LOG[OSDSMPClient finished: 0x00004005]LOG]!><time=" » date=" » component="OSDSMPClient » context=" » type="1 » thread="6068 » file="main.cpp:120">

Cause

Les informations de certificat du point de gestion ne sont pas actualisées immédiatement. Par conséquent, le certificat de point de gestion peut être manquant pendant un certain temps. Si la tâche OSD démarre au cours de cette période, la tâche échoue, car les clients ne peuvent pas se connecter au point de gestion pour obtenir la liste SMP.

Résolution

Informations du Service Pack

Pour résoudre ce problème, obtenez le dernier Service Pack pour Microsoft System Center Configuration Manager 2007, disponible à partir de ce site web Microsoft : http://www.microsoft.com/download/details.aspx?FamilyID=3318741a-c038-4ab1-852a-e9c13f8a8140
Pour obtenir la liste des problèmes résolus dans ce Service Pack, cliquez sur le numéro d’article suivant dans la base de connaissances Microsoft :

971348 Liste des correctifs logiciels et des mises à jour contenus dans System Center Configuration Manager Service Pack 2 2007

Informations sur le correctif logiciel

Un correctif logiciel pris en charge est disponible auprès de Microsoft. Toutefois, ce correctif est destiné à corriger uniquement le problème décrit dans cet article. Appliquez ce correctif logiciel uniquement aux systèmes qui rencontrent le problème décrit dans cet article. Ce correctif peut recevoir des tests supplémentaires. Par conséquent, si vous n’êtes pas gravement affecté par ce problème, nous vous recommandons d’attendre la prochaine mise à jour logicielle qui contient ce correctif logiciel.

Si le correctif logiciel est disponible en téléchargement, une section « Téléchargement de correctif logiciel disponible » est disponible en haut de cet article de la Base de connaissances. Si cette section n’apparaît pas, contactez le service clientèle microsoft et le support technique pour obtenir le correctif logiciel.

Remarque Si des problèmes supplémentaires se produisent ou si un dépannage est nécessaire, vous devrez peut-être créer une demande de service distincte. Les coûts de support habituels s’appliqueront aux questions et problèmes de support supplémentaires qui ne sont pas éligibles à ce correctif logiciel spécifique. Pour obtenir la liste complète des numéros de téléphone du service clientèle et du support technique Microsoft ou pour créer une demande de service distincte, visitez le site Web Microsoft suivant :

http://support.microsoft.com/contactus/?ws=supportNotez que le formulaire « Téléchargement du correctif logiciel disponible » affiche les langues pour lesquelles le correctif logiciel est disponible. Si vous ne voyez pas votre langue, c’est qu’un correctif logiciel n’est pas disponible pour cette langue.

Conditions préalables

Vous devez avoir installé System Center Configuration Manager Service Pack 1 2007 pour appliquer ce correctif logiciel.

Nécessité de redémarrer

Vous n’avez pas besoin de redémarrer votre ordinateur après avoir appliqué ce correctif logiciel.

Informations sur le remplacement de correctif logiciel

Ce correctif logiciel n'en remplace pas d'autre.

Informations sur les fichiers

La version anglaise de ce correctif logiciel contient les attributs de fichier (ou les attributs de fichier ultérieurs) répertoriés dans le tableau suivant. Les date et heure de création de ces fichiers sont exprimées en temps universel coordonné (UTC). Lorsque vous affichez les informations des fichiers, les données sont converties en heure locale. Pour connaître le décalage entre l’heure UTC et l’heure locale, utilisez l’onglet Fuseau horaire dans l’élément Date et heure du Panneau de configuration.

Nom du fichier

Version du fichier

Taille du fichier

Date

Time

Platform

Lsutilities.dll

4.0.6221.1135

316,768

30 novembre-2008

20:50

x86

Mcs.msi

Non applicable

6,758,400

30 novembre-2008

20:50

Non applicable

Mp.msi

Non applicable

9,217,536

30 novembre-2008

20:50

Non applicable

Sccm2007ac-sp1-kb959812-x86.msp

Non applicable

1,589,760

01-Dec-2008

08:50

Non applicable

Lsutilities.dll

4.0.6221.1135

1,601,888

30 novembre-2008

20:50

IA-64

Lsutilities.dll

4.0.6221.1135

1,601,888

30 novembre-2008

20:50

IA-64


Notez que les informations d’attribut de fichier s’appliquent à la plateforme x86, à la plateforme x64, à ICP1 et à ICP2.

État

Microsoft a confirmé l’existence de ce problème dans les produits Microsoft répertoriés dans la section « S’applique à ».

Informations supplémentaires

Pour plus d’informations, cliquez sur le numéro d’article suivant pour afficher l’article dans la Base de connaissances Microsoft :

824684 Description de la terminologie standard utilisée pour décrire les mises à jour logicielles Microsoft

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