メイン コンテンツへスキップ
サポート
Microsoft アカウントでサインイン
サインインまたはアカウントを作成してください。
こんにちは、
別のアカウントを選択してください。
複数のアカウントがあります
サインインに使用するアカウントを選択してください。

現象

Windows Server 2008 を実行しているコンピューターでプリント サーバーの役割サービスをインストールした後は、印刷に関連する特定のタスクを実行するのに管理者のユーザー アカウントのみを使用することができます。これらのタスクには、ローカル印刷待ち行列のローカル印刷ポート、およびローカルのプリンター ドライバーのインストールが含まれます。

原因

ハードコードのチェックでは、ドメインのユーザーが印刷に関連するタスクのほとんどを使用できなくなります。

解決策

新しいがある場合この修正プログラムをインストールした後
プリント サーバーのプロパティで [セキュリティ] タブ。この
セキュリティ] タブで、印刷に関連するタスクを実行するのにドメイン ユーザーのアクセス許可を割り当てるには、管理者アカウントを使用できます。この修正プログラムをインストールした後に、いくつかの制限があります。これらの制限事項を以下に示します。

  • 委任されたユーザーは、ドライバー ストアに既に存在するプリンター ドライバーのみをインストールできます。

  • 委任されたユーザー ドライバー ストアからは、プリンター ドライバーをリモートでインストールできません。

  • 委任されたユーザーは、クラスター化されたスプーラーのドライバー ストアからプリンター ドライバーをインストールすることはできません。

  • 委任されたユーザーは、印刷キューをリモートでインストールすることはできませんし、Windows XP を実行しているコンピューターからリモートでプリンターを追加できません。


    注: 委任されたユーザーは、Windows 7 または Windows Vista を実行しているコンピューターを使用する場合は、委任されたユーザーは印刷キューをリモートでインストールすることができ、リモートでプリンターを追加することができます。

注: 既定では、委任されたユーザーに、プリント サーバーにインストールされているプリンターを管理する権限はありません。ただし後、プリント サーバーに委任されたユーザーのアクセス許可を割り当てると、そのユーザーが後で追加された任意のプリンターを管理する追加のアクセス許可は必要ありません。

修正プログラムの情報

サポートされている修正プログラムは、マイクロソフトから入手可能です。ただし、この修正プログラムは、ここで説明する問題のみを修正することを目的としたものです。この修正プログラムは、この資料に記載された問題があったシステムのみに対して適用してください。この修正プログラムは、今後さらにテストを行う場合があります。したがって、この問題の影響が深刻でない場合は、この修正プログラムが含まれる次のソフトウェア更新プログラムがリリースされるまで待つことをお勧めします。

修正プログラムをダウンロードできる場合は、このサポート技術情報の資料の上部に「修正プログラムのダウンロード」セクションがあります。このセクションが表示されていない場合は、マイクロソフト カスタマー サービス サポートにお問い合わせのうえ、修正プログラムを入手してください。

注: さらなる問題が発生した場合、またはトラブルシューティングが必要な場合には、別のサービス リクエストの作成が必要な場合があります。この修正プログラムの対象外の追加の質問および問題については、通常のサポート料金が適用されます。マイクロソフト カスタマー サービス サポートの電話番号一覧または別のサービス リクエストの作成については、次のマイクロソフト Web サイトを参照してください。

http://support.microsoft.com/contactus/? ws=support注: [修正プログラムのダウンロード] フォームには、修正プログラムが提供されている言語が表示されます。お使いの言語が表示されない場合は、その言語の修正プログラムが利用できないためです。

同じパッケージには、重要な Windows Vista と Windows Server 2008 の修正プログラムが含まれます。ただし、"修正プログラムの要求] ページでこれらの製品の 1 つだけが表示されます。Windows Vista と Windows Server 2008 の両方に適用される修正プログラム パッケージを要求するには、ページに記載されている製品を選択します。

必要条件

この修正プログラムを適用するには、お使いのコンピューターで次のオペレーティング システムのいずれかが実行されている必要があります。

  • Windows サーバー 2008

  • Windows Server 2008 Service Pack 2 (SP2)

再起動の必要性

この修正プログラムの適用後、コンピューターを再起動する必要があります。

レジストリ情報

レジストリを変更する必要はありません。

ファイル情報

修正プログラム (英語版) のファイル属性は次表のとおりです。ただし、これより新しい修正プログラムがリリースされている可能性もあります。各ファイルの日付および時刻は、世界協定時刻 (UTC) で示されています。ファイル情報に表示される時刻は、ローカル時刻に変換されています。UTC とローカル時刻との時差を確認するには、コントロール パネルの [日付と時刻] の [タイム ゾーン] タブを使用してください。


すべてサポートされている x86 ベースのバージョンの Windows Server 2008 の

ファイル名

ファイル バージョン

ファイル サイズ

日付

時刻

プラットフォーム

SP の要件

Localspl.dll

6.0.6001.22467

637,440

10-Jul-2009

11:59

x86

SP1

Printui.dll

6.0.6001.22467

873,472

10-Jul-2009

11:59

x86

SP1

すべてサポートされている x86 ベースのバージョンの Windows Server 2008 SP2 の

ファイル名

ファイル バージョン

ファイル サイズ

日付

時刻

プラットフォーム

SP の要件

Localspl.dll

6.0.6002.22169

624,128

10-Jul-2009

11:48

x86

SP2

Printui.dll

6.0.6002.22169

873,472

10-Jul-2009

11:49

x86

SP2

サポートされているすべての Itanium ベース バージョンの Windows Server 2008

ファイル名

ファイル バージョン

ファイル サイズ

日付

時刻

プラットフォーム

SP の要件

Localspl.dll

6.0.6001.22467

1,624,576

10-Jul-2009

11:56

IA-64

SP1

Printui.dll

6.0.6001.22467

1,648,640

10-Jul-2009

11:57

IA-64

SP1

Itanium ベース バージョンの Windows Server 2008 SP2 がサポートされているすべての

ファイル名

ファイル バージョン

ファイル サイズ

日付

時刻

プラットフォーム

SP の要件

Localspl.dll

6.0.6002.22169

1,624,576

10-Jul-2009

11:40

IA-64

SP2

Printui.dll

6.0.6002.22169

1,648,640

10-Jul-2009

11:42

IA-64

SP2

すべての x64 ベース バージョンの Windows Server 2008 をサポート

ファイル名

ファイル バージョン

ファイル サイズ

日付

時刻

プラットフォーム

SP の要件

Localspl.dll

6.0.6001.22467

793,088

10-Jul-2009

12:26

x64

SP1

Printui.dll

6.0.6001.22467

987,136

10-Jul-2009

12:26

x64

SP1

すべての x64 ベース バージョンの Windows Server 2008 SP2 をサポート

ファイル名

ファイル バージョン

ファイル サイズ

日付

時刻

プラットフォーム

SP の要件

Localspl.dll

6.0.6002.22169

774,144

10-Jul-2009

11:54

x64

SP2

Printui.dll

6.0.6002.22169

987,136

10-Jul-2009

11:55

x64

SP2

詳細

詳細については、次の文書番号をクリックして、マイクロソフト サポート技術情報の資料をご参照ください。

940724 Print Operators グループの Power Users グループのメンバーにはインストールできませんローカル プリンターを Windows Server 2003 ベースのメンバー サーバー


詳細については、次の文書番号をクリックして、マイクロソフト サポート技術情報の資料をご参照ください。

824684マイクロソフトのソフトウェア更新プログラムを記述するために使用される一般的な用語説明


状況

マイクロソフトは、この問題を「対象製品」セクションに記載されているマイクロソフト製品の問題として認識しています。

ヘルプを表示

その他のオプションが必要ですか?

サブスクリプションの特典の参照、トレーニング コースの閲覧、デバイスのセキュリティ保護方法などについて説明します。

コミュニティは、質問をしたり質問の答えを得たり、フィードバックを提供したり、豊富な知識を持つ専門家の意見を聞いたりするのに役立ちます。

この情報は役に立ちましたか?

言語の品質にどの程度満足していますか?
どのような要因がお客様の操作性に影響しましたか?
[送信] を押すと、Microsoft の製品とサービスの改善にフィードバックが使用されます。 IT 管理者はこのデータを収集できます。 プライバシーに関する声明。

フィードバックをいただき、ありがとうございます。

×