Iniciar sesión con Microsoft
Iniciar sesión o crear una cuenta
Hola:
Seleccione una cuenta diferente.
Tiene varias cuentas
Elija la cuenta con la que desea iniciar sesión.

Advertencia: La aplicación de escritorio retirada de Internet Explorer 11 que no es compatible se ha deshabilitado permanentemente a través de una actualización de Microsoft Edge en determinadas versiones de Windows 10. Para obtener más información, consulta Preguntas frecuentes sobre la retirada de la aplicación de escritorio Internet Explorer 11.

Síntomas

En un equipo que ejecuta Windows 7 o Windows Server 2008 R2, usa Windows Internet Explorer 8 para navegar por una página web. Maximiza la ventana que contiene la página web. Esta página web contiene una ventana emergente. En este escenario, parte de la ventana emergente aparece fuera de la pantalla. Sin embargo, se espera que la ventana emergente aparezca por completo en la pantalla.

Causa

Este problema se produce debido a un cambio de diseño en Internet Explorer 8. Para admitir su uso en varios monitores, Internet Explorer 8 no restringe las ventanas emergentes al área de visualización de un solo monitor.

Solución

Información de actualización de seguridad

Para resolver este problema, instala la actualización de seguridad acumulativa más reciente de Windows Internet Explorer. Para ello, visite el siguiente sitio Web de Microsoft:

http://update.microsoft.comPara obtener más información técnica sobre la actualización de seguridad acumulativa más reciente de Windows Internet Explorer, visita el siguiente sitio web de Microsoft:

http://www.microsoft.com/technet/security/current.aspxNota Esta actualización se incluyó por primera vez en la actualización de seguridad 974455 (MS09-054). Para obtener más información, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
 

974455 MS09-054: Actualización de seguridad acumulativa para Internet Explorer
 

Información de revisiones

Una revisión compatible ya está disponible en Microsoft. Sin embargo, está pensado para corregir solo el problema que se describe en este artículo. Aplicarlo solo a los sistemas que experimentan este problema específico. Esta revisión puede recibir pruebas adicionales. Por lo tanto, si no se ve gravemente afectado por este problema, le recomendamos que espere a la siguiente actualización de software que contiene esta revisión.

Para resolver este problema inmediatamente, póngase en contacto con los servicios de asistencia al cliente de Microsoft para obtener la revisión. Para obtener una lista completa de los números de teléfono de los servicios de asistencia al cliente de Microsoft e información sobre los costes de soporte técnico, visita el siguiente sitio web de Microsoft:

http://support.microsoft.com/contactus/?ws=supportNota En casos especiales, los cargos que se incurren normalmente por las llamadas de soporte técnico pueden cancelarse si un Soporte técnico de Microsoft Profesional determina que una actualización específica resolverá el problema. Se aplicarán los costos habituales de soporte técnico a las consultas y cuestiones de soporte técnico adicionales que no guarden relación con la actualización en cuestión.

Requisitos previos

Para instalar esta revisión, debes tener Internet Explorer 8 instalado en un equipo que ejecute uno de los siguientes sistemas operativos:

  • Windows 7

  • Windows Server 2008 R2

Requisito de reinicio

Tiene que reiniciar el equipo después de aplicar esta revisión.

Información de reemplazo de revisiones

Esta revisión no reemplaza una revisión publicada anteriormente.

Información de Registro


Importante Esta sección, método o tarea contiene pasos que le indican cómo modificar el Registro. No obstante, pueden producirse problemas graves si modifica el registro de manera incorrecta. En consecuencia, asegúrese de seguir estos pasos cuidadosamente. Para mayor protección, cree una copia de seguridad del registro antes de modificarlo. Después, puede restaurar el registro si se produce un problema. Para obtener más información acerca de cómo realizar una copia de seguridad y restaurar el Registro, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:

322756 Cómo realizar una copia de seguridad y restaurar el Registro en WindowsTras instalar esta revisión, debe agregar un valor del Registro para habilitar la revisión. Para ello, siga estos pasos:

  1. Haga clic en Inicio Botón Inicio, escriba regedit en el cuadro Iniciar búsqueda y, después, presione ENTRAR.

    Permiso Control de cuentas de usuario Si se te pide una contraseña de administrador o una confirmación, escribe la contraseña o proporciona la confirmación.

  2. Busque la siguiente subclave del registro y haga clic en ella:

    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Internet Explorer\Main\FeatureControl

  3. En el menú Edición, seleccione Nuevo y haga clic en Clave.

  4. Escriba el siguiente nombre de clave y presione ENTRAR:

    FEATURE_FORCE_POPUPS_ONTO_MONITOR_KB974537

  5. En el menú Edición, seleccione Nuevo y haga clic en Valor DWORD.

  6. Escriba iexplore.exe y presione ENTRAR.

  7. Haga clic con el botón derecho en iexplore.exey, a continuación, haga clic en Modificar.

  8. En el cuadro Datos del valor, escriba 1 y, a continuación, haga clic en Aceptar.

  9. Salga del Editor del Registro.

Información de archivo

La versión en inglés de esta revisión tiene los atributos de archivo (o atributos de archivo posteriores) que se enumeran en la tabla siguiente. Las fechas y horas de estos archivos se expresan de acuerdo con la hora universal coordinada (UTC). La información del archivo se convertirá a la hora local cuando la vea. Para conocer la diferencia entre la hora UTC y la hora local, use la pestaña Zona horaria del elemento Fecha y hora del Panel de control.

Para todas las versiones compatibles basadas en x86 de Internet Explorer 8 para Windows 7

Nombre de archivo

File version

Tamaño de archivo

Fecha

Hora

Plataforma

Microsoft-windows-ie-htmlrendering.ptxml

No aplicable

1,141

13-Jul-2009

20:45

No aplicable

Mshtml.dll

8.0.7600.20513

5,958,656

24 de agosto de 2009

05:47

x86

Mshtml.tlb

8.0.7600.16385

1,638,912

13-Jul-2009

23:42

No aplicable

Para todas las versiones compatibles basadas en x64 de Internet Explorer 8 para Windows 7 y Windows Server 2008 R2

Nombre de archivo

File version

Tamaño de archivo

Fecha

Hora

Plataforma

Microsoft-windows-ie-htmlrendering.ptxml

No aplicable

1,141

13-Jul-2009

20:36

No aplicable

Mshtml.dll

8.0.7600.20513

9,274,880

24 de agosto de 2009

06:41

x64

Mshtml.tlb

8.0.7600.16385

1,638,912

13-Jul-2009

23:58

No aplicable

Mshtml.dll

8.0.7600.20513

5,958,656

24 de agosto de 2009

05:47

x86

Mshtml.tlb

8.0.7600.16385

1,638,912

13-Jul-2009

23:42

No aplicable

Wow64_microsoft-windows-ie-htmlrendering.ptxml

No aplicable

1,141

13-Jul-2009

20:45

No aplicable

Para todas las versiones compatibles basadas en IA64 de Internet Explorer 8 para Windows Server 2008 R2

Nombre de archivo

File version

Tamaño de archivo

Fecha

Hora

Plataforma

Microsoft-windows-ie-htmlrendering.ptxml

No aplicable

1,141

13-Jul-2009

20:36

No aplicable

Mshtml.dll

8.0.7600.20513

9,274,880

24 de agosto de 2009

06:41

x64

Mshtml.tlb

8.0.7600.16385

1,638,912

13-Jul-2009

23:58

No aplicable

Mshtml.dll

8.0.7600.20513

5,958,656

24 de agosto de 2009

05:47

x86

Mshtml.tlb

8.0.7600.16385

1,638,912

13-Jul-2009

23:42

No aplicable

Wow64_microsoft-windows-ie-htmlrendering.ptxml

No aplicable

1,141

13-Jul-2009

20:45

No aplicable

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft enumerados en la sección "Se aplica a".

Más información

Para obtener más información sobre el método Mostrar, visite el siguiente sitio web de Microsoft:

http://msdn.microsoft.com/hi/library/ms536755(es-es,VS.85).aspxPara obtener más información sobre los elementos emergentes, visite el siguiente sitio web de Microsoft:

http://msdn.microsoft.com/en-au/library/ms533025(VS.85).aspx

¿Necesita más ayuda?

¿Quiere más opciones?

Explore las ventajas de las suscripciones, examine los cursos de aprendizaje, aprenda a proteger su dispositivo y mucho más.

Las comunidades le ayudan a formular y responder preguntas, enviar comentarios y leer a expertos con conocimientos extensos.

¿Le ha sido útil esta información?

¿Cuál es tu grado de satisfacción con la calidad del lenguaje?
¿Qué ha afectado a su experiencia?
Si presiona Enviar, sus comentarios se usarán para mejorar los productos y servicios de Microsoft. El administrador de TI podrá recopilar estos datos. Declaración de privacidad.

¡Gracias por sus comentarios!

×