Accedi con Microsoft
Accedi o crea un account.
Salve,
Seleziona un altro account.
Hai più account
Scegli l'account con cui vuoi accedere.

Avviso: L'applicazione desktop Internet Explorer 11 ritirata e non supportato è stata disabilitata definitivamente tramite un aggiornamento di Microsoft Edge in alcune versioni di Windows 10. Per altre informazioni, vedi Domande frequenti sul ritiro dell'app desktop Internet Explorer 11.

Sintomi

In un computer che esegue Windows 7 o Windows Server 2008 R2 si usa Windows Internet Explorer 8 per esplorare una pagina Web. Ingrandire la finestra che contiene la pagina Web. Questa pagina Web contiene una finestra popup. In questo scenario, parte della finestra popup viene visualizzata fuori dallo schermo. Tuttavia, si prevede che la finestra popup venga visualizzata completamente sullo schermo.

Causa

Questo problema si verifica a causa di una modifica della progettazione in Internet Explorer 8. Per supportare l'uso su più monitor, Internet Explorer 8 non limita le finestre popup all'area di visualizzazione di un singolo monitor.

Risoluzione

Informazioni sull'aggiornamento della sicurezza

Per risolvere questo problema, installa l'aggiornamento cumulativo della sicurezza più recente per Windows Internet Explorer. A tale scopo, visitare il seguente sito Web Microsoft:

http://update.microsoft.comPer informazioni più tecniche sull'aggiornamento cumulativo della sicurezza più recente per Windows Internet Explorer, visita il seguente sito Web Microsoft:

http://www.microsoft.com/technet/security/current.aspxNota Questo aggiornamento è stato incluso per la prima volta nell'aggiornamento della sicurezza 974455 (MS09-054). Per altre informazioni, fare clic sul numero dell'articolo seguente per visualizzare l'articolo della Microsoft Knowledge Base:
 

974455 MS09-054: Aggiornamento cumulativo della sicurezza per Internet Explorer
 

Informazioni sull'aggiornamento rapido

È ora disponibile un hotfix supportato da Microsoft. Tuttavia, è destinato a correggere solo il problema descritto in questo articolo. Applicala solo ai sistemi che stanno riscontrando questo problema specifico. Questo hotfix potrebbe ricevere ulteriori test. Pertanto, se non si è gravemente colpiti da questo problema, è consigliabile attendere il prossimo aggiornamento software che contiene questo hotfix.

Per risolvere immediatamente questo problema, contattare il Servizio Supporto Tecnico Clienti Microsoft per ottenere l'hotfix. Per un elenco completo dei numeri di telefono del Servizio Supporto Tecnico Clienti Microsoft e per informazioni sui costi di supporto, visita il seguente sito Web Microsoft:

http://support.microsoft.com/contactus/?ws=supportNota In casi speciali, gli addebiti normalmente sostenuti per le chiamate al supporto tecnico possono essere annullati se un supporto tecnico Microsoft Professional determina che un aggiornamento specifico risolverà il problema. I soliti costi del supporto verranno applicati a domande e problemi di supporto aggiuntivi che non sono idonei per l'aggiornamento specifico in questione.

Prerequisiti

Per installare questo hotfix, è necessario che Internet Explorer 8 sia installato in un computer che esegue uno dei sistemi operativi seguenti:

  • Windows 7

  • Windows Server 2008 R2

Richiesta di riavvio

È necessario riavviare il computer dopo aver applicato questo hotfix.

Informazioni sulla sostituzione di aggiornamenti rapidi

Questo hotfix non sostituisce un hotfix precedentemente rilasciato.

Informazioni del Registro di sistema


Importante Questa sezione, metodo o attività contiene i passaggi che indicano come modificare il Registro di sistema. Tuttavia, se si modifica il Registro di sistema in modo non corretto, potrebbero verificarsi problemi gravi. Pertanto, assicurarsi di seguire attentamente questi passaggi. Per una maggiore protezione, eseguire il backup del Registro di sistema prima di modificarlo. In questo caso, è possibile ripristinare il Registro di sistema in caso di problemi. Per altre informazioni su come eseguire il backup e il ripristino del Registro di sistema, fare clic sul numero dell'articolo seguente per visualizzare l'articolo della Microsoft Knowledge Base:

322756 Come eseguire il backup e il ripristino del Registro di sistema in WindowsDopo aver installato questo hotfix, è necessario aggiungere un valore del Registro di sistema per abilitare l'hotfix. A tale scopo, esegui la procedura seguente:

  1. Fare clic su Start pulsante Start, digitare regedit nella casella Avvia ricerca e quindi premere INVIO.

    Autorizzazione controllo dell'account utente Se ti viene richiesto di specificare la password di un amministratore o una conferma, digita la password o immetti la conferma.

  2. Individuare e quindi fare clic sulla sottochiave del Registro di sistema seguente:

    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Internet Explorer\Main\FeatureControl

  3. Scegliere Nuovo dal menu Modifica e quindi fare clic su Tasto.

  4. Digitare il nome del tasto seguente e quindi premere INVIO:

    FEATURE_FORCE_POPUPS_ONTO_MONITOR_KB974537

  5. Scegliere Nuovo dal menu Modifica e quindi fare clic su Valore DWORD.

  6. Digitare iexplore.exe e quindi premere INVIO.

  7. Fare clic con il pulsante destro del mouse suiexplore.exee quindi scegliere Modifica.

  8. Nella casella Dati valore digitare 1 e quindi fare clic su OK.

  9. Uscire dall'editor del Registro di sistema.

Informazioni sui file

La versione in lingua inglese di questo hotfix contiene gli attributi di file (o attributi di file successivi) elencati nella tabella seguente. I valori di data e ora per questi file sono riportati in formato Coordinated Universal Time (UTC). Quando si visualizzano le informazioni sui file, queste vengono convertite in ora locale. Per trovare la differenza tra UTC e l'ora locale, usare la scheda Fuso orario nell'elemento Data e ora in Pannello di controllo.

Per tutte le versioni supportate basate su x86 di Internet Explorer 8 per Windows 7

Nome file

Versione file

Dimensioni file

Data

Ora

Piattaforma

Microsoft-windows-ie-htmlrendering.ptxml

Non applicabile

1,141

13-lug-2009

20:45

Non applicabile

Mshtml.dll

8.0.7600.20513

5,958,656

24-agosto 2009

05:47

x86

Mshtml.tlb

8.0.7600.16385

1,638,912

13-lug-2009

23:42

Non applicabile

Per tutte le versioni supportate basate su x64 di Internet Explorer 8 per Windows 7 e per Windows Server 2008 R2

Nome file

Versione file

Dimensioni file

Data

Ora

Piattaforma

Microsoft-windows-ie-htmlrendering.ptxml

Non applicabile

1,141

13-lug-2009

20:36

Non applicabile

Mshtml.dll

8.0.7600.20513

9,274,880

24-agosto 2009

06:41

x64

Mshtml.tlb

8.0.7600.16385

1,638,912

13-lug-2009

23:58

Non applicabile

Mshtml.dll

8.0.7600.20513

5,958,656

24-agosto 2009

05:47

x86

Mshtml.tlb

8.0.7600.16385

1,638,912

13-lug-2009

23:42

Non applicabile

Wow64_microsoft-windows-ie-htmlrendering.ptxml

Non applicabile

1,141

13-lug-2009

20:45

Non applicabile

Per tutte le versioni supportate basate su IA64 di Internet Explorer 8 per Windows Server 2008 R2

Nome file

Versione file

Dimensioni file

Data

Ora

Piattaforma

Microsoft-windows-ie-htmlrendering.ptxml

Non applicabile

1,141

13-lug-2009

20:36

Non applicabile

Mshtml.dll

8.0.7600.20513

9,274,880

24-agosto 2009

06:41

x64

Mshtml.tlb

8.0.7600.16385

1,638,912

13-lug-2009

23:58

Non applicabile

Mshtml.dll

8.0.7600.20513

5,958,656

24-agosto 2009

05:47

x86

Mshtml.tlb

8.0.7600.16385

1,638,912

13-lug-2009

23:42

Non applicabile

Wow64_microsoft-windows-ie-htmlrendering.ptxml

Non applicabile

1,141

13-lug-2009

20:45

Non applicabile

Stato

Microsoft ha confermato che il problema riguarda i prodotti Microsoft elencati nella sezione "Si applica a".

Altre informazioni

Per altre informazioni sul metodo Show, visitare il seguente sito Web Microsoft:

http://msdn.microsoft.com/hi-in/library/ms536755(it-IT,VS.85).aspxPer altre informazioni sugli elementi popup, visitare il seguente sito Web Microsoft:

http://msdn.microsoft.com/en-au/library/ms533025(VS.85).aspx

Serve aiuto?

Vuoi altre opzioni?

Esplorare i vantaggi dell'abbonamento e i corsi di formazione, scoprire come proteggere il dispositivo e molto altro ancora.

Le community aiutano a porre e a rispondere alle domande, a fornire feedback e ad ascoltare gli esperti con approfondite conoscenze.

Queste informazioni sono risultate utili?

Come valuti la qualità della lingua?
Cosa ha influito sulla tua esperienza?
Premendo Inviare, il tuo feedback verrà usato per migliorare i prodotti e i servizi Microsoft. L'amministratore IT potrà raccogliere questi dati. Informativa sulla privacy.

Grazie per il feedback!

×