Prihláste sa s kontom Microsoft
Prihláste sa alebo si vytvorte konto.
Dobrý deň,
Vyberte iné konto.
Máte viacero kont
Vyberte konto, s ktorým sa chcete prihlásiť.

Príznaky

Pre lokálne tlačiarne

Inovujete zo systému Windows Vista na systém Windows 7 v počítači, ktorý má HP plnej funkcie softvérové riešenia alebo HP základné Driver roztoku nainštalovaný. Potom zistíte, že váš HP tlačiarne multifunkčné (MFP) nefunguje podľa očakávania. Najmä fyzické tlačidlá na prednej strane multifunkčná tlačiareň neodpovedá. Zariadenia je správne rozpoznaný a nezobrazí ako nainštalovaný. Však softvér HP nespustí a správa, že to nemôže pripojiť k zariadeniu. Preto nemôžete tlačiť, skenovať ani kopírovať.

Poznámka: Ak HP plnej funkcie softvérové riešenia alebo HP základné Driver roztoku nie je nainštalované pred počítač upgrade na Windows 7, základné tlač a skenovanie funkčnosť by sa mali nachádzať. Získať rozšírené funkcie z ich multifunkčné, používatelia môžu inštalovať HP plnej funkcie softvérové riešenia alebo HP základné Driver roztoku po počítač upgrade na Windows 7.



Na počítačoch so systémom Windows 7 64-bit, HP Digital Imaging monitor sa nedá spustiť a ikona sa nezobrazuje v oblasti oznámení. Okrem toho pri pokuse spustiť HP Solution Center, zobrazí nasledujúce chybové hlásenie:

Centrum riešení sa nedá spustiť

Nájdené žiadne zariadenie


Ak chcete vyriešiť tieto problémy, uplatňovať aktualizácia, popísaná v tomto článku.

Sieťové tlačiarne

Zdieľané tlačiarne a sieťových tlačiarní vyskytnúť problémy popísané pre lokálne tlačiarne. Problémy sa vyskytujú, keď máte pripojenie tlačiarne na lokálnom počítači HP Solution Center nainštalovaný a potom inovácii počítača na systém Windows 7.

  • Ak sa zariadenie HP fyzicky pripojená a zdieľané z počítača so systémom Windows 7 a ostatné počítače sú pripojené k tejto tlačiarni, sú ovplyvnené len Windows 7 počítače, že upgrade Vista a že majú HP plnej funkcie softvérové riešenia alebo HP základné Driver roztoku nainštalovaný pred inováciou na systém Windows 7.

  • Ak sa zariadenie HP fyzicky pripojená a zdieľané z počítača Windows 7 to upgrade z Windows Vista a že majú HP plnej funkcie softvérové riešenia alebo HP základné Driver roztoku nainštalovaný pred inováciou na systém Windows 7, ovplyvní všetky počítače, ktoré sú pripojené k tejto zdieľanej tlačiarni.

Sieťové tlačiarne sa môže vyskytnúť tieto ďalšie príznaky:

  • Tlač funguje od aplikácie, ale nie HP Solution Center funkcie (napríklad kontrolu stavu atramentovej) môžete komunikovať s tlačiarňou.

  • Skenovanie nefunguje vôbec pretože používa špeciálne služby HP pre skenovanie.

Ak chcete vyriešiť tieto problémy, uplatňovať aktualizácia, popísaná v tomto článku. Okrem toho, prevezmite a nainštalujte príslušný softvér zariadenia HP pre Windows 7 od http://www.HP.com.

Príčina

Tento problém sa vyskytuje, pretože vyžaduje knižnice nemigrovali z Windows Vista na systém Windows 7. Bez potrebných knižníc, softvér nemôže komunikovať s multifunkčné zariadenie. Pokusy o odinštalovať alebo preinštalujte softvér HP nepodarí vyriešiť problém.

Riešenie

Windows Update

Aktualizácia je k dispozícii z webovej lokality Windows Update. Táto aktualizácia nahrádza niektoré chýbajúce súbory a položky databázy Registry na počítači opraviť scenár nefunkčné tlačiarne HP. Ak chcete získať aktualizáciu, postupujte nasledovne:

  1. Kliknite na tlačidlo Štart start btton Ovládacípanel a potom kliknite na položku systém a zabezpečenie.

  2. Windows Update, kliknite na položku Vyhľadať aktualizácie.


Poznámka: Počas inštalácie aktualizácie vytvoriť záznam v časti Nainštalované aktualizácie . Je vyhnúť sa neúmyselné odinštaluje.

Dôležité upozornenie: Je to Windows Update-jediné vydanie od spoločnosti Microsoft. Samostatný je k dispozícii od spoločnosti HP.

Aktualizácie od spoločnosti HP

HP má aj aktualizácie k dispozícii na nasledujúci odkaz na webovej lokalite technickej podpory spoločnosti HP:

http://h10025.www1.hp.com/ewfrf/wc/softwareDownloadIndex?softwareitem=mp-77751-1&cc=us&dlc=en&lc=enPodľa pokynov na tejto stránke prevezmite a nainštalujte aktualizáciu.

Stav

Spoločnosť Microsoft potvrdila, že ide o problém v produktoch spoločnosti Microsoft, ktoré sú uvedené v časti Vzťahuje sa na.

Ďalšie informácie

Odinštalovanie aktualizácie

Ak chcete odinštalovať aktualizáciu, musíte spustiť príkaz odinštalovať v príkazovom riadku. Ak chcete odinštalovať aktualizáciu, postupujte nasledovne:

Poznámka: Odinštalovanie tejto aktualizácie alebo obnovenie systému do predchádzajúceho stavu, obnoví problém popísaný v časti "Príznaky". Na vyriešenie problému, aktualizácie musí byť preinštalovať.

  1. Spustite príkazový riadok s právami správcu. Ak to chcete urobiť, postupujte nasledovne:

    1. Kliknite na tlačidlo Štart start btton , do poľa Hľadať zadajte cmd kliknite pravým tlačidlom na cmd.exe v zozname programov a potom kliknite na položku Spustiť ako správca.

      Poznámka: Ak sa zobrazí výzva na zadanie hesla správcu alebo na potvrdenie, zadajte heslo alebo poskytnite potvrdenie.

  2. Príkaz, ktorý súvisí s operačným systémom, a potom stlačte kláves ENTER.

    • Pre 32-bitové operačné systémy Windows, zadajte nasledovný príkaz a stlačte kláves ENTER:

      msiexec /uninstall {859D40CF-8491-44AD-8FA8-7389CB418C64}


    • Pre 64-bitové operačné systémy Windows, zadajte nasledovný príkaz a stlačte kláves ENTER:

      msiexec /uninstall {9301985B-D116-4A93-A93D-94580084FF86}

  3. Ukončite príkazový riadok po dokončení odinštalovania.

Poznámka: Ak chcete zistiť, či počítač používa 32-bitová alebo 64-bitovú verziu systému Windows, postupujte nasledovne:

  1. Kliknite na tlačidlo Štart start btton Ovládacípanel a potom kliknite na položku systém a zabezpečenie.

  2. V systémemôžete zobraziť typ systému.

POTREBUJETE ĎALŠIU POMOC?

Ak tento článok neobsahuje odpoveď na vašu otázku, kliknite na nasledujúce tlačidlo a položte svoju otázku ostatným členom komunity Microsoft Community:

Položiť otázku


Ak chcete zobraziť odpovede na súvisiace problémy, kliknutím na nasledujúce prepojenia zobrazte témy v Microsoft Communityforum:


Informácie a riešenie v tomto dokumente predstavujú aktuálny pohľad spoločnosti Microsoft Corporation na tieto problémy k dátumu publikovania. Toto riešenie je dostupné prostredníctvom spoločnosti Microsoft alebo iného nezávislého poskytovateľa. Spoločnosť Microsoft výslovne neodporúča poskytovateľa ani riešenie tretej strany, ktoré tento článok popisovať. Môžu existovať aj iné poskytovatelia alebo riešenia, ktoré tento článok nepopisuje. Keďže spoločnosť Microsoft musí reagovať na meniace podmienky na trhu, tieto informácie by sa nemali interpretované ako záväzok spoločnosti Microsoft. Spoločnosť Microsoft nezaručuje ani nepodporuje presnosť akýchkoľvek informácií alebo riešení prezentovaných spoločnosťou Microsoft alebo všetky uvedené poskytovateľa.

Spoločnosť Microsoft neposkytuje žiadne záruky a vylučuje všetky vyjadrenia, záruk a podmienok, či výslovné, predpokladané alebo zákonné. Tieto zahŕňajú, ale nie sú obmedzené na požiadavky, záruky alebo podmienky názov neporušenia cudzích práv, podmienka spokojnosti, obchodovateľnosť a vhodnosť na určitý účel s ohľadom na všetky služby, riešením, produktom alebo inými materiálmi alebo informácie. Microsoft v žiadnom prípade nezodpovedá za akékoľvek tretej strany riešenie, ktoré uvádza tento článok.

Potrebujete ďalšiu pomoc?

Chcete ďalšie možnosti?

Môžete preskúmať výhody predplatného, prehľadávať školiace kurzy, naučiť sa zabezpečiť svoje zariadenie a ešte oveľa viac.

Komunity pomôžu s kladením otázok a odpovedaním na ne, s poskytovaním pripomienok a so získavaním informácií od odborníkov s bohatými znalosťami.

Boli tieto informácie užitočné?

Aká je podľa vás jazyková kvalita textu?
Čo sa vám páčilo, prípadne čo nie?
Stlačením tlačidla Odoslať sa vaše pripomienky použijú na zlepšenie produktov a služieb spoločnosti Microsoft. Váš správca IT bude môcť tieto údaje zhromažďovať. Vyhlásenie o ochrane osobných údajov.

Ďakujeme za vaše pripomienky!

×