Iniciar sesión con Microsoft
Iniciar sesión o crear una cuenta
Hola:
Seleccione una cuenta diferente.
Tiene varias cuentas
Elija la cuenta con la que desea iniciar sesión.

Síntomas

Imagine el siguiente escenario:

  • Tiene un equipo que ejecuta Windows 7 o Windows Server 2008 R2.

  • El equipo tiene un disco duro grande de Serial Advanced Technology Attachment (SATA). Por ejemplo, el tamaño del disco duro SATA es 1 terabyte.

  • Poner el equipo en suspensión el estado o en hibernación.

  • Intente reanudar el equipo desde la suspensión o de hibernación.

En este escenario, recibirá uno de los siguientes mensajes de error Stop:

  • DETENER 0X0000007A

  • DETENER 0 X 00000077

  • DETENER 0X000000F4

Causa

Al reanudar un equipo de la suspensión o de hibernación, los controladores de disco duro SATA requieren que los discos duros SATA esté listo dentro de 10 segundos. Sin embargo, un disco duro SATA grande puede tardar más de 10 segundos para estar preparado. En esta situación, la operación de reanudación de tiempo.

Solución

Información de la revisión

Existe un hotfix disponible desde Microsoft. Sin embargo, esta revisión se diseñó para corregir únicamente el problema que se describe en este artículo. Aplique esta revisión solamente a sistemas que experimenten el problema descripto en este artículo. Esta revisión podría ser sometida a comprobaciones adicionales. Por lo tanto, si no se ve muy afectado por este problema, recomendamos que espere a la próxima actualización de software que contenga este hotfix.

Si la revisión está disponible para su descarga, hay una sección de "Descarga de revisión disponible" en la parte superior de este artículo de Knowledge Base. Si esta sección no aparece, póngase en contacto con el servicio al cliente de Microsoft y soporte técnico para obtener la revisión.

Nota: Si se producen problemas adicionales o si se requiere cualquier otra solución, será necesario crear una solicitud de revisión independiente. Los costos habituales de soporte se aplicarán a las preguntas de soporte técnico adicionales y problemas que no califican para esta revisión específica. Para obtener una lista completa de los números de teléfono de servicio al cliente de Microsoft o para crear una solicitud de servicio independiente, visite el siguiente sitio Web de Microsoft:

http://support.microsoft.com/contactus/?ws=supportNota: El formulario de "Descarga de Hotfix disponible" muestra los idiomas para los que el Hotfix está disponible. Si no ve su idioma, es porque no hay una revisión para ese idioma.

Requisitos previos

Para aplicar esta revisión, el equipo debe ejecutar Windows 7 o Windows Server 2008 R2.

Información del registro

Para utilizar la revisión de este paquete, no es necesario realizar ningún cambio en el registro.

Requisito de reinicio

Debe reiniciar el equipo después de aplicar este hotfix.

Información de reemplazo de revisión

Esta revisión no sustituye a ninguna revisión publicada previamente.

Información de archivo

La versión en inglés (Estados Unidos) de esta revisión instala archivos que tienen los atributos enumerados en las tablas siguientes. Las fechas y las horas de estos archivos se muestran en la hora Universal coordinada (UTC). Las fechas y las horas de estos archivos en el equipo local se muestran en horario local junto con la diferencia de horario de verano (DST) actual. Además, las fechas y las horas pueden cambiar cuando realiza determinadas operaciones en los archivos.

Notas sobre la información de archivos de Windows 7 y Windows Server 2008 R2


Importante: Correcciones urgentes de Windows 7 y Windows Server 2008 R2 se incluyen en los mismos paquetes. Sin embargo, las revisiones en la página solicitud de revisión se enumeran en ambos sistemas operativos. Para solicitar el paquete de revisiones que se aplica a uno o ambos de estos sistemas operativos, seleccione la revisión que aparece bajo "Windows 7/Windows Server 2008 R2" en la página. Siempre consulte la sección "Aplicable a" de los artículos para determinar el sistema operativo real a la que se aplica cada revisión.

  • Los archivos MANIFEST (.manifest) y los MUM archivos (.mum) que se instalan para cada entorno están enumerados por separado en la sección "Información para Windows Server 2008 R2 y Windows 7 de archivo adicional". MUM y los archivos MANIFEST y los archivos de catálogo (.cat) de seguridad asociados, son extremadamente importantes para mantener el estado del componente actualizado. Los archivos de catálogo de seguridad, para los cuales no se muestran los atributos, están firmados con una firma digital de Microsoft.

Para todas las versiones basadas en x86 compatibles de Windows 7

Nombre del archivo

Versión del archivo

Tamaño de archivo

Fecha

Hora

Plataforma

Msahci.sys

6.1.7600.20575

27,736

14-Nov-2009

07:11

x86

Para todas las versiones basadas en x64 de Windows 7 y Windows Server 2008 R2

Nombre del archivo

Versión del archivo

Tamaño de archivo

Fecha

Hora

Plataforma

Msahci.sys

6.1.7600.20575

30,296

14-Nov-2009

22:38

x64

Para todas las versiones basadas en IA-64 compatibles de Windows Server 2008 R2

Nombre del archivo

Versión del archivo

Tamaño de archivo

Fecha

Hora

Plataforma

Msahci.sys

6.1.7600.20575

69,208

14-Nov-2009

06:17

IA-64

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft que se enumeran en la sección "Aplicable a".

Más información

Para obtener más información acerca de la terminología de la actualización de software, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:

824684 descripción de la terminología estándar que se utiliza para describir las actualizaciones de software de Microsoft

Información adicional de archivos

Información de archivo adicional para Windows 7 y Windows Server 2008 R2

Archivos adicionales para todas las versiones basadas en x86 compatibles de Windows 7

Nombre del archivo

Package_for_kb977178_rtm~31bf3856ad364e35~x86~~6.1.1.0.mum

Versión del archivo

No aplicable

Tamaño de archivo

1,714

Fecha (UTC)

15-Nov-2009

Hora (UTC)

19:56

Nombre del archivo

X86_mshdc.inf_31bf3856ad364e35_6.1.7600.20575_none_dda2ecda9bf2e50d.manifest

Versión del archivo

No aplicable

Tamaño de archivo

6,632

Fecha (UTC)

15-Nov-2009

Hora (UTC)

19:58

Archivos adicionales para todas las versiones basadas en x64 de Windows 7 y Windows Server 2008 R2

Nombre del archivo

Amd64_mshdc.inf_31bf3856ad364e35_6.1.7600.20575_none_39c1885e54505643.manifest

Versión del archivo

No aplicable

Tamaño de archivo

6,636

Fecha (UTC)

15-Nov-2009

Hora (UTC)

20:00

Nombre del archivo

Package_for_kb977178_rtm~31bf3856ad364e35~amd64~~6.1.1.0.mum

Versión del archivo

No aplicable

Tamaño de archivo

1,724

Fecha (UTC)

15-Nov-2009

Hora (UTC)

19:56

Archivos adicionales para todas las versiones basadas en IA-64 de Windows Server 2008 R2

Nombre del archivo

Ia64_mshdc.inf_31bf3856ad364e35_6.1.7600.20575_none_dda490d09bf0ee09.manifest

Versión del archivo

No aplicable

Tamaño de archivo

6,112

Fecha (UTC)

15-Nov-2009

Hora (UTC)

19:56

Nombre del archivo

Package_for_kb977178_rtm~31bf3856ad364e35~ia64~~6.1.1.0.mum

Versión del archivo

No aplicable

Tamaño de archivo

1,444

Fecha (UTC)

15-Nov-2009

Hora (UTC)

19:56

¿SIGUE NECESITANDO AYUDA?

Si este artículo no responde a su pregunta, haga clic en este botón para plantear su pregunta a otros miembros de la Comunidad en Microsoft Community:

Formular una pregunta



¿Necesita más ayuda?

¿Quiere más opciones?

Explore las ventajas de las suscripciones, examine los cursos de aprendizaje, aprenda a proteger su dispositivo y mucho más.

Las comunidades le ayudan a formular y responder preguntas, enviar comentarios y leer a expertos con conocimientos extensos.

¿Le ha sido útil esta información?

¿Cuál es tu grado de satisfacción con la calidad del lenguaje?
¿Qué ha afectado a su experiencia?
Si presiona Enviar, sus comentarios se usarán para mejorar los productos y servicios de Microsoft. El administrador de TI podrá recopilar estos datos. Declaración de privacidad.

¡Gracias por sus comentarios!

×