メイン コンテンツへスキップ
サポート
Microsoft アカウントでサインイン
サインインまたはアカウントを作成してください。
こんにちは、
別のアカウントを選択してください。
複数のアカウントがあります
サインインに使用するアカウントを選択してください。

マイクロソフトはセキュリティ情報 MS10-020 を公開しました。セキュリティ情報の詳細を参照するには、次のいずれかのマイクロソフト Web サイトにアクセスしてください。

このセキュリティ更新プログラムに関するヘルプとサポートを受ける方法

ホーム ユーザーの場合、無料サポートが提供されています。米国およびカナダのユーザーは電話で 1-866-PCSAFETY にお問い合わせください。他の地域については、各地域の支社にお問い合わせください。セキュリティ更新プログラムのサポートに関する各地域の支社の問い合わせ先については、マイクロソフトの世界のサポート Web サイトを参照してください。

http://support.microsoft.com/common/international.aspx?rdpath=4 北米のお客様は、次のマイクロソフト Web サイトから、無条件の無償電子メール サポートまたは無条件の個人チャット サポートもご利用ください。

http://support.microsoft.com/oas/default.aspx?&prid=7552 企業ユーザーの場合、セキュリティ更新プログラムに対するサポートは、通常のサポート窓口を通じて提供されます。

はじめに


現象

Windows ベースのクライアント コンピューターにこのセキュリティ更新プログラムをインストールした後、SMB 1.0 ベースのリモート サーバーではフォルダーにドキュメントを保存したり、フォルダーのアクセス許可設定を変更したりすることができない場合があります。

原因

このセキュリティ更新プログラムの一部として、クライアントにより送信されるセキュリティ記述子を SMB が検証する方法に対して更新が行われました。Windows NT 4 ベースのシステム上および NAS (Network-Attached Storage) ベースのファイラー上の一部の CIFS (Common Internet Files System) サーバーは、セキュリティ記述子の実際の長さを使用するのではなく、応答を 0 に設定します。この動作により、検証が失敗します。このように失敗するため、SMB 共有上、または Windows NT 4 ベース、NAS ベース、および Ntbackup ベースのシステム上には Office ファイルを保存できない場合があります。また、Windows NT 4 ベースのシステム上のネットワーク共有からバックアップを作成する際に、誤ったエラーが表示される場合があります。これは単なる報告エラーです。バックアップと復元は正常に完了するため、この報告エラーは無視しても問題ありません。

回避策

この問題を回避するには、バックアップするファイルをローカル ファイルとして保存してから、リモート フォルダーまたはリモート Windows NT ベースの共有にファイルをコピーまたは移動します。



解決策

この問題を解決するには、修正プログラム 983458 をインストールします。この問題の関連情報を参照するには、以下のサポート技術情報番号をクリックしてください。

983458 セキュリティ更新プログラム 980232 (MS10-020) がインストールされている Windows ベースのコンピューターから SMB 1.0 ベースのリモート サーバー上のフォルダーに文書を保存したり、フォルダーのアクセス許可の設定を変更したりすることができません。 (英語情報)

詳細


この問題は特定のバージョンの Cisco WAAS システムおよび NetApp DataOnTap システムで報告されています。これらの企業はレポートを発行しています。 詳細については、次の Web ページを参照してください。

Cisco Field Notice 63320
http://www.cisco.com/en/US/ts/fn/633/fn63320.html

NetApp NOW Customer Public Report
http://now.netapp.com/NOW/cgi-bin/bol?Type=Detail&Display=412113

注: このレポートにアクセスするには、NetApp NOW のアカウントが必要です。

既知の問題

セキュリティ更新プログラム (日本語版) のファイル属性は、セキュリティ情報 MS10-020 の「ファイル情報」セクションをご覧ください。

ファイル情報

ヘルプを表示

その他のオプションが必要ですか?

サブスクリプションの特典の参照、トレーニング コースの閲覧、デバイスのセキュリティ保護方法などについて説明します。

コミュニティは、質問をしたり質問の答えを得たり、フィードバックを提供したり、豊富な知識を持つ専門家の意見を聞いたりするのに役立ちます。

この情報は役に立ちましたか?

言語の品質にどの程度満足していますか?
どのような要因がお客様の操作性に影響しましたか?
[送信] を押すと、Microsoft の製品とサービスの改善にフィードバックが使用されます。 IT 管理者はこのデータを収集できます。 プライバシーに関する声明。

フィードバックをいただき、ありがとうございます。

×