Aanmelden met Microsoft
Meld u aan of maak een account.
Hallo,
Selecteer een ander account.
U hebt meerdere accounts
Kies het account waarmee u zich wilt aanmelden.

Symptomen

Wanneer u Windows Easy Transfer in Windows 7 gebruikt voor het terugzetten van gegevens vanuit de spanned migratieopslag, wordt het volgende foutbericht weergegeven:

Windows Easy Transfer kan het bestand niet openen.

Oorzaak

Dit probleem treedt op wanneer de spanned migratie-archief-bestanden zich niet op dezelfde locatie bevinden, of het spanned migratie-archief beschadigd is.

Oplossing

Methode 1: Controleer de locatie van de bestanden van het migratie-archief

  1. Klik op Start Start button en vervolgens op Computer.

  2. Typ in het vak Computer zoeken in de hoek rechtsboven hand * .mig, en druk vervolgens op ENTER.

  3. Noteer de locatie van alle bestanden met de extensie *.mig zoals *.mig en *.mig01.

  4. Zorg ervoor dat alle bestanden met de extensie *.mig hebben zich in dezelfde map. Als ze niet in dezelfde map, als volgt te werk:

    1. Selecteer een map in het migratie-archief.

    2. Selecteer alle *.mig-bestanden die worden weergegeven in het venster Zoekresultaten en die niet in de migratie-map die u hebt gekozen in stap 4a.

    3. Klik in het menu Bewerken op Kopiëren.

    4. Open de map die u hebt gekozen in stap 4a en klik op Plakkenin het menu bewerken .

  5. Probeer Windows Easy Transfer opnieuw uitvoeren.

Als het probleem niet met methode 1 opgelost, probeert u methode 2.

Methode 2: Bestanden van de migratie naar een andere locatie kopiëren

  1. Klik met de rechtermuisknop op een leeg gebied op het bureaublad, wijs Nieuwaan en klik vervolgens op map.

  2. Naam van de map Temp van migratieen druk op Enter.

  3. Klik op Start Start button en vervolgens op Computer.

  4. Typ in het vak Computer zoeken in de hoek rechtsboven hand * .mig, en druk vervolgens op ENTER.

  5. Noteer de locatie van alle bestanden met de extensie *.mig zoals *.mig en *.mig01.

  6. Selecteer alle bestanden met de extensie *.mig en die worden weergegeven in het venster Zoekresultaten .

  7. Klik in het menu Bewerken op Kopiëren.

  8. Open de map Temp migreren en klik op Plakkenin het menu bewerken .

  9. Windows Easy Transfer uitvoert en wijst u de locatie van de map Temp migratie wanneer u bestanden en instellingen naar de computer overbrengen.

Als methode 2 het probleem niet is opgelost, probeert u methode 3.

Methode 3: De vaste schijf op fouten controleren

Gebruik het hulpprogramma Chkdsk om problemen met de schijf te controleren. Ga hiervoor als volgt te werk:

  1. Klik op Start Start button en vervolgens op Computer.

  2. Klik met de rechtermuisknop op het station waarop de van migratiebestanden en klik vervolgens op Eigenschappen.

  3. Klik op Nu controleren in de Foutcontrole op het tabblad Extra .

  4. Schakel het selectievakje fouten in het bestandssysteem automatisch corrigeren en schakel het selectievakje Zoeken en probeer het herstel van beschadigde sectoren .

  5. Klik op Start.

  6. Als het volgende foutbericht wordt weergegeven, klikt u op de schijf controleren, en start de computer opnieuw op:

    Windows kan de schijf niet controleren terwijl deze in gebruik is. Wilt u de schijf controleren bij de volgende keer dat u de computer opnieuw opstarten?


    Opmerking: afhankelijk van de grootte van de vaste schijf, de Schijfcontrole kan enkele minuten duren. U bereikt de beste resultaten, gebruik niet de computer voor andere taken tijdens de Schijfcontrole.

Probeer Windows Easy Transfer opnieuw uitvoeren. Als u problemen ondervinden blijft, neem voor meer hulp contact op met Microsoft Support .

Meer hulp nodig?

Meer opties?

Verken abonnementsvoordelen, blader door trainingscursussen, leer hoe u uw apparaat kunt beveiligen en meer.

Community's helpen u vragen te stellen en te beantwoorden, feedback te geven en te leren van experts met uitgebreide kennis.

Was deze informatie nuttig?

Hoe tevreden bent u met de taalkwaliteit?
Wat heeft uw ervaring beïnvloed?
Als u op Verzenden klikt, wordt uw feedback gebruikt om producten en services van Microsoft te verbeteren. Uw IT-beheerder kan deze gegevens verzamelen. Privacyverklaring.

Hartelijk dank voor uw feedback.

×