Iniciar sesión con Microsoft
Iniciar sesión o crear una cuenta
Hola:
Seleccione una cuenta diferente.
Tiene varias cuentas
Elija la cuenta con la que desea iniciar sesión.

Síntomas

Imagine el siguiente escenario:

  • Habilitar red compartida en un equipo que ejecuta Windows 7.

  • Permitir al equipo entrar en el modo Ausente está seleccionada para la sección de uso compartido de multimedia en el plan de energía seleccionado.

  • No compartir multimedia en este equipo, como audio, vídeo e imágenes.

En este escenario, el equipo no puede entrar en modo de suspensión o hibernación.

Causa

Este problema se produce porque la red del Reproductor de Windows Media, servicio de uso compartido establece los indicadores de estado de energía cuando se comparten los medios de comunicación. Cuando se detiene el uso compartido de multimedia, no se restablecen los indicadores de estado de energía para permitir que el equipo entre en suspensión o hibernación.

Solución

Información de la revisión

Existe un hotfix disponible desde Microsoft. Sin embargo, esta revisión se diseñó para corregir únicamente el problema que se describe en este artículo. Aplique esta revisión solamente a sistemas que experimenten el problema descripto en este artículo. Esta revisión podría ser sometida a comprobaciones adicionales. Por lo tanto, si no se ve muy afectado por este problema, recomendamos que espere a la próxima actualización de software que contenga este hotfix.

Si la revisión está disponible para su descarga, hay una sección de "Descarga de revisión disponible" en la parte superior de este artículo de Knowledge Base. Si esta sección no aparece, póngase en contacto con el servicio al cliente de Microsoft y soporte técnico para obtener la revisión.

Nota: Si se producen problemas adicionales o si se requiere cualquier otra solución, será necesario crear una solicitud de revisión independiente. Los costos habituales de soporte se aplicarán a las preguntas de soporte técnico adicionales y problemas que no califican para esta revisión específica. Para obtener una lista completa de los números de teléfono de servicio al cliente de Microsoft o para crear una solicitud de servicio independiente, visite el siguiente sitio Web de Microsoft:

http://support.microsoft.com/contactus/?ws=supportNota: El formulario de "Descarga de Hotfix disponible" muestra los idiomas para los que el Hotfix está disponible. Si no ve su idioma, es porque no hay una revisión para ese idioma.

Requisitos previos

Para aplicar este hotfix, debe estar ejecutando Windows 7.

Requisito de reinicio

Tendrá que reiniciar el equipo después de aplicar este hotfix.

Información de reemplazo de revisión

Esta revisión no sustituye a ninguna revisión publicada previamente.

Información de archivo

La versión global de esta revisión instala archivos que tienen los atributos enumerados en las tablas siguientes. Las fechas y las horas de estos archivos se muestran en la hora Universal coordinada (UTC). Las fechas y las horas de estos archivos en el equipo local se muestran en horario local junto con la diferencia de horario de verano (DST) actual. Además, las fechas y las horas pueden cambiar cuando realiza determinadas operaciones en los archivos.

Notas sobre la información de archivo de Windows 7


  • Los archivos MANIFEST (.manifest) y los archivos MUM (.mum) que se instalan para cada entorno están enumerados por separado en la sección "información de archivo adicional para Windows 7". MUM y los archivos de manifiesto y los archivos de catálogo (.cat) de seguridad asociados, son extremadamente importantes para mantener el estado de los componentes actualizados. Los archivos de catálogo de seguridad, para los cuales no se muestran los atributos, están firmados con una firma digital de Microsoft.

Para todas las versiones basadas en x86 compatibles de Windows 7

Nombre del archivo

Versión del archivo

Tamaño de archivo

Fecha

Hora

Plataforma

Connectionmanager.xml

No aplicable

5,422

10-Jun-2009

21:46

No aplicable

Contentdirectory.xml

No aplicable

8,338

10-Jun-2009

21:46

No aplicable

Mediareceiverregistrar.xml

No aplicable

2,574

10-Jun-2009

21:46

No aplicable

Wmpnetwk.exe

12.0.7600.16544

1,121,280

05-Mar-2010

07:42

x86

Wmpnetwk.mof

No aplicable

4,789

10-Jun-2009

21:46

No aplicable

Wmpnetwk.exe

12.0.7600.20660

1,121,280

05-Mar-2010

07:28

x86

Wmpnetwk.mof

No aplicable

4,789

10-Jun-2009

21:46

No aplicable

Para todas las versiones basadas en x64 compatibles de Windows 7

Nombre del archivo

Versión del archivo

Tamaño de archivo

Fecha

Hora

Plataforma

Connectionmanager.xml

No aplicable

5,422

10-Jun-2009

21:07

No aplicable

Contentdirectory.xml

No aplicable

8,338

10-Jun-2009

21:07

No aplicable

Mediareceiverregistrar.xml

No aplicable

2,574

10-Jun-2009

21:07

No aplicable

Wmpnetwk.exe

12.0.7600.16544

1,525,248

05-Mar-2010

07:52

x64

Wmpnetwk.mof

No aplicable

4,789

10-Jun-2009

21:07

No aplicable

Wmpnetwk.exe

12.0.7600.20660

1,525,248

05-Mar-2010

07:59

x64

Wmpnetwk.mof

No aplicable

4,789

10-Jun-2009

21:07

No aplicable

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft que se enumeran en la sección "Aplicable a".

Más información

Para obtener más información acerca de la terminología de la actualización de software, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:

824684 descripción de la terminología estándar que se utiliza para describir las actualizaciones de software de Microsoft

Información adicional de archivos

Información adicional de archivos para Windows 7

Archivos adicionales para todas las versiones basadas en x86 compatibles de Windows 7

Nombre del archivo

Versión del archivo

Tamaño de archivo

Fecha

Hora

Plataforma

Package_for_kb981112_rtm_bf~31bf3856ad364e35~x86~~6.1.1.0.mum

No aplicable

1,431

05-Mar-2010

10:56

No aplicable

Package_for_kb981112_rtm~31bf3856ad364e35~x86~~6.1.1.0.mum

No aplicable

1.450

05-Mar-2010

10:56

No aplicable

Update-bf.mum

No aplicable

1,429

05-Mar-2010

10:56

No aplicable

X86_microsoft-windows-wmpnss-service_31bf3856ad364e35_6.1.7600.16544_none_038765282fc7a812.manifest

No aplicable

166,044

05-Mar-2010

08:19

No aplicable

X86_microsoft-windows-wmpnss-service_31bf3856ad364e35_6.1.7600.20660_none_03f760f348f91a62.manifest

No aplicable

166,044

05-Mar-2010

08:06

No aplicable

Archivos adicionales para todas las versiones basadas en x64 compatibles de Windows 7

Nombre del archivo

Versión del archivo

Tamaño de archivo

Fecha

Hora

Plataforma

Amd64_microsoft-windows-wmpnss-service_31bf3856ad364e35_6.1.7600.16544_none_5fa600abe8251948.manifest

No aplicable

166,048

05-Mar-2010

09:20

No aplicable

Amd64_microsoft-windows-wmpnss-service_31bf3856ad364e35_6.1.7600.20660_none_6015fc7701568b98.manifest

No aplicable

166,048

05-Mar-2010

09:12

No aplicable

Package_for_kb981112_rtm_bf~31bf3856ad364e35~amd64~~6.1.1.0.mum

No aplicable

1.439

05-Mar-2010

10:56

No aplicable

Package_for_kb981112_rtm~31bf3856ad364e35~amd64~~6.1.1.0.mum

No aplicable

1.458

05-Mar-2010

10:56

No aplicable

Update-bf.mum

No aplicable

1,437

05-Mar-2010

10:56

No aplicable

¿Necesita más ayuda?

¿Quiere más opciones?

Explore las ventajas de las suscripciones, examine los cursos de aprendizaje, aprenda a proteger su dispositivo y mucho más.

Las comunidades le ayudan a formular y responder preguntas, enviar comentarios y leer a expertos con conocimientos extensos.

¿Le ha sido útil esta información?

¿Cuál es tu grado de satisfacción con la calidad del lenguaje?
¿Qué ha afectado a su experiencia?
Si presiona Enviar, sus comentarios se usarán para mejorar los productos y servicios de Microsoft. El administrador de TI podrá recopilar estos datos. Declaración de privacidad.

¡Gracias por sus comentarios!

×