Přihlásit se pomocí účtu Microsoft
Přihlaste se nebo si vytvořte účet.
Dobrý den,
Vyberte jiný účet.
Máte více účtů.
Zvolte účet, pomocí kterého se chcete přihlásit.

Nejste si jisti, pokud se jedná o pravý oprava? Přidali jsme tento problém na naše Výpis stavu paměti diagnostické které mohou potvrdit.

Příznaky

Jde o takovouto situaci:

  • Některé ovladače filtru související s přenosy UDP je nainstalovat v počítači se systémem Windows Server 2008 R2 nebo Windows 7. Například ovladač souborů související s přenosy UDP nainstalovat při instalaci aplikace brány firewall v počítači.

  • Spuštění aplikace, která přenáší data pomocí protokolu UDP v počítači.

V tomto scénáři může zobrazit následující chybová zpráva Stop:

STOP: 0x0000007F (0x0000008, parametr2, Parametr3, Parametr4) UNEXPECTED_KERNEL_MODE_TRAP

Poznámka:

  • Parametry, které jsou po "0x0000008" parametr v této chybové zprávě lišit v závislosti na konfiguraci počítače.

  • Ne všechny chyby Stop 0x0000007F jsou způsobeny tento problém.

  • K tomuto problému dochází častěji v počítači se systémem 64bitové verze systému Windows Server 2008 R2 nebo Windows 7.

Příčina

K tomuto problému dochází, protože operační systém nemůže přidělit dostatek místa pro paket UDP po mnoha driversinstalled filtr jádra.

Řešení

Informace o opravě hotfix

Společnost Microsoft má k dispozici podporovanou opravu hotfix. Tato oprava hotfix je však určena pouze problému popsanému v tomto článku. Tuto opravu hotfix instalujte pouze do systémů, ve kterých dochází k potížím popsaným v tomto článku. Tato oprava hotfix může být dále testována. Proto pokud nejste vážně ohrožen tímto problémem, doporučujeme počkat na další aktualizaci softwaru, která obsahuje tuto opravu hotfix.

Pokud je oprava hotfix k dispozici ke stažení, je v horní části tohoto článku znalostní báze Knowledge Base oddíl "Oprava Hotfix je dostupná ke stažení" . Pokud tato sekce není uvedena, obraťte se na Zákaznický servis a podporu společnosti Microsoft k získaní opravy hotfix.

Poznámka: Pokud nastanou další problémy nebo bude nutné další řešení potíží, bude možná třeba vytvořit další samostatný požadavek na služby. Běžná cena za technickou podporu se vztahuje k dodatečným otázkám podpory a k problémům, které se netýkají této konkrétní opravy hotfix. Úplný seznam telefonních čísel služeb zákazníkům společnosti Microsoft a podpoře nebo vytvořit zvláštní požadavek na službu naleznete na následujícím webu společnosti Microsoft:

http://support.microsoft.com/contactus/?ws=supportPoznámka: Ve formuláři „Oprava hotfix je dostupná ke stažení“ se zobrazují jazyky, pro které je oprava hotfix k dispozici. Pokud váš jazyk není zobrazen, to je protože oprava hotfix není k dispozici pro daný jazyk.

Předpoklady



Neexistují žádné požadavky pro instalaci této opravy hotfix.

Požadavek na restartování

Bude pravděpodobně nutné restartovat počítač po instalaci této opravy hotfix.

Informace o nahrazení opravy hotfix

Tato oprava hotfix nenahrazuje dříve vydanou opravu hotfix.

Informace o souborech

Angličtina (Spojené státy) verze této opravy hotfix nainstaluje soubory, jejichž atributy, které jsou uvedeny v následujících tabulkách. Kalendářní data a časy jednotlivých souborů jsou uvedeny v koordinovaném světovém čase (UTC). Kalendářní data a časy těchto souborů v místním počítači jsou zobrazeny dle vašeho místního času a také podle aktuálního letního času (DST). Navíc data a časy se mohou změnit při provádění některých operací se soubory.

Poznámky k informacím o souboru pro Windows 7 a Windows Server 2008 R2


Důležité: Opravy hotfix pro systém Windows 7 a Windows Server 2008 R2 opravy hotfix jsou součástí stejných balíčků. Opravy hotfix na stránce Požadavek Hotfix, jsou však uvedeny pod oba operační systémy. Chcete-li požádat o balíček oprav hotfix, který se vztahuje k jednomu nebo oboum operačním systémům, vyberte opravu hotfix, která je uvedena na stránce v části "Windows 7/Windows Server 2008 R2". Vždy naleznete v části "Platí pro" v článcích k určení skutečného operačního systému, který se vztahuje na každou opravu hotfix.

  • Soubory MANIFEST (.manifest) a soubory MUM (.mum) instalované pro každé prostředí jsou uvedeny samostatně v části "Další souborů informace pro Windows Server 2008 R2 a Windows 7". MUM a MANIFEST soubory a soubory katalogu (CAT) přidružené zabezpečení, jsou velice důležité k udržení stavu aktualizované součásti. Soubory katalogu zabezpečení, pro něž nejsou uvedeny atributy, jsou podepsané digitálním podpisem společnosti Microsoft.

Pro všechny podporované verze x86 systému Windows 7

Název souboru

Verze souboru

Velikost souboru

Datum

Čas

Platforma

Fwpkclnt.sys

6.1.7600.16385

187,472

14-Jul-2009

01:20

x86

Tcpip.sys

6.1.7600.20719

1,288,584

26-May-2010

10:58

x86

Pro všechny podporované verze x64 systému Windows 7 a Windows Server 2008 R2

Název souboru

Verze souboru

Velikost souboru

Datum

Čas

Platforma

Fwpkclnt.sys

6.1.7600.16385

288,336

14-Jul-2009

01:47

x64

Tcpip.sys

6.1.7600.20719

1,889,664

26-May-2010

11:43

x64

Pro všechny podporované verze IA-64 systému Windows Server 2008 R2

Název souboru

Verze souboru

Velikost souboru

Datum

Čas

Platforma

Fwpkclnt.sys

6.1.7600.16385

482,896

14-Jul-2009

01:58

IA-64

Tcpip.sys

6.1.7600.20719

3,778,440

26-May-2010

10:26

IA-64

N

Stav

Společnost Microsoft potvrdila, že se jedná o problém v produktech společnosti Microsoft, které jsou uvedeny v části "Platí pro".

Další informace

Pro další informace o terminologii používané v aktualizacích softwaru, klepněte na následující číslo článku k zobrazení článku v databázi Microsoft Knowledge Base:

824684 Popis standardní terminologie používané při popisu aktualizací softwaru společnosti Microsoft

Další informace o souborech

Další informace o souborech pro systém Windows 7 a Windows Server 2008 R2

Další soubory pro všechny podporované verze x86 systému Windows 7

Název souboru

X86_c96b96b1e38f007ee9bb61106d483d68_31bf3856ad364e35_6.1.7600.20719_none_d21c3ca5a196a7cb.manifest

Verze souboru

Není k dispozici

Velikost souboru

702

Datum (čas UTC)

26-May-2010

Čas (UTC)

14:54

Platforma

Není k dispozici

Název souboru

X86_microsoft-windows-tcpip-binaries_31bf3856ad364e35_6.1.7600.20719_none_b3cdbb8ee09b0f6b.manifest

Verze souboru

Není k dispozici

Velikost souboru

3,780

Datum (čas UTC)

26-May-2010

Čas (UTC)

14:57

Platforma

Není k dispozici

Další soubory pro všechny podporované verze x64 systému Windows 7 a Windows Server 2008 R2

Název souboru

Amd64_350132bb80877bde8f0ab4da1b058420_31bf3856ad364e35_6.1.7600.20719_none_ad48653da6b3b3bb.manifest

Verze souboru

Není k dispozici

Velikost souboru

706

Datum (čas UTC)

26-May-2010

Čas (UTC)

14:54

Platforma

Není k dispozici

Název souboru

Amd64_microsoft-windows-tcpip-binaries_31bf3856ad364e35_6.1.7600.20719_none_0fec571298f880a1.manifest

Verze souboru

Není k dispozici

Velikost souboru

3,784

Datum (čas UTC)

26-May-2010

Čas (UTC)

14:59

Platforma

Není k dispozici

Další soubory pro všechny podporované verze IA-64 systému Windows Server 2008 R2

Název souboru

Ia64_dc3bfc171309ec54a957c0fe1661f6ae_31bf3856ad364e35_6.1.7600.20719_none_6c7258f47afa45d9.manifest

Verze souboru

Není k dispozici

Velikost souboru

704

Datum (čas UTC)

26-May-2010

Čas (UTC)

14:54

Platforma

Není k dispozici

Název souboru

Ia64_microsoft-windows-tcpip-binaries_31bf3856ad364e35_6.1.7600.20719_none_b3cf5f84e0991867.manifest

Verze souboru

Není k dispozici

Velikost souboru

3,782

Datum (čas UTC)

26-May-2010

Čas (UTC)

14:54

Platforma

Není k dispozici

Potřebujete další pomoc?

Chcete další možnosti?

Prozkoumejte výhody předplatného, projděte si školicí kurzy, zjistěte, jak zabezpečit své zařízení a mnohem více.

Komunity vám pomohou klást otázky a odpovídat na ně, poskytovat zpětnou vazbu a vyslechnout odborníky s bohatými znalostmi.

Byly tyto informace užitečné?

Jak jste spokojeni s kvalitou jazyka?
Co ovlivnilo váš názor?
Po stisknutí tlačítka pro odeslání se vaše zpětná vazba použije k vylepšování produktů a služeb Microsoftu. Váš správce IT bude moci tato data shromažďovat. Prohlášení o zásadách ochrany osobních údajů.

Děkujeme vám za zpětnou vazbu.

×