Přihlásit se pomocí účtu Microsoft
Přihlaste se nebo si vytvořte účet.
Dobrý den,
Vyberte jiný účet.
Máte více účtů.
Zvolte účet, pomocí kterého se chcete přihlásit.

Souhrn

Tento článek poskytuje opravu problému, v němž počítače, které používají AMD centrální zpracovatelské jednotky ukončete nebo restartování během procesu přenesení Live Hyper-V. Tento problém je způsoben způsobené AMD tiskové chyby 383. Podrobné informace naleznete v tématu "Příznaky," "Způsobit" a "Řešení" částech tohoto článku.

Chcete-li stáhnout opravu tohoto problému, klepněte zobrazení a požadavek na opravu hotfix soubory ke stažení odkaz, který je umístěn v levém horním rohu obrazovky.

Příznaky

Při spuštění systému Windows Server 2008 R2 Hyper-V v počítači, který používá řady AMD 10h centrální zpracovatelské jednotky (CPU), může hostitelský počítač restartovat nebo přestane neočekávaně reagovat. Když nastane tento problém, zobrazí se žádné chybové zprávy.

Tomuto problému může dojít při použití funkce Live migrace přesunout virtual machine (VM) z jednoho systému Windows Server 2008 R2 Hyper-V-based uzlu do jiného uzlu. Tento problém se týká obvykle zdrojový uzel, který je do původního umístění modulu VM a obvykle nemá vliv na cílový uzel, který je na nové místo, kde budou přesunuty VM.

Poznámka: K tomuto problému může dojít v jiných situacích a pouze ve scénářích migrace Live nedochází.

Příčina

K tomuto problému dochází v důsledku tiskové chyby 383 v procesory řady AMD 10 h. Toto tiskové chyby generuje výjimky kontroly počítače. Tento počítač zkontrolujte způsobí výjimku hardware restartovat nebo přestane reagovat.

Řešení

Informace o opravě hotfix

Společnost Microsoft má k dispozici podporovanou opravu hotfix. Tato oprava hotfix je však určena pouze problému popsanému v tomto článku. Tuto opravu hotfix instalujte pouze do systémů, ve kterých dochází k potížím popsaným v tomto článku. Tato oprava hotfix může být dále testována. Proto pokud nejste vážně ohrožen tímto problémem, doporučujeme počkat na další aktualizaci softwaru, která obsahuje tuto opravu hotfix.

Pokud je oprava hotfix k dispozici ke stažení, je v horní části tohoto článku znalostní báze Knowledge Base oddíl "Oprava Hotfix je dostupná ke stažení" . Pokud tato sekce není uvedena, obraťte se na Zákaznický servis a podporu společnosti Microsoft k získaní opravy hotfix.

Poznámka: Pokud nastanou další problémy nebo bude nutné další řešení potíží, bude možná třeba vytvořit další samostatný požadavek na služby. Běžná cena za technickou podporu se vztahuje k dodatečným otázkám podpory a k problémům, které se netýkají této konkrétní opravy hotfix. Úplný seznam telefonních čísel služeb zákazníkům společnosti Microsoft a podpoře nebo vytvořit zvláštní požadavek na službu naleznete na následujícím webu společnosti Microsoft:

http://support.microsoft.com/contactus/?ws=supportPoznámka: Ve formuláři „Oprava hotfix je dostupná ke stažení“ se zobrazují jazyky, pro které je oprava hotfix k dispozici. Pokud váš jazyk není zobrazen, to je protože oprava hotfix není k dispozici pro daný jazyk.

Předpoklady

Chcete-li nainstalovat tuto opravu hotfix, musí v počítači spuštěn systém Windows Server 2008 R2.

Požadavek na restartování

Bude pravděpodobně nutné restartovat počítač po instalaci této opravy hotfix.

Informace o nahrazení opravy hotfix

Tato oprava hotfix nenahrazuje dříve vydanou opravu hotfix.

Informace o souborech

Angličtina (Spojené státy) verze této opravy hotfix nainstaluje soubory, jejichž atributy, které jsou uvedeny v následujících tabulkách. Kalendářní data a časy jednotlivých souborů jsou uvedeny v koordinovaném světovém čase (UTC). Kalendářní data a časy těchto souborů v místním počítači jsou zobrazeny dle vašeho místního času a také podle aktuálního letního času (DST). Navíc data a časy se mohou změnit při provádění některých operací se soubory.

Poznámky k informacím o souboru systému Windows Server 2008 R2


  • Soubory týkající se konkrétního produktu, milníku (RTM, SPn) a složky služby (LDR, GDR) lze identifikovat porovnáním čísel verzí souborů podle následující tabulky:

    Verze

    Výrobek

    Milník

    Složka služby

    6.1.760
    0.16 xxx

    Windows Server 2008 R2

    RTM

    GDR

    6.1.760
    0,20 xxx

    Windows Server 2008 R2

    RTM

    LDR

  • Větve GDR obsahují pouze opravy, které byly veřejně vydány k adrese rozšířených velmi důležité problémů. Větve LDR obsahují kromě veřejně vydaných oprav i opravy hotfix.

  • Soubory MANIFEST (.manifest) a soubory MUM (.mum) instalované pro každé prostředí jsou uvedeny samostatně v části "Další informace o souborech pro systém Windows Server 2008 R2". MUM a MANIFEST soubory a soubory katalogu (CAT) přidružené zabezpečení, jsou velice důležité k udržení stavu aktualizované součásti. Soubory katalogu zabezpečení, pro něž nejsou uvedeny atributy, jsou podepsané digitálním podpisem společnosti Microsoft.

Pro všechny podporované verze systému Windows Server 2008 R2 x64

Název souboru

Verze souboru

Velikost souboru

Datum

Čas

Platforma

Hvax64.exe

6.1.7600.16561

643,584

27-Mar-2010

02:26

x64

Hvix64.exe

6.1.7600.16561

707,072

27-Mar-2010

02:26

x64

Hvax64.exe

6.1.7600.20678

643,584

27-Mar-2010

02:26

x64

Hvix64.exe

6.1.7600.20678

707,072

27-Mar-2010

02:26

x64

Stav

Společnost Microsoft potvrdila, že se jedná o problém v produktech společnosti Microsoft, které jsou uvedeny v části "Platí pro".

Další informace

Další informace o tiskové chyby 383 v procesory řady AMD 10h, najdete v následujícím dokumentu:

V příručce revize pro procesory řady AMD 10hSpolečnost Microsoft poskytuje kontaktní informace jiného výrobce, a tím vám usnadňuje získání technické podpory. Tyto kontaktní informace se mohou změnit bez předchozího upozornění. Společnost Microsoft nezaručuje přesnost kontaktních informací jiných výrobců.


Jak je uvedeno v příručce revize pro procesory řady AMD 10h, neexistuje žádná oprava hardwaru na základě této tiskové chyby. Tato oprava hotfix zahrnuje řešení, které zabrání tohoto problému vyskytující se v ohroženém procesor.


Pro další informace o terminologii používané v aktualizacích softwaru, klepněte na následující číslo článku k zobrazení článku v databázi Microsoft Knowledge Base:

824684 Popis standardní terminologie používané při popisu aktualizací softwaru společnosti Microsoft

Další informace o souborech

Další informace o souborech pro systém Windows Server 2008 R2

Další soubory pro všechny podporované verze systému Windows Server 2008 R2 x64

Název souboru

Verze souboru

Velikost souboru

Datum

Čas

Platforma

Amd64_microsoft-hyper-v-drivers-hypervisor_31bf3856ad364e35_6.1.7600.16561_none_8c57e7847f29ab6e.manifest

Není k dispozici

3,985

27-Mar-2010

10:32

Není k dispozici

Amd64_microsoft-hyper-v-drivers-hypervisor_31bf3856ad364e35_6.1.7600.20678_none_8cddb6699849188a.manifest

Není k dispozici

3,985

27-Mar-2010

10:32

Není k dispozici

Package_for_kb981618_rtm_bf~31bf3856ad364e35~amd64~~6.1.1.0.mum

Není k dispozici

1,436

27-Mar-2010

10:32

Není k dispozici

Package_for_kb981618_rtm~31bf3856ad364e35~amd64~~6.1.1.0.mum

Není k dispozici

1,455

27-Mar-2010

10:31

Není k dispozici

Update-bf.mum

Není k dispozici

1,434

27-Mar-2010

10:32

Není k dispozici

Potřebujete další pomoc?

Chcete další možnosti?

Prozkoumejte výhody předplatného, projděte si školicí kurzy, zjistěte, jak zabezpečit své zařízení a mnohem více.

Komunity vám pomohou klást otázky a odpovídat na ně, poskytovat zpětnou vazbu a vyslechnout odborníky s bohatými znalostmi.

Byly tyto informace užitečné?

Jak jste spokojeni s kvalitou jazyka?
Co ovlivnilo váš názor?
Po stisknutí tlačítka pro odeslání se vaše zpětná vazba použije k vylepšování produktů a služeb Microsoftu. Váš správce IT bude moci tato data shromažďovat. Prohlášení o zásadách ochrany osobních údajů.

Děkujeme vám za zpětnou vazbu.

×