Microsoft로 로그인
로그인하거나 계정을 만듭니다.
안녕하세요.
다른 계정을 선택합니다.
계정이 여러 개 있음
로그인할 계정을 선택합니다.

요약

여기서는 AMD 중앙 처리 장치를 사용 하는 컴퓨터 응답 하지 또는 Hyper-V 라이브 마이그레이션 프로세스 동안 다시 시작 하는 문제에 대 한 해결 방법을 제공 합니다. 이 문제는 발생 AMD 오류 383으로 인해 발생 합니다. 자세한 내용은 참조 하십시오 "현상," "원인" 및이 문서의 "해결 방법" 절.

이 문제에 대 한 수정 프로그램을 다운로드 하려면 보기 및 요청 핫픽스 다운로드 화면의 상단 왼쪽에 있는 링크를 클릭 합니다.

증상

AMD 가족 10h 중앙 처리 장치 (Cpu)를 사용 하는 컴퓨터에서 Windows Server 2008 r 2의 Hyper-V 실행 하면 호스트 컴퓨터 다시 시작 하거나 예기치 않게 응답을 중지할 수 있습니다. 이 문제가 발생 하면 오류 메시지가 나타납니다.

이 문제가 발생할 수 있습니다 가상 머신 (VM)을 이동 하려면 라이브 마이그레이션 기능을 사용 하는 한 노드에서 Windows Server 2008 r 2의 Hyper-V 기반 다른 노드로. 이 문제는 일반적으로 소스 노드는 VM의 원래 위치를 일반적으로 VM은 이동 새 위치로 대상 노드를 영향을 주지 않습니다 적용 됩니다.

참고: 이 문제는 다른 시나리오에서 발생할 수 있습니다 및 실시간 마이그레이션 시나리오에만 발생 하지 않습니다.

원인

AMD 패밀리 10 h 프로세서에서 383 오류 때문에이 문제가 발생합니다. 이 컴퓨터 확인 예외를 생성합니다. 이 컴퓨터 하드웨어를 다시 시작 하거나 응답 하지 예외 원인을 확인 합니다.

해결 방법

핫픽스 정보

지원되는 핫픽스를 Microsoft에서 구할 수 있습니다. 그러나 이 핫픽스는 오직 이 문서에서 설명하는 문제를 해결하는 작업에만 사용됩니다. 이 문서에서 설명한 문제가 발생하는 시스템에만 이 핫픽스를 적용하십시오. 이 핫픽스는 추가 테스트가 필요할 수도 있습니다. 따라서, 이 문제로 심각하게 영향을 받지 않는 경우 이 핫픽스가 포함된 다음 소프트웨어 업데이트가 나올 때까지 기다리는 것이 좋습니다.

핫픽스를 다운로드할 수 있는 경우, 이 기술 자료 문서의 상단에 "핫픽스 다운로드 가능" 섹션이 있습니다. 이 섹션이 나타나지 않으면, Microsoft 고객 지원에 문의하여 핫픽스를 얻으십시오.

참고: 추가 문제가 발생하거나 문제 해결이 필요한 경우, 별도로 서비스를 요청해야 할 수도 있습니다. 추가 지원 질문과 이 특정 핫픽스가 필요하지 않은 문제에는 일반 지원 비용이 적용됩니다. Microsoft 고객 지원 전화 번호의 전체 목록을 확인하거나 별도 서비스 요청을 만들려면 다음 Microsoft 웹 사이트를 방문하십시오.

http://support.microsoft.com/contactus/?ws=support참고: "핫픽스 다운로드 사용 가능" 형식은 핫픽스 사용이 가능한 언어를 표시합니다. 사용자 언어가 표시되지 않는 것은 핫픽스를 해당 언어로 사용할 수 없기 때문입니다.

전제 조건

이 핫픽스를 적용 하려면 컴퓨터에 Windows Server 2008 r 2를 실행 합니다.

다시 시작 요구 사항

이 핫픽스를 적용한 후 컴퓨터를 다시 시작 해야 할 수 있습니다.

핫픽스 대체 정보

이 핫픽스는 이전에 릴리스된 핫픽스를 대체하지 않습니다.

파일 정보

이 핫픽스의 영어(미국) 버전은 다음 표에 나열된 특성을 갖는 파일을 설치합니다. 이러한 파일의 시간과 날짜는 협정 세계시(UTC)로 나열됩니다. 로컬 컴퓨터에서 이러한 파일의 시간과 날짜는 현재 일광 절약 시간제(DST) 바이어스와 함께 현지 시간으로 표시됩니다. 또한, 날짜와 시간은 파일에 대해 특정 작업을 수행할 때 변경될 수 있습니다.

Windows Server 2008 R2의 파일 정보 노트


  • 특정 제품, 중요 시점(RTM, SPn) 및 서비스 분기(LDR, GDR)별로 적용되는 파일은 다음 표에 나열된 파일 버전 번호를 검토하여 식별할 수 있습니다.

    버전

    제품

    중요 시점

    서비스 분기

    6.1.760
    0.16 xxx

    Windows Server 2008 R2

    RTM

    GDR

    6.1.760
    수가 0.20 xxx

    Windows Server 2008 R2

    RTM

    LDR

  • GDR 서비스 분기는 광범위하게 퍼져 있는 매우 중요한 문제의 해결을 위해 널리 배포된 수정만 포함합니다. LDR 서비스 분기는 광범위하게 출시된 픽스 외에 핫픽스도 포함합니다.

  • 매니페스트 파일 (.manifest) 및 MUM 파일 (.mum) 설치 되어 있는 각 환경에 대 한 "추가 파일을 Windows Server 2008 r 2에 대 한 정보" 절에서 별도로 나열 됩니다. MUM 및 매니페스트 파일과 관련 된 보안 카탈로그 (.cat) 파일은 업데이트 된 구성 요소의 상태를 유지 하기 위해 매우 중요 합니다. 해당 특성이 나열되지 않은 보안 카탈로그 파일은 Microsoft 디지털 서명으로 서명됩니다.

지원 되는 모든 x64 기반 버전의 Windows Server 2008 R2

파일 이름

파일 버전

파일 크기

날짜

시간

플랫폼

Hvax64.exe

6.1.7600.16561

643,584

27-Mar-2010

02:26

x64

Hvix64.exe

6.1.7600.16561

707,072

27-Mar-2010

02:26

x64

Hvax64.exe

6.1.7600.20678

643,584

27-Mar-2010

02:26

x64

Hvix64.exe

6.1.7600.20678

707,072

27-Mar-2010

02:26

x64

상태

Microsoft는 이 문제가 '적용 대상' 섹션에 나열된 Microsoft 제품의 문제임을 확인했습니다.

자세한 내용

AMD 패밀리 10 h 프로세서에서 정오표 383에 대 한 자세한 내용은 다음 문서를 참조.

AMD 패밀리 10 h 프로세서 수정 가이드Microsoft는 기술 지원을 받는 데 도움을 받을 수 있도록 다른 공급 업체의 연락처 정보를 제공합니다. 이 연락처 정보는 예고 없이 변경될 수 있습니다. Microsoft는 이 타사 연락처 정보의 정확성을 보증하지 않습니다.


AMD 패밀리 10 h 프로세서 수정 가이드에 명시 없는 하드웨어 기반 수정이이 있습니다. 이 핫픽스는이 문제는 영향을 받는 프로세서에서 발생 하는 것을 금지 하는 해결 방법을 구현 합니다.


소프트웨어 업데이트 용어에 대한 자세한 내용을 보려면, 다음 문서 번호를 클릭하여 Microsoft 기술 자료의 문서를 확인하십시오.

Microsoft 소프트웨어 업데이트를 설명 하는 데 사용 되는 표준 용어에 대 한 824684 설명

추가 파일 정보

Windows Server 2008 r 2에 대 한 추가 파일 정보

Windows Server 2008 r 2의 지원 되는 모든 x64 기반 버전에 대 한 추가 파일

파일 이름

파일 버전

파일 크기

날짜

시간

플랫폼

Amd64_microsoft-hyper-v-drivers-hypervisor_31bf3856ad364e35_6.1.7600.16561_none_8c57e7847f29ab6e.manifest

적용할 수 없음

3,985

27-Mar-2010

10:32

적용할 수 없음

Amd64_microsoft-hyper-v-drivers-hypervisor_31bf3856ad364e35_6.1.7600.20678_none_8cddb6699849188a.manifest

적용할 수 없음

3,985

27-Mar-2010

10:32

적용할 수 없음

Package_for_kb981618_rtm_bf~31bf3856ad364e35~amd64~~6.1.1.0.mum

적용할 수 없음

1,436

27-Mar-2010

10:32

적용할 수 없음

Package_for_kb981618_rtm~31bf3856ad364e35~amd64~~6.1.1.0.mum

적용할 수 없음

1,455

27-Mar-2010

10:31

적용할 수 없음

Update-bf.mum

적용할 수 없음

1,434

27-Mar-2010

10:32

적용할 수 없음

도움이 더 필요하세요?

더 많은 옵션을 원하세요?

구독 혜택을 살펴보고, 교육 과정을 찾아보고, 디바이스를 보호하는 방법 등을 알아봅니다.

커뮤니티를 통해 질문하고 답변하고, 피드백을 제공하고, 풍부한 지식을 갖춘 전문가의 의견을 들을 수 있습니다.

이 정보가 유용한가요?

언어 품질에 얼마나 만족하시나요?
사용 경험에 어떠한 영향을 주었나요?
제출을 누르면 피드백이 Microsoft 제품과 서비스를 개선하는 데 사용됩니다. IT 관리자는 이 데이터를 수집할 수 있습니다. 개인정보처리방침

의견 주셔서 감사합니다!

×