Accedi con Microsoft
Accedi o crea un account.
Salve,
Seleziona un altro account.
Hai più account
Scegli l'account con cui vuoi accedere.

In caso di dubbi se questa è la correzione di destra Questo problema sono state aggiunte alla nostra immagine della memoria diagnostica può confermare.

Sintomi

Si dispone di un computer che esegue Windows 7 o Windows Server 2008 R2. Tuttavia, il computer si blocca durante il processo di avvio prima che sono richieste le credenziali utente. Inoltre, viene visualizzato un messaggio di errore analogo al seguente:

STOP: 0x0000006B (parametro1, parametro2, parametro3, parametro4)
PROCESS1_INITIALIZATION_FAILED

Nota: I quattro parametri nel messaggio di errore Stop possono variare, a seconda della configurazione del computer.

Causa


Questo problema si verifica perché il file Bootcat.cache è danneggiato o la dimensione del file Bootcat.cache viene modificata dall'ultimo avvio riuscito.


Nota: Il file Bootcat.cache si trova in % SystemRoot%\system32\codeintegrity.

Risoluzione

Per risolvere questo problema, applicare il Service Pack 1 per Windows 7 e Windows Server 2008 R2. Microsoft non fornisce nessun hotfix supportato per questo problema. Per ulteriori informazioni su questo service pack, fare clic sul numero riportato di seguito per visualizzare l'articolo della Microsoft Knowledge Base:

976932 informazioni sul Service Pack 1 per Windows 7 e Windows Server 2008 R2 

Soluzione alternativa

Per risolvere questo problema, avviare il computer dall'unità CD o dall'unità USB utilizzando il supporto di installazione di Windows. Eliminare il file Bootcat.cache e quindi riavviare il computer.

Stato

Microsoft ha confermato che questo è un problema dei prodotti Microsoft elencati nella sezione "Si applica a".

Ulteriori informazioni

Per ulteriori informazioni sulla terminologia degli aggiornamenti software, fare clic sul seguente numero di articolo per visualizzare l'articolo della Microsoft Knowledge Base:

824684 descrizione della terminologia standard utilizzata per descrivere gli aggiornamenti software Microsoft

Serve aiuto?

Vuoi altre opzioni?

Esplorare i vantaggi dell'abbonamento e i corsi di formazione, scoprire come proteggere il dispositivo e molto altro ancora.

Le community aiutano a porre e a rispondere alle domande, a fornire feedback e ad ascoltare gli esperti con approfondite conoscenze.

Queste informazioni sono risultate utili?

Come valuti la qualità della lingua?
Cosa ha influito sulla tua esperienza?
Premendo Inviare, il tuo feedback verrà usato per migliorare i prodotti e i servizi Microsoft. L'amministratore IT potrà raccogliere questi dati. Informativa sulla privacy.

Grazie per il feedback!

×