Příznaky
Server lokality System Center Configuration Manager 2007 Service Pack 2 (SP2) při zpracování stavových zpráv náhodně přestane reagovat.
Kromě toho si můžete všimnout následujících příznaků:
Po spuštění úlohy údržby "Backup ConfigMgr Site Server" mnoho komponent v nástroji ConfigMgr Service Manager může zobrazit stav spuštění.
Od doby dokončení zálohování se v souboru Smsexec.log nezobrazí žádná aktivita.
Restartováním služby SMS Executive a službou SMS Správce součástí lokality je dočasně obnovíte, aby se opravila operace. K tomuto problému však pravděpodobně dojde znovu pokaždé, když se dokončí úloha údržby "Backup ConfigMgr Site Server".
Příčina
K tomuto problému dochází z důvodu zablokování ve službě SMS Executive (Smsexec.exe).
Řešení
Informace o opravě hotfix
Od Microsoftu je k dispozici podporovaná oprava hotfix. Tato oprava hotfix je však určena k opravě pouze problém, který je popsán v tomto článku. Tuto opravu hotfix použijte pouze pro systémy, u kterých dochází k problému popsanému v tomto článku. Tato oprava hotfix může obdržet další testování. Proto pokud tento problém není vážně ovlivněn, doporučujeme počkat na další aktualizaci softwaru, která obsahuje tuto opravu hotfix.
Pokud je oprava hotfix k dispozici ke stažení, je v horní části tohoto článku znalostní báze Knowledge Base část "Hotfix ke stažení k dispozici". Pokud se tato část nezobrazí, požádejte o opravu hotfix oddělení služeb zákazníkům společnosti Microsoft a podporu.
Poznámka: Pokud dojde k dalším problémům nebo pokud je vyžadováno řešení potíží, možná budete muset vytvořit samostatnou žádost o službu. Obvyklé náklady na podporu se budou vztahovat na další dotazy a problémy podpory, které se netýkají této konkrétní opravy hotfix. Úplný seznam telefonních čísel služeb zákazníkům společnosti Microsoft a podpory nebo vytvoření samostatné žádosti o služby naleznete na následujícím webu společnosti Microsoft:
http://support.microsoft.com/contactus/?ws=supportPoznámka: "Hotfix stažení k dispozici" formulář zobrazí jazyky, pro které je k dispozici oprava hotfix. Pokud váš jazyk nevidíte, je to proto, že pro tento jazyk není k dispozici oprava hotfix.
Požadavky
Chcete-li nainstalovat tuto opravu hotfix, musíte mít v počítači nainstalována System Center Configuration Manager 2007 SP2.
Požadavky na restartování
Po instalaci této opravy hotfix není nutné restartovat počítač.
Informace o nahrazení opravy Hotfix
Tato oprava hotfix nenahrazuje dříve vydanou opravu hotfix.
Informace o souborech
Anglická (USA) verze této opravy hotfix nainstaluje soubory, které mají atributy, které jsou uvedeny v následujících tabulkách. Data a časy jednotlivých souborů jsou uvedeny ve formátu UTC (Coordinated Universal Time). Při zobrazení informací o souboru jsou převedeny na místní čas. Pokud chcete zjistit rozdíl mezi časem UTC a místním časem, použijte kartu Časové pásmo v položce Datum a čas v Ovládací panely.
Název souboru |
File version |
File size |
Date |
Time |
Platform |
---|---|---|---|---|---|
Dataldr.dll |
4.0.6487.2131 |
133,992 |
1. února 2010 |
11:30 |
x86 |
Ddm.dll |
4.0.6487.2131 |
158,056 |
1. února 2010 |
11:30 |
x86 |
Wsyncmgr.dll |
4.0.6487.2131 |
90,472 |
1. února 2010 |
11:30 |
x86 |
Stav
Společnost Microsoft potvrzuje, že se jedná o problém v produktech této společnosti, které jsou uvedeny v části Informace v tomto článku jsou určeny pro produkt.
Další informace
Poznámka: "dataldr.dll" soubor není aktualizován, pokud nainstalujete tuto opravu hotfix na servery sekundární lokality. Toto chování je očekávané, protože servery sekundární lokality tuto funkci nevyžadují.
Další informace o terminologii aktualizací softwaru získáte v následujícím článku znalostní báze Microsoft Knowledge Base:
824684 Popis standardní terminologie používané k popisu aktualizací softwaru společnosti Microsoft