Přihlásit se pomocí účtu Microsoft
Přihlaste se nebo si vytvořte účet.
Dobrý den,
Vyberte jiný účet.
Máte více účtů.
Zvolte účet, pomocí kterého se chcete přihlásit.

Příznaky

Zvažte následující scénář:

  • Na serveru lokality System Center Configuration Manager Service Pack 2 (SP2) vytvoříte velké množství dynamických kolekcí pomocí pravidel založených na dotazech. Můžete například vytvořit několik tisíc těchto kolekcí.

  • V konzole Configuration Manager klepnutím na tlačítko Aktualizovat zobrazíte nejnovější členství v dynamické kolekci.

V tomto scénáři vyžaduje konzola Configuration Manager dlouhou dobu k zobrazení nejnovějšího členství. Toto zpoždění trvá několik minut až několik hodin.

Příčina

K tomuto problému dochází, protože vyhodnocovač kolekce udržuje frontu FIFO (first-in, first-out) pro zpracování požadavků na vyhodnocení kolekce.

Když kliknete na Aktualizovat a zobrazí se nejnovější členství v kolekci, tento požadavek se umístí na konec fronty FIFO. Pokud je počet předchozích požadavků velmi velký, vyhodnocovač kolekce vyžaduje k dokončení předchozích požadavků dlouhou dobu. Proto dochází k dlouhé prodlevě před zobrazením aktualizovaných výsledků v konzole Configuration Manager.

Řešení

Po instalaci této opravy hotfix vyhodnocovač kolekce upřednostňuje frontu tak, aby všechny požadavky z uživatelského rozhraní (UI) s vysokou prioritou. Proto se požadavek uživatelského rozhraní zpracovává včas, i když je ve frontě mnoho back-endových požadavků.

Informace o opravě hotfix

Od Microsoftu je k dispozici podporovaná oprava hotfix. Tato oprava hotfix je však určena k opravě pouze problém, který je popsán v tomto článku. Tuto opravu hotfix použijte pouze pro systémy, u kterých dochází k problému popsanému v tomto článku. Tato oprava hotfix může obdržet další testování. Proto pokud tento problém není vážně ovlivněn, doporučujeme počkat na další aktualizaci softwaru, která obsahuje tuto opravu hotfix.

Pokud je oprava hotfix k dispozici ke stažení, je v horní části tohoto článku znalostní báze Knowledge Base část "Hotfix ke stažení k dispozici". Pokud se tato část nezobrazí, požádejte o opravu hotfix oddělení služeb zákazníkům společnosti Microsoft a podporu.

Poznámka: Pokud dojde k dalším problémům nebo pokud je vyžadováno řešení potíží, možná budete muset vytvořit samostatnou žádost o službu. Obvyklé náklady na podporu se budou vztahovat na další dotazy a problémy podpory, které se netýkají této konkrétní opravy hotfix. Úplný seznam telefonních čísel služeb zákazníkům společnosti Microsoft a podpory nebo vytvoření samostatné žádosti o služby naleznete na následujícím webu společnosti Microsoft:

http://support.microsoft.com/contactus/?ws=supportPoznámka: "Hotfix stažení k dispozici" formulář zobrazí jazyky, pro které je k dispozici oprava hotfix. Pokud váš jazyk nevidíte, je to proto, že pro tento jazyk není k dispozici oprava hotfix.

Požadavky

Chcete-li nainstalovat tuto opravu hotfix, musíte mít System Center Configuration Manager 2007 Service Pack 2 (SP2) nainstalován.

Pokyny k instalaci

Poznámka: Následující balíček oprav hotfix lze nainstalovat na serveru lokality System Center Configuration Manager 2007 SP2 se systémem x 86 verze operačního systému nebo x 64 verze operačního systému:

SCCM2007-SP2-KB982400-ENU.msi

Požadavky na restartování

Po instalaci této opravy hotfix není nutné restartovat počítač.

Informace o nahrazení opravy Hotfix

Tato oprava hotfix nenahrazuje dříve vydanou opravu hotfix.

Informace o souborech

Anglická (USA) verze této opravy hotfix nainstaluje soubory, které mají atributy, které jsou uvedeny v následujících tabulkách. Data a časy jednotlivých souborů jsou uvedeny ve formátu UTC (Coordinated Universal Time). Data a časy těchto souborů se zobrazují v místním počítači podle místního času a podle aktuálního nastavení letního času. Data a časy se mohou změnit, provedete-li se soubory určité operace.

poznámky k informacím o souboru System Center Configuration Manager 2007

Název souboru

File version

File size

Date

Time

Platform

Colleval.dll

4.0.6487.2135

102,248

1. února 2010

11:50

x86

Stav

Společnost Microsoft potvrzuje, že se jedná o problém v produktech této společnosti, které jsou uvedeny v části Informace v tomto článku jsou určeny pro produkt.

Další informace

Další informace o terminologii aktualizací softwaru získáte v následujícím článku znalostní báze Microsoft Knowledge Base:

824684 Popis standardní terminologie používané k popisu aktualizací softwaru společnosti Microsoft

Potřebujete další pomoc?

Chcete další možnosti?

Prozkoumejte výhody předplatného, projděte si školicí kurzy, zjistěte, jak zabezpečit své zařízení a mnohem více.

Komunity vám pomohou klást otázky a odpovídat na ně, poskytovat zpětnou vazbu a vyslechnout odborníky s bohatými znalostmi.

Byly tyto informace užitečné?

Jak jste spokojeni s kvalitou jazyka?
Co ovlivnilo váš názor?
Po stisknutí tlačítka pro odeslání se vaše zpětná vazba použije k vylepšování produktů a služeb Microsoftu. Váš správce IT bude moci tato data shromažďovat. Prohlášení o zásadách ochrany osobních údajů.

Děkujeme vám za zpětnou vazbu.

×