La valeur de Registre UseLegacyFB ne fonctionne pas comme prévu dans Outlook 2010 et Outlook 2013

Numéro de la base de connaissances d’origine : 982698

Symptômes

Si vous ajoutez la valeur de UseLegacyFB Registre au Registre Windows pour essayer de forcer Microsoft Outlook 2010 ou Outlook 2013 à se comporter comme Office Outlook 2007, la valeur est ignorée par Outlook.

Cause

La UseLegacyFB valeur de Registre n’est pas utilisée par Outlook 2010 ou Outlook 2013. Par défaut, si votre boîte aux lettres se trouve sur un serveur Microsoft Exchange 2007 ou Exchange 2010, Outlook 2007, Outlook 2010 et Outlook 2013 utilisent le service de disponibilité Exchange pour localiser les informations de disponibilité. Il s’agit d’une modification par rapport à Outlook 2003 et aux versions antérieures d’Outlook qui utilisent les informations de disponibilité du dossier public.

Remarque

La disponibilité du dossier public a été supprimée d’Outlook 2013. Pour plus d’informations sur les modifications apportées à Outlook 2013, voir Modifications dans Office 2013.

Dans Office Outlook 2007, vous pouvez utiliser les données de Registre suivantes pour forcer Outlook 2007 à utiliser les informations de disponibilité des dossiers publics au lieu du service de disponibilité.

Clé : HKEY_CURRENT_USER\Software\Microsoft\Office\12.0\Outlook\Options\Calendar
Nom : UseLegacyFB

Type : DWORD
Valeur : 1

Dans certains scénarios où vous résolvez des problèmes de service de disponibilité, vous pouvez forcer Outlook 2007 à utiliser les informations de disponibilité des dossiers publics en ajoutant ces données de Registre au client. Dans ces mêmes situations, vous ne pouvez pas forcer Outlook 2010 ou Outlook 2013 à utiliser les informations de disponibilité du dossier public, car la valeur de UseLegacyFB Registre est ignorée.

Résolution

Si vous résolvez des problèmes liés au service de disponibilité dans Outlook 2010 ou Outlook 2013, vous pouvez activer la journalisation du service de disponibilité. Pour cela, procédez comme suit :

  1. Démarrez Outlook.

  2. Sous l’onglet Fichier, cliquez sur Options.

  3. Dans la boîte de dialogue Options Outlook, sélectionnez Options avancées.

  4. Dans la section Autre, sélectionnez la zone de case activée Activer la journalisation de résolution des problèmes (nécessite le redémarrage d’Outlook), puis sélectionnez OK.

    Capture d’écran de l’onglet Avancé dans Options Outlook.

  5. Redémarrer Outlook

Quand Outlook utilise le service de disponibilité pour récupérer des informations de disponibilité, les fichiers journaux sont générés dans les dossiers suivants :

Outlook 2010

%temp%\OLKAS

Le nom de fichier des fichiers journaux utilise le format suivant :

Aaaammjj-hhmmsssss-AS.log

Par exemple, un fichier journal généré le 30 mars 2010 à 14 :14 :20.0029 p.M. sera nommé :

20100330-1411200029-AS.log

Ouvrez ce fichier journal dans un éditeur de texte tel que le Bloc-notes pour examiner les informations de journalisation.

Outlook 2013

%temp%\Journalisation Outlook

Le nom de fichier des fichiers journaux utilise le format suivant :

Outlook-########.etl

Remarque

Pour protéger les données client, les fichiers journaux de trace avancés sont des fichiers binaires qui ne peuvent pas être lus sans un processus de conversion. Vous pouvez charger les fichiers journaux dans un emplacement sécurisé fourni par les services de support technique Microsoft. Un ingénieur du support technique de Microsoft peut télécharger et convertir le fichier journal à des fins d’analyse. Pour plus d’informations sur les fichiers journaux de trace avancés, voir Comment activer la journalisation globale et avancée pour Microsoft Outlook.