Vous n’êtes pas autorisé à créer une entrée dans ce dossier, même si vous disposez d’autorisations sur le dossier

Numéro de la base de connaissances d’origine : 983114

Symptômes

Prenons l’exemple du scénario suivant :

  • Vous disposez d’un profil Microsoft Outlook 2010 ou Microsoft Outlook 2013 qui a deux comptes Microsoft Exchange Server. Les deux comptes ont un magasin de dossiers publics.

  • Vous créez un dossier visible pour les deux comptes. Un compte ne dispose pas des autorisations nécessaires pour accéder au dossier, et l’autre compte dispose d’autorisations pour accéder au dossier.

  • Vous utilisez le compte qui ne dispose pas des autorisations nécessaires pour essayer de créer une publication dans le dossier, puis vous recevez le message d’erreur suivant :

    Vous n’êtes pas autorisé à créer une entrée dans ce dossier.

  • Dans la même session Outlook, vous utilisez le compte qui dispose des autorisations nécessaires pour essayer de créer une publication dans le même dossier.

Dans ce scénario, vous recevez le même message d’erreur que celui mentionné précédemment.

Cause

Ce problème se produit parce que le cache d’Outlook n’est pas vidé lorsque vous changez de compte dans le même profil. Étant donné que le compte qui ne dispose pas des autorisations a tenté d’accéder au dossier, ce compte est propriétaire du dossier jusqu’à ce que vous redémarriez Outlook.

Solution de contournement

Pour contourner ce problème, quittez Outlook, puis redémarrez Outlook. Cela efface un cache interne utilisé par Outlook pour l’accès aux dossiers publics.

Remarque

Après avoir redémarré Outlook, assurez-vous que le compte disposant des autorisations appropriées est le premier à essayer d’accéder au dossier.