Outlook 공유 초대에서 공유 일정을 여는 방법

이 가이드의 용도는 무엇입니까?  
다른 사용자가 공유한 일정을 여는 동안 발생한 문제를 해결합니다.

사용 대상은 누구입니까?
공유 일정을 열지 못하는 Outlook, Outlook for Mac 및 웹용 Outlook(이전의 Outlook Web App) 사용자를 대상으로 합니다.

어떤 방식으로 작동합니까?
문제가 발생한 Outlook 버전에 대한 질문을 하는 것으로 시작합니다. 그런 다음 해당 상황과 관련된 일련의 문제 해결 단계를 거칩니다.

예상 완료 시간:
10~15분 

Outlook 버전 선택

실행 중인 Outlook 버전이 확실하지 않으십니까?

Outlook 버전 선택

실행 중인 Outlook 버전이 확실하지 않으십니까?

Outlook 2010에서 공유 일정 열기


Outlook 공유 초대에서 공유 일정을 열려면 공유 초대에서 이 일정 열기를 클릭합니다.

3624_image8
 


다른 화면이 나타나는 경우, 어떤 문제가 발생합니까?

Outlook 2003에서 공유 일정 열기

중요 Microsoft는 Outlook 2003을 포함하여 Office 2003의 지원을 2014년 4월 8일부로 종료했습니다. 이 변경 내용은 소프트웨어 업데이트 및 보안 옵션에 영향을 미칩니다. 지원 중단의 의미와 보호 상태를 유지하는 방법에 대해 자세히 알아 보십시오.

수신한 공유 초대의 화면은 다음 스크린샷과 같습니다. 공유 일정을 열기 위한 옵션이 없습니다.

3624_image9
 

우선 문제를 해결하려면 먼저 'Microsoft Exchange'가 다음 스크린샷처럼 공유 일정 이름 앞에 표시되는지 확인합니다.

3624_image10
 

'Microsoft Exchange'가 공유 일정 이름 앞에 표시되는 경우

이는 일반적으로 공유 일정이 Outlook의 기본 일정임을 나타냅니다. 열려면 다음 단계를 따릅니다.

  1. 파일 메뉴에서 열기를 가리킨 다음 다른 사용자의 폴더를 클릭합니다. 
    3624_image11
     
  2. 다른 사용자의 폴더 대화 상자로 이동한 다음 일정을 공유하는 사용자의 이름을 이름 상자에 입력합니다. 폴더 유형 목록에서 일정을 선택한 다음 확인을 클릭합니다.

'Microsoft Exchange'가 공유 일정 이름 앞에 표시되지 않는 경우

이는 일반적으로 공유 일정이 Outlook의 기본 일정이 아님을 나타냅니다. 일정을 열려면 먼저 다음과 같이 사용자의 Exchange 사서함을 Outlook 프로필에 추가해야 합니다.

  1. Outlook의 도구 메뉴에서 전자 메일 계정을 클릭합니다.
  2. 전자 메일 계정 대화 상자에서 기존의 전자 메일 계정 보기 또는 변경을 클릭하고 다음을 클릭합니다. 
    3624_image12
     
  3. Exchange Server 계정을 클릭한 다음 변경을 클릭합니다.
    3624_image13
      
  4. 기타 설정을 클릭합니다.
  5. Microsoft Exchange 대화 상자에서 고급 탭을 클릭한 다음 추가를 클릭합니다.
    3624_image14
     
  6. 사서함 추가 대화 상자에서 일정을 공유한 사용자의 이름을 입력한 다음 확인을 클릭합니다.
  7. 확인, 다음을 차례로 클릭한 후 마침을 클릭합니다.
  8. 탐색 창에서 사서함 - 폴더 소유자의 사용자 이름을 확장한 후 사용자가 공유한 일정을 클릭합니다.
    3624_image15
     
    참고 사서함을 확장할 수 없는 경우 "다른 사용자의 사서함을 확장할 수 없음"을 클릭하여 해결 방법을 확인하십시오.

문제가 해결되었습니까?

Outlook for Mac 2011에서 공유 일정 열기

수신한 공유 초대의 화면은 다음 스크린샷과 같습니다. 여기에는 공유 일정을 열기 위한 옵션이 보이지 않습니다.

3624_image18
 

공유 일정을 열려면 다음 단계를 따릅니다.

  1. 파일 메뉴에서 열기를 가리킨 다음 다른 사용자의 폴더를 클릭합니다.
    3624_image19
     
  2. 사용자 찾기를 클릭합니다.
    3624_image20
     
  3. 액세스를 허가한 사용자의 이름을 입력하고 찾기를 클릭합니다. 해당 사용자의 이름을 클릭한 다음 확인을 클릭합니다.
  4. 유형 메뉴에서 일정을 클릭한 다음 확인을 클릭합니다.
    공유 일정이 공유됨 제목 아래의 탐색 창에 표시됩니다.

공유 일정을 열지 못하는 경우 어떤 문제가 발생합니까?

여전히 공유 일정을 열 수 없습니다.

어떤 문제가 발생했습니까?

웹용 Outlook(Outlook Web App)에서 공유 일정 열기


공유 초대에서 공유 일정을 열려면 이 일정 추가를 클릭한 다음 일정 탭으로 이동하여 공유 일정을 엽니다.

3624_image21
 


다른 화면이 나타나는 경우, 어떤 문제가 발생합니까?

이 일정을 추가하기 위한 옵션이 없습니다.

이 문제를 해결하려면 공유 일정을 바로 엽니다.

예를 들어 사용 중인 웹용 Outlook(이전의 Outlook Web App)의 URL이 https://contoso/owa이고 사용자(user@contoso.com)가 일정을 공유했다고 가정해 보겠습니다. 다음 URL을 사용하여 사용자의 일정을 열 수 있습니다.

https://contoso/owa/user@contoso.com/?cmd=contents&module=calendar

문제가 해결되었습니까?

'이 일정 열기' 옵션이 없습니다.

이 문제는 일정을 공유한 사용자가 좀 더 최신 버전의 Outlook을 사용 중인 경우에 발생합니다.

'초대'에서 다음 스크린샷과 같이 'Microsoft Exchange'가 공유 일정 이름 앞에 나타나는지 확인합니다.

3624_image10
 


'Microsoft Exchange'가 공유 일정 이름 앞에 표시되는 경우

'Microsoft Exchange'가 공유 일정 이름 앞에 표시되는 경우 이는 일반적으로 공유 일정이 Outlook의 기본 일정임을 나타냅니다. 열려면 다음 단계를 따릅니다.

  1. 파일 메뉴에서 열기를 가리킨 다음 다른 사용자의 폴더를 클릭합니다.
    3624_image22
     
  2. 다른 사용자의 폴더 대화 상자로 이동한 다음 일정을 공유하는 사용자의 이름을 이름 상자에 입력합니다. 폴더 유형 상자에서 공유 캐린더의 유형을 선택한 다음 확인을 클릭합니다.

'Microsoft Exchange'가 공유 일정 이름 앞에 표시되지 않는 경우

'Microsoft Exchange'가 공유 일정 이름 앞에 표시되지 않는 경우 이는 일반적으로 공유 일정이 Outlook의 기본 일정이 아님을 나타냅니다. 이 경우에는 먼저 사용자의 Exchange 사서함을 Outlook 프로필에 추가합니다.

  1. Outlook의 도구 메뉴에서 계정 설정을 클릭합니다.
  2. 전자 메일 계정 대화 상자에서 전자 메일 탭을 클릭한 다음 Exchange Server 계정을 클릭하고 변경을 클릭합니다. 
    3624_image23
     
  3. 기타 설정을 클릭합니다.
  4. Microsoft Exchange 대화 상자에서 고급 탭을 클릭한 다음 추가를 클릭합니다.
    3624_image24
     
  5. 사서함 추가 대화 상자에서 일정을 공유한 사용자의 이름을 입력한 다음 확인을 클릭합니다.
    3624_image25
     
  6. 확인, 다음, 마침을 차례로 클릭한 다음 닫기를 클릭합니다.
  7. 탐색 창에서 사서함 - 폴더 소유자의 사용자 이름을 확장한 다음 사용자가 공유한 일정을 클릭합니다.
    3624_image26
     
    참고 사서함을 확장할 수 없는 경우 "다른 사용자의 사서함을 확장할 수 없음"을 클릭하여 해결 방법을 확인하십시오.

문제가 해결되었습니까?

다른 사용자의 사서함을 확장할 수 없습니다.

이 문제를 해결하려면 사서함에 대한 검토 권한을 부여해 달라고 일정을 공유한 사용자에게 요청하십시오.

중요 다음 단계는 일정을 공유한 원래 사용자의 컴퓨터에서 수행됩니다.

  1. 실행 중인 Outlook 버전에 따라 다음 방법 중 하나를 사용하십시오.
    Outlook 2003에서 사서함 - 사용자 이름을 마우스 오른쪽 단추로 클릭한 후 공유를 클릭합니다.
    3624_image27
     
    Outlook 2007에서 사서함 - 사용자 이름을 마우스 오른쪽 단추로 클릭한 후 공유 권한 변경을 클릭합니다.
    3624_image28
     

    Outlook 2010 또는 Outlook 2013에서 폴더 목록의 맨 위에 있는 전자 메일 주소를 마우스 오른쪽 단추로 클릭한 다음 폴더 사용 권한을 클릭합니다.
    3624_image29
     
  2. 사용 권한 탭을 클릭한 다음 추가를 클릭합니다.
  3. 사용자 추가 대화 상자에서 일정을 공유할 사용자를 지정한 다음 추가를 클릭하고 이어서 확인을 클릭합니다.
  4. 이름 목록에서 추가한 사용자의 이름을 클릭하고 권한 수준 상자에서 검토자를 클릭한 다음 확인을 클릭합니다.  

문제가 해결되었습니까?

아무 것도 보이지 않거나 공유 일정을 열 수 있는 권한이 충분하지 않습니다.

일정을 공유해온 사용자에게 본인의 컴퓨터에서 다음 단계를 수행하라고 요청합니다.

  1. 실행 중인 Outlook 버전에 따라 다음 방법 중 하나를 사용하십시오.
    Outlook 2016, Outlook 2013 또는 Outlook 2010에서 공유 일정을 마우스 오른쪽 단추로 클릭하고
    공유를 클릭한 다음 일정 사용 권한을 클릭합니다.
    3624_image32
     
    웹용 Outlook 또는 Outlook Web App에서 일정을 마우스 오른쪽 단추로 클릭한 후 사용 권한을 클릭합니다.
    10106_UpdateImg13
     
    Outlook 2007에서 공유 일정을 마우스 오른쪽 단추로 클릭한 다음 공유 권한 변경을 클릭합니다.  
    3624_image31
     

  2. 사용 권한 탭에서 사용 권한을 부여할 사용자를 선택합니다.
  3. 권한 수준 목록에서 검토자를 누른 다음 확인을 누릅니다.
    3624_image33
     


문제가 해결되었습니까?

Outlook 2016에서 공유 일정 열기

Outlook 공유 초대에서 공유 일정을 열려면 공유 초대에서 이 일정 열기를 클릭합니다.

3624_image7
 


다른 화면이 나타나는 경우, 어떤 문제가 발생합니까?

Outlook 2016 for Mac에서 공유 일정 열기

수신한 공유 초대의 화면은 다음 스크린샷과 같습니다. 여기에는 공유 일정을 열기 위한 옵션이 보이지 않습니다.

3624_image43
 

공유 일정을 열려면 다음 단계를 따릅니다.

  1. 탐색 모음에서 일정을 클릭합니다.

    3624_image34
       

  2. 구성 탭에서 공유 일정 열기를 클릭합니다.
    3624_image44
     
    검색 상자에 사용자에게 일정에 대한 액세스 권한을 부여한 사람의 이름을 입력하고 Enter 키를 누릅니다.
  3. 이름을 선택하고 열기를 클릭합니다.
    3624_image45
     

    참고: 공유 일정이 왼쪽 탐색 모음에서 공유 일정 제목 아래에 나타나고 그 아래에 일정을 공유한 사람의 이름이 나타납니다.


공유 일정을 열지 못하는 경우 어떤 문제가 발생합니까?

여전히 공유 일정을 열 수 없습니다.

어떤 문제가 발생했습니까?

"공유 일정 열기"를 사용할 수 없음

증상

Microsoft Outlook 2016 for Mac 또는 Outlook for Mac 2011에서 일정을 여는 경우 리본 메뉴의 Open Shared Calendar(공유 일정 열기) 단추를 사용할 수 없게 됩니다. 

3624_image36
 

또한 File(파일) 메뉴에서 Open(열기)를 가리키면 Calendar(일정) 옵션은 사용할 수 없게 됩니다.

3624_image37
 

원인

이 문제는 General Preferences(일반 환경 설정)에서 Group similar folders, such as Inboxes, from different accounts(다른 계정의 유사 폴더(예: 받은 편지함) 그룹화) 확인란이 선택되어 있고 Hide On My Computer folders(내 컴퓨터 폴더에서 숨기기) 확인란이 선택 취소된 경우에 발생합니다.

3624_image38
 


해결 방법

이 문제를 해결하려면 다음 방법 중 하나를 사용하십시오.

My Calendars(내 일정)에서 Exchange 폴더를 선택합니다.

  1. 일정을 엽니다.
  2. My Calendars(내 일정)를 확장하여 Exchange 사서함 일정, On My Computer(내 컴퓨터) 일정, Outlook for Mac에서 열린 다른 계정에 연결된 일정 등을 표시합니다.
  3. Exchange 확인란을 선택합니다.

    3624_image39
     
    그러면 리본 메뉴에서 Open Shared Calendar(공유 일정 열기) 단추를 사용할 수 있습니다.

다른 사용자의 일정을 엽니다.

  1. File(파일) 메뉴에서 Open(열기)를 가리킨 다음 Other Users Folder(다른 사용자 폴더)를 클릭합니다.
    3624_image40
     
  2. 일정을 열려는 사용자를 검색한 후 선택합니다.
  3. 폴더 유형 상자에서 일정을 클릭합니다.
    3624_image41
     
  4. Open(열기)를 클릭합니다.  

On My Computer(내 컴퓨터) 폴더와 관련된 환경 설정을 변경합니다.

  1. Outlook 메뉴에서 Preferences(환경설정)를 클릭합니다.
  2. General(일반)을 클릭합니다.
  3. Group similar folders, such as Inboxes, from different accounts(다른 계정의 유사 폴더(예: 받은 편지함) 그룹화) 확인란의 선택을 취소합니다.
  4. 필요한 경우 Hide On My Computer folders(내 컴퓨터 폴더에서 숨기기) 확인란을 선택합니다.


문제가 해결되었습니까?

Outlook 2013에서 공유 일정 열기


Outlook 공유 초대에서 공유 일정을 열려면 공유 초대에서 이 일정 열기를 클릭합니다.

3624_image7
 


다른 화면이 나타나는 경우, 어떤 문제가 발생합니까?

Outlook 2007에서 공유 일정 열기

Outlook 공유 초대에서 공유 일정을 열려면 공유 초대에서 이 일정 열기를 클릭합니다.

3624_image8
 


다른 화면이 나타나는 경우, 어떤 문제가 발생합니까?

추가 리소스

축하합니다! 이 안내 도움말이 문제 해결에 도움이 되었다니 기쁘게 생각합니다.

다음은 유용할 수 있는 몇 가지 추가 리소스입니다.

추가 도움말

이 가이드로도 문제가 해결되지 않았다면 죄송합니다. Microsoft 커뮤니티에서 이 기술 문서에 대한 논의 스레드를 확인하시면 도움을 얻으실 수 있습니다.

다음은 유용할 수 있는 몇 가지 추가 리소스입니다.

모바일/태블릿 장치에서 공유 일정을 여는 문제 해결
Windows Phone, iPhone, iPad, Android 휴대폰 등 모바일 장치나 태블릿에서 Outlook App을 사용하는 경우 사용자 자신의 일정만 동기화되므로 이들 장치에서 다른 사용자의 일정을 볼 수 없습니다. 
해결 방법은 공유 일정을 보기 위해 Outlook Web App을 사용해야 하며, Windows 또는 Mac 클라이언트용 데스크톱 Outlook에 있을 때 일정을 봐야 합니다.

문제가 해결되었습니까?

공유 일정을 열려 하면 Outlook 2016이 응답을 중지함
이 문제는 이전 Outlook 버전을 완전히 제거하지 않은 상태로 Outlook 2016으로 업그레이드하여 Outlook 2016이 오프라인 상태로 설정되기 때문에 발생할 수 있습니다. 해결 방법은 이전 Outlook 버전을 완전히 제거한 후 Outlook 2016을 다시 시작하면 됩니다.

문제가 해결되었습니까?
공유 일정을 열려 하면 다른 오류가 발생함
다른 해결 방법이 효과가 없고 다른 오류 메시지가 발생하면 아래 지침을 따라 보십시오.
  1. 최신 Outlook 버전이 설치되어 있는지 확인하고 패치를 모두 적용합니다.
  2. 공유 폴더 다운로드”를 사용하도록 설정합니다.
    1. 파일 탭을 클릭합니다.
    2. 계정 설정을 클릭한 후 계정 설정을 클릭합니다.
      10106_UpdateImg10
       
    3. 전자 메일 탭에서 Microsoft Exchange를 클릭한 다음 변경을 클릭합니다.
    4. 기타 설정을 클릭하고 고급 탭을 클릭한 후 “공유 폴더 다운로드”를 선택합니다.
      10106_UpdateImg11
       
    5. 확인, 다음, 마침을 차례로 클릭한 다음 계정 설정 창에서 닫기를 클릭합니다.
    6. Outlook을 끝냈다가 다시 시작합니다.
  3. 여전히 효과가 없으면 다음 단계에 따라 캐시된 Exchange 모드를 해제합니다.
    1. 파일 탭을 클릭합니다.
    2. 계정 설정을 클릭한 후 계정 설정을 클릭합니다.
      10106_UpdateImg10
       
    3. 전자 메일 탭에서 Microsoft Exchange를 클릭한 다음 변경을 클릭합니다.
    4. 오프라인 설정에서 캐시된 Exchange 모드 사용 확인란을 선택 취소합니다.
      10106_UpdateImg12
       
    5. Outlook을 끝냈다가 다시 시작합니다.

문제가 해결되었습니까?
Outlook 2013에서 공유 일정을 열 때 오류 메시지 발생
수신된 오류 메시지는 무엇입니까?
Outlook 2013에서 공유 일정을 열 때 발생하는 오류 메시지 문제 해결
이 문제는 다음 조건을 충족하는 경우에 발생합니다.
  • HTTP 연결을 통해 MAPI를 사용하도록 Outlook 2013을 구성한 경우
  • 기본 사서함이 캐시된 모드인 경우
  • 공유 폴더 다운로드 옵션이 사용하지 않도록 설정된 경우

해결 방법은 KB 2990457에서 확인할 수 있습니다.

문제가 해결되었습니까?
Outlook 2013에서 공유 일정을 열 때 발생하는 다른 일반 오류 문제 해결
다른 오류가 발생하는 경우 일반 문제 해결에 유용한 다음 지침을 따르십시오.
  1. 사용자가 적합한 사용 권한을 제공하면서 일정을 공유했는지 확인합니다.
  2. Outlook이 네트워크에 연결되어 있고 메일을 성공적으로 수신하며 폴더 업데이트 등의 다른 작업을 수행할 만큼 워크로드가 많지 않음을 확인합니다.
  3. 공유 일정이 작동하는지 확인하려면 나중에 다시 시도하십시오.


문제가 해결되었습니까?
Outlook 2016 for Mac 또는 Outlook for Mac 2011에서 공유 일정을 볼 수 있는 사용 권한이 없음
Microsoft Outlook 2016 for Mac 또는 Outlook for Mac 2011에서 공유 일정 폴더를 열면 폴더에 대한 사용 권한을 부여받았음에도 다음 오류 메시지가 발생합니다.

이 폴더를 열 수 없습니다. 이 폴더를 열 수 있는 권한이 없습니다. 사용 권한은 <일정 소유자 이름>에 문의하십시오.
이 문제는 액세스하려는 폴더의 소유자가 하위 일정 폴더를 공유하지만 기본 일정 폴더는 공유하지 않기 때문에 발생합니다. 이 문제를 해결하려면 일정 소유자가 기본 및 보조 일정 폴더를 모두 공유해야 합니다. 자세한 내용은 KB 274352를 참조하십시오.


문제가 해결되었습니까?





Outlook 2016 for Mac 또는 Outlook for Mac 2011에서 약속 있음/없음 사용 권한이 있음에도 Mac에서 비어 있는 일정 또는 사용 권한 오류가 발생함
사용자가 자신의 일정에 대한 약속 있음/없음 사용 권한을 부여했지만 Microsoft Outlook 2016 for Mac 또는 Outlook for Mac 2011에서 해당 사용자의 일정을 열려 하면 다음 오류 메시지가 수신됩니다.

이 폴더를 열 수 없습니다. 이 폴더를 열 수 있는 권한이 없습니다. 사용 권한은 <사용자이름>에 문의하십시오.
이 문제는 약속 있음/없음 기능이 Windows용 Outlook 2010 및 Outlook 2013에서만 사용할 수 있기 때문에 발생합니다. Outlook for Mac에서 공유 일정을 열려면 검토자 이상의 사용 권한을 부여받아야 합니다. 또는 새 모임 요청을 만들어 일정 도우미에 사용자를 추가하면 해당 사용자의 약속 있음/없음 정보를 볼 수 있습니다. 자세한 내용은 KB 2876443을 참조하십시오.


문제가 해결되었습니까? 

Outlook 2016 for Mac 또는 Outlook for Mac 2011에서 하나 이상의 공유 일정 폴더를 열 수 없습니다.
Outlook 2016 for Mac 및 Outlook for Mac 2011에서 사용자가 공유한 기본 일정 폴더의 하위 일정이 아니면 공유 일정 폴더를 열 수 없습니다.
  • 일정
  • 두 번째 일정
  • 세 번째 일정
    10106_UpdateImg14
     

이 예에서 "두 번째 일정" 폴더는 사용자가 공유한 기본 "일정" 폴더의 하위 일정입니다. 따라서 Outlook for Mac에서 "두 번째 일정" 폴더를 열 수 있습니다. 하지만 "세 번째 일정" 폴더는 기본 "일정" 폴더의 하위 일정이 아닙니다. 따라서 Outlook for Mac에서 이 폴더를 열지 못합니다. 이 문제를 해결하려면 일정 소유자가 기본 "일정" 폴더 아래에서 모든 공유 일정을 만들도록 해야 합니다.

문제가 해결되었습니까?
속성

문서 ID: 10106 - 마지막 검토: 2016. 10. 6. - 수정: 3

피드백