Outlook 2010에서 사용하기 위해 개인 폴더 백업 추가 기능을 사용하도록 설정하는 방법

현상

Microsoft 개인 폴더 백업 추가 기능(http://www.microsoft.com/downloads/details.aspx?displaylang=ko&FamilyID=8b081f3a-b7d0-4b16-b8af-5a6322f4fd01)은 기본적으로 Outlook 2010에서 작동하지 않습니다.

원인

이것은 Outlook 2010의 새로운 빠른 종료 기능 때문입니다. 자세한 내용은 http://blogs.msdn.com/rgregg/archive/2009/10/02/additional-shutdown-changes-for-outlook-2010-beta.aspx를 참조하십시오.


해결 방법

저희가 Outlook 2010에서 사용할 수 있게 개인 폴더 백업 추가 기능을 사용하도록 설정하게 하려면 "해결 지원" 절로 이동하십시오. 이 문제를 직접 해결하려면 "직접 해결" 절로 이동하십시오.

해결 지원



이 문제를 자동으로 해결하려면 Fix it 단추나 링크를 클릭합니다. 파일 다운로드 대화 상자에서 실행을 클릭하고 Fix it 마법사의 단계를 따릅니다.



참고
  • 자동 해결 기능을 실행하기 전에 Microsoft 개인 폴더 백업 추가 기능(http://www.microsoft.com/downloads/details.aspx?displaylang=ko&FamilyID=8b081f3a-b7d0-4b16-b8af-5a6322f4fd01)을 설치했는지 확인하십시오.
  • 이 마법사는 영어로만 제공될 수 있습니다. 그러나 다른 언어 버전의 Windows에서도 자동 해결 기능을 사용할 수 있습니다.
  • 현재 문제가 있는 컴퓨터에서 작업하고 있지 않은 경우 Fix it 솔루션을 플래시 드라이브 또는 CD에 저장한 후 문제가 있는 컴퓨터에서 실행하십시오.

그런 다음 "문제가 해결되었습니까?" 절로 이동하십시오.



직접 해결

Outlook 2010에서 사용할 수 있게 개인 폴더 백업 추가 기능을 직접 사용하도록 설정하려면 다음 레지스트리 데이터를 추가하여 종료 시 백업 프로세스를 완료하십시오.

HKEY_CURRENT_USER\Software\Microsoft\Office\Outlook\Addins\Microsoft.OutlookBackup.1
DWORD : RequireShutdownNotification
값: 1

이렇게 하려면 다음과 같이 하십시오.

경고 레지스트리 편집기나 다른 방법을 사용하여 레지스트리를 잘못 수정하면 심각한 문제가 발생할 수 있습니다. 이러한 문제를 해결하기 위해 운영 체제를 다시 설치해야 할 수도 있습니다. Microsoft는 이러한 문제의 해결을 보증하지 않습니다. 레지스트리 수정에 따른 모든 책임은 사용자에게 있습니다.

Windows XP 및 Windows Server 2003
1. 시작을 클릭한 다음 실행을 클릭합니다.
2. 열기 상자에 regedit를 입력한 다음 확인을 클릭합니다.

Windows 7, Windows Vista, Windows Server 2008 및 Windows Server 2008 R2
시작을 클릭하고 검색 상자에 regedit을 입력한 후 검색 결과에서 regedit.exe를 클릭합니다.

3. 다음 하위 키를 찾아 클릭합니다.
HKEY_CURRENT_USER\SOFTWARE\Microsoft\Office\Outlook\Addins\Microsoft.OutlookBackup.1
4. 편집을 클릭하고 새로 만들기- DWORD 값을 클릭합니다.
5. 값의 이름을 RequireShutdownNotification으로 바꿉니다.
6. RequireShutdownNotification을 마우스 오른쪽 단추로 클릭한 후 수정을 클릭합니다.
7. DWORD 값 편집 대화 상자에서 값 데이터 상자에 1을 입력한 다음 확인을 클릭합니다.
8. 레지스트리 편집기를 종료합니다.

추가 정보



문제가 해결되었습니까?

  • 문제가 해결되었는지 확인합니다. 문제가 해결되었다면 이 절에서 설명한 작업이 끝난 것이지만 문제가 해결되지 않은 경우에는 기술 지원 서비스에 문의할 수 있습니다.
  • 의견을 보내 주셔서 감사합니다. 의견을 보내거나 이 해결 방법에 대한 문제점을 보고하려면 "Fix it for me" 블로그에 의견을 남겨 주시거나 전자 메일을 보내 주십시오.


속성

문서 ID: 2030523 - 마지막 검토: 2011. 5. 11. - 수정: 1

피드백