Exchange 사서함을 Office 365의 Exchange Online으로 마이그레이션한 후에 Exchange ActiveSync를 사용하는 모바일 장치가 작동하지 않음

현상

다음과 같은 경우를 생각해 볼 수 있습니다. Exchange 사서함이 온-프레미스 또는 호스팅된 Exchange 환경에서 Office 365로 마이그레이션됩니다. 그러나 Microsoft Exchange ActiveSync를 사용하는 모바일 장치가 마이그레이션 후에 작동하지 않습니다.

원인

이 문제는 다음의 모든 조건이 해당될 때 마이그레이션 프로세스 중에 발생할 수 있습니다.
  • Exchange ActiveSync 연결이 다시 구성되지 않습니다.
  • 최신 버전의 Exchange ActiveSync가 모바일 장치에 설치되어 있지 않습니다.
Exchange ActiveSync가 최신 버전으로 업그레이드되지 않을 경우 마이그레이션 프로세스 중에 이전 사서함 서버와의 장치 연결이 끊어집니다.

또한 처음으로 사서함을 Office 365로 이동하는 경우 장치에 있는 Microsoft Outlook Mobile 버전이 업그레이드되어야 합니다. 사서함 이동 및 장치 업그레이드를 위해서는 Exchange ActiveSync 연결을 다시 구성해야 합니다.

해결 방법

이 문제를 해결하려면 최신 버전의 Exchange ActiveSync를 구할 수 있도록 모바일 장치에서 Exchange ActiveSync를 다시 구성해야 합니다. Exchange ActiveSync를 다시 구성하려면 사용 중인 장치에 따라 다음 단계를 따르십시오.

Windows Mobile 6.1 또는 6.5 장치
  1. 홈 화면에서 시작을 선택하고 ActiveSync를 선택한 다음 메뉴를 선택하고 서버 구성을 선택합니다. Exchange Server와의 동기화를 아직 설정하지 않은 경우 다음 메시지가 나타납니다.
    서버 소스 추가.
  2. 전자 메일 주소를 입력하고 Exchange 서버 설정 자동 검색 확인란이 선택되어 있는지 확인한 후 다음을 클릭합니다.
  3. 사용자 이름 필드에 전자 메일 주소를 다시 입력하고 Microsoft Online 암호를 입력한 후 다음을 클릭합니다.
  4. 서버 주소 상자에 m.outlook.com을 입력한 후 다음을 클릭합니다.

    참고 Exchange Autodiscover가 전자 메일 도메인에 대해 올바르게 구성되어 있으면 이 정보가 요구되지 않을 수 있습니다.
  5. 연결이 설정되면 Exchange ActiveSync를 사용하여 동기화하려는 항목 유형에 대한 옵션이 제공됩니다. 사용 가능한 동기화 설정을 변경하려면 Exchange Server와 동기화하려는 정보 유형에 대한 확인란을 선택하고 메뉴를 선택한 다음 설정을 선택합니다.
  6. 동기화 충돌 해결 규칙을 변경하려면 메뉴를 선택한 다음 고급을 선택합니다.
  7. 마침을 클릭합니다.
Windows Phone 7 장치
  1. 전화기에서 최초로 설정한 전자 메일 계정인 경우 전화기 홈 화면에서 전자 메일 아이콘을 누르고 4단계로 이동합니다. 전화기에서 최초로 설정한 전자 메일 계정이 아닌 경우에는 홈 화면에서 왼쪽으로 밉니다.
  2. 설정을 누른 다음 전자 메일 및 계정을 누릅니다.
  3. 계정 추가를 누른 다음 Outlook을 선택합니다.
  4. 전자 메일 주소와 암호를 입력한 다음 로그인을 누릅니다. 이제 Windows Phone 7은 사용자의 전자 메일 계정을 자동으로 구성하려고 합니다. 구성이 성공적으로 수행되면 7단계로 이동합니다.
  5. 전자 메일 계정이 자동으로 구성되지 않으면 고급 설정을 누릅니다. 다음 정보를 입력해야 합니다.
    1. 전자 메일 주소: 전체 전자 메일 액세스 계정(예: tony@contoso.com)입니다.
    2. 암호: 전자 메일 계정의 암호입니다.
    3. 사용자 이름: 전체 전자 메일 액세스 주소(예: tony@contoso.com)입니다.
    4. 도메인: @ 기호 뒤에 나오는 전자 메일 주소의 일부(예: contoso.com)입니다.
    5. 서버: 서버 이름을 찾는 방법은 "서버 이름 찾는 방법" 절을 참조하십시오.
    6. 암호화된(SSL) 연결 필요 확인란을 선택합니다.
  6. 로그인을 누릅니다.
  7. Exchange ActiveSync가 전화기에서 정책을 적용할지 묻는 메시지를 표시하면 확인을 누릅니다. 정책을 적용하면 휴대폰에서 암호를 설정할 수 있으며 전화기를 유실하거나 도난 당한 경우 원격 장치 데이터 지움을 사용하여 휴대폰에서 모든 데이터를 지울 수 있습니다.
서버 이름 찾는 방법

서버 이름을 확인하려면 다음과 같이 하십시오.
  1. Microsoft OWA(Outlook Web App)를 사용하여 계정에 로그인합니다.
  2. OWA에서 옵션을 클릭하고 모든 옵션 보기를 클릭합니다.
  3. 왼쪽 탐색 창에서 계정, 내 계정을 차례로 클릭한 다음 POP, IMAP 및 SMTP 액세스에 대한 설정을 클릭합니다.
  4. SMTP설정에서 서버 이름을 찾습니다.
Exchange ActiveSync를 사용하여 Exchange에 연결하는 다른 장치의 경우 장치 제조업체에서 제공한 지침에 따라 장치를 다시 구성하십시오.

추가 정보

Exchange ActiveSync, POP 또는 IMAP를 사용하여 장치를 Exchange Online에 연결하는 방법에 대한 자세한 내용은 다음 마법사를 사용하십시오.
속성

문서 ID: 2293029 - 마지막 검토: 2011. 7. 21. - 수정: 1

피드백