The "New" button is disabled when trying to add a new user in Microsoft Dynamics CRM Online

Symptoms

When trying to add a user to Microsoft Dynamics CRM Online, the "New" button is disabled

Cause

This occurs when all user licenses that have been purchased are being used. For example if five licenses were purchased during activation and four users have been invited to your CRM Online organization, all licenses have been consumed (you + four new users). At this point, the New button in the Users page will be disabled.

Resolution

To invite new users to the CRM Online organization, additional user licenses must be purchased. Only the Billing Administrator of the Microsoft Dynamics CRM Online organization can purchase additional licenses.


1. Click Settings, click Administration and click Subscription Management.

2. Click the Add Licenses button.

3. After additional licenses are purchased the New button on the Users page will be enabled to invite more users.



속성

문서 ID: 2503043 - 마지막 검토: 2012. 7. 20. - 수정: 1

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