오류 메시지: “Canon Easy-WebPrint EX는 Internet Explorer와 호환되지 않습니다.”가 나타남

적용 대상: Internet Explorer 10Internet Explorer 9

현상


다음과 같은 시나리오를 생각해볼 수 있습니다.
  • PC에 Internet Explorer 9 이상이 설치되어 있습니다.
  • PC에 Canon Easy-WebPrint EX가 설치되어 있습니다.
Windows Internet Explorer를 시작하면 아래와 유사한 오류 메시지가 나타납니다.

Canon Easy-WebPrint EX는 Internet Explorer와 호환되지 않으므로 일시적으로 사용할 수 없습니다.

원인


Canon Easy-WebPrint EX 플러그 인은 Internet Explorer용 추가 기능입니다. 현재 버전의 Canon Easy-WebPrint EX 플러그 인이 PC에 설치된 Internet Explorer 버전과 호환되지 않습니다.


해결 방법


이 문제를 해결하려면 Canon 웹 사이트로 이동하여 최신 Canon Easy-WebPrint EX 플러그 인을 검색하고 다운로드합니다.

참고: Internet Explorer 10의 경우 추가 기능과 도구 모음이 데스크톱용 Internet Explorer에서만 작동합니다.