Exchange 관리 센터에서 만든 새 Office 365 사서함에 전자 메일 주소 제대로 할당 되지

문제

Office 365 및 온-프레미스 Microsoft Exchange Server 환경에서 Microsoft Exchange Online의 하이브리드 배포에서 Exchange 관리 센터에서 새 Office 365 사서함을 만듭니다. 이것을 하면 받는 사람선택 사서함을 클릭 새로 만들기 를 클릭 (A screen shot of the New icon )를 한 다음 Office 365 사서함을 클릭 합니다. 그러나이 작업을 수행 하는 경우 설정 된 전자 메일 주소 정책에 따라 사서함에 전자 메일 주소 할당 되지 않습니다.

원인

기본적으로 적용 된 전자 메일 주소 정책에 따라 전자 메일 주소를 자동으로 업데이트 설정은 Exchange 관리 센터에는 Office 365 사서함을 만들 때 사용 되지 않습니다.

솔루션

Exchange 관리 센터에서 새 Office 365 사서함을 만든 후 전자 메일 주소 정책을 사용 하 여 사서함을 업데이트 합니다. 이렇게 하려면 Exchange 관리 셸 또는 Exchange 관리 센터는 온-프레미스 Exchange 서버에서 사용할 수 있습니다.

Exchange 관리 셸을 사용 하 여

  1. Exchange 관리 셸을 엽니다. 자세한 내용은 다음 Microsoft 웹 사이트로 이동하여 확인하십시오.
  2. 다음 cmdlet를 실행 합니다.
    Get-RemoteMailbox <name of mailbox> | Set-RemoteMailbox -EmailAddressPolicyEnabled $True 

Exchange 관리 센터를 사용 하 여

  1. Exchange 관리 센터를 엽니다.
  2. 사서함 받는 사람선택을 Office 365 사서함을 편집 하려면 두 번 클릭 합니다.
  3. 왼쪽된 탐색 창에서 전자 메일 주소를 클릭 합니다.
  4. 받는 사람에 게 적용 된 전자 메일 주소 정책에 따라 전자 메일 주소를 자동으로 업데이트 확인란을 선택 합니다.
  5. 저장을 클릭합니다.

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속성

문서 ID: 2836370 - 마지막 검토: 2017. 2. 6. - 수정: 1

Microsoft Exchange Online, Microsoft Exchange Server 2013 Enterprise, Microsoft Exchange Server 2013 Standard

피드백