Outlook을 사용 하 여 텍스트 데이터를 내보낼 수 있는 방법

Microsoft Outlook 98 버전에 179556 를 참조 하십시오.

이 문서는 Microsoft Outlook 2000 버전 243476 를 참조 하십시오.

요약

Microsoft Outlook에서 텍스트 데이터를 가져오고 Outlook 데이터를 텍스트 파일로 내보낼 때 가져오기 / 내보내기 마법사를 사용 하는 방법을 설명 합니다.


텍스트 파일을 사용 하 여 Outlook과 함께 제공 되는 변환기 가져올 데이터의 형식을 직접 일치 하지 않는 경우 유용 합니다. 대부분의 프로그램 내보내고 종종 텍스트 파일을 일반 파일 형식으로 데이터 내보내기 및 가져오기에 사용할 수 있습니다 텍스트 파일을 가져올 수 있습니다.

자세한 내용

Outlook 가져오기 / 내보내기 마법사 가져오고 내보낼 수는 다음과 같은 형식의 텍스트 데이터:
  • 쉼표로 구분 된 값 (MS-DOS)
  • 쉼표로 구분 된 값 (Windows)
  • 탭 구분 된 값 (MS-DOS)
  • 탭 구분 된 값 (Windows)

Microsoft Windows 또는 MS-DOS

데이터에 사용 되는 텍스트 문자 집합에 따라 MS-DOS 또는 Windows 변환기를 사용 하 여 결정을 내려야 합니다. 대부분의 MS-DOS 프로그램에서 사용 되는 문자 집합이 ASCII 및 ANSI 문자 집합을 사용 하는 대부분의 Windows 프로그램은. ASCII 문자와 ANSI 주요 차이점은 상위 128 개 문자; 낮은 128 자를 동일합니다. 상위 128 개 문자는 흔히 확장된 문자 라고 합니다. 확장 ASCII 문자는 ANSI 확장 문자에는 국제 문자와 출판 기호가 포함 되는 동안 선 그리기 문자가 포함 됩니다.

쉼표 또는 탭 구분 기호

하거나 각 구분 하는 데 사용 되는 문자 데이터 필드에에서 쉼표가 사용 또는 탭 구분된 변환기 경우 결정 합니다. Microsoft Word 97에서 데이터 열을 각 필드 사이 쉼표를 표시 합니다. 데이터는 쉼표로 구분 된 값 (CSV)입니다. 데이터 필드 사이 공백이 표시 되 면이 탭 구분 또는 고정된 너비 필드를 사용 합니다. Outlook의 탭 구분 변환기는 필드 사이 탭 문자를 찾습니다. Word 97에서 표시/숨기기 옵션을 선택할 수 있습니다. 탭 오른쪽을 가리키는 화살표로 나타나고 공백 문자는 작은 점으로 나타납니다.


참고: 다른 파일 형식을 사용 하기 때문에 Microsoft Word 문서로 파일을 저장 하지 마십시오.


텍스트 파일에서 데이터를 가져올 시도 하기 전에 텍스트 파일에 저장 된 항목이 Outlook 내부 이름과 일치 하는지 확인 합니다. 머리글 레코드를 검사 해야 하는. 머리글 레코드는 텍스트 파일의 첫 번째 레코드. 데이터 구성 되는 방식을 정의 합니다. 이러한 필드가 일치 하지 않으면 데이터는 가져올 수 없습니다.


확인 하려면 당신이 어떤 표준 Outlook 필드 이름을 생성할 수이 필드의 Outlook에서.

Outlook 필드의 예제 생성 하는 방법

데이터 소스를 편집 하기 전에 Outlook에서 사용 되는 필드의 예제 생성 하는 데 도움이 될 것입니다. 이렇게 하려면.



Microsoft Outlook 2010에 대 한:
  1. 있는 경우는 현재 이진 매핑 파일, Windows\Application Data 폴더에 있는 "쉼표 분리 값 (Windows).adr"를 제거 합니다. 이 파일을 제거 하면 파일이 다시 작성 됩니다.
  2. 를 사용 하려면 Outlook 폴더를 마우스 오른쪽 단추로 클릭 하 고 바로 가기 메뉴에서 새 폴더 를 클릭 합니다.
  3. 파일 탭을 클릭 한 다음 옵션을 선택 합니다.
  4. 탐색 창 (왼쪽된 창)에서 고급 을 선택 합니다.
  5. 내보내기 섹션에서 내보내기 단추를 클릭 합니다.
  6. 파일로 내보내기다음을 클릭 합니다.
  7. 만들 파일 형식 쉼표로 구분 된 값 (Windows)을누르고 을 누릅니다.
  8. 내보낼 폴더 선택 목록에서 2 단계에서 만든 폴더를 선택한 후 다음을 클릭 합니다.
  9. 내보낸 파일 저장 형식 상자에 파일 이름을 입력 한 다음에 파일을 저장할 폴더를 선택 하려면 찾아보기 를 클릭 합니다.
  10. 확인 내보낸된 파일을 저장 하 고 다음, 누른 다음 마침을 클릭 합니다.
Microsoft Outlook 및 Microsoft Outlook 2003.
  1. 있는 경우는 현재 이진 매핑 파일, Windows\Application 폴더에 있는 "쉼표 분리 값 (Windows).adr"를 제거 합니다. 이 절차는이 파일 다시 작성 됩니다.
  2. 표시 되지 않으면 보기 메뉴에서 폴더 목록 을 클릭 합니다.
  3. 폴더 목록에서 사용할 Outlook 폴더를 마우스 오른쪽 단추로 클릭 하 고 바로 가기 메뉴에서 새 폴더 를 클릭 합니다.
  4. 이 임시 폴더에 설명이 포함 된 이름을 하 고 확인을 클릭 합니다. 예제 필드 파일이 만들어진 후이 폴더를 삭제할 수 있습니다.
  5. 파일 메뉴에서 가져오기 및 내보내기를 클릭 합니다.
  6. 파일로 내보내기다음을 클릭 합니다.
  7. 만들 파일 형식 쉼표로 구분 된 값 (Windows)을누르고 을 누릅니다.
  8. 내보낼 폴더 선택에서 2 단계에서 만든 폴더를 선택한 다음을 누릅니다.
  9. 내보낸 파일 저장 형식에서 파일을 저장할 폴더를 선택 하려면 찾아보기 를 클릭 하 고 파일을 이름을 입력 합니다.
  10. 확인 내보낸된 파일을 저장 하 고 다음, 누른 다음 마침을 클릭 합니다.
결과 쉼표로 구분 된 값 파일 선택한 폴더에 대해 Outlook에서 사용 하는 필드를 포함 합니다. 가져올 데이터의 각 형식에 대해 필요한 만큼이 단계를 반복 합니다. Outlook 필드 레이블에 사용 하 여 자신을 잘 하는 동안 정확한 철자가 필요이 note입니다. 예를 들어, 전자 메일 주소를 정의할 때 Outlook에서는 "e-mail" 철자를 (인용 부호 없이)

텍스트 데이터를 가져오는 방법

텍스트 파일에서 데이터를 가져오려면 다음과이 같이 하십시오.

Outlook 2010에 대 한
  1. 파일 탭을 클릭 하 고 열기를 선택 합니다.
  2. 가져오기를 선택 합니다.
  3. 수행할 작업 선택 목록에서 가져오기-다른 프로그램이 나 파일을클릭 하 고 을 클릭 합니다.
  4. 가져올 파일 형식 선택 목록에서 데이터와 일치 하는 파일 형식을 클릭 하 고 을 클릭 합니다.
  5. 가져올 파일 상자에서 하거나 찾아보기 를 클릭 하 여 파일을 찾은 파일의 파일 이름과 경로 입력 하 고 을 클릭 합니다.
  6. 대상 폴더 선택 목록에서, 가져올 폴더를 클릭 하 고 을 클릭 합니다.
  7. 대상 폴더가 올바른지 확인 한 다음 마침을 클릭 합니다.
Outlook 2007 및 Outlook 2003:
  1. 파일 메뉴에서 가져오기 및 내보내기를 클릭 합니다.
  2. 수행할 작업 선택 가져오기-다른 프로그램이 나 파일을클릭 한 후 다음을 클릭 합니다.
  3. 가져올 파일 형식 선택에서 데이터와 일치 하는 파일 형식을 클릭 하 고 을 클릭 합니다.
  4. 가져올 파일에서 가져올 또는 파일을 탐색할 수 찾아보기 를 클릭 한 후 다음을 클릭 하 고 원하는 파일의 경로 파일 이름을 입력 합니다.
  5. 대상 폴더 선택, 가져올 폴더를 클릭 하 고 을 클릭 합니다.
  6. 대상 폴더가 올바른지 확인 한 다음 마침을 클릭 합니다.

텍스트 데이터를 내보내는 방법

텍스트 데이터를 내보내려면 다음과이 같이 하십시오.

Outlook 2010에 대 한
  1. 파일 탭을 클릭 한 다음 옵션을 선택 합니다.
  2. 탐색 창 (왼쪽된 창)에서 고급 을 선택 합니다.
  3. 내보내기 섹션에서 내보내기 단추를 클릭 합니다.
  4. 수행할 작업 선택 목록에서 내보내기-파일을 누르고 을 누릅니다.
  5. 만들 파일 형식 목록에서 내보낼 파일 형식을 선택 하려면 클릭 하 고 을 클릭 다음.
  6. 내보낼 폴더 선택 목록에서를 내보내려는 폴더를 클릭 한 후 다음을 클릭 합니다.
  7. 내보낸 파일 저장 형식 상자에 내보낼 하 고 다음을 누릅니다 파일의 경로 파일 이름을 입력 합니다.
  8. 작업을 확인 한 다음 마침을 클릭 합니다.
Outlook 2007 및 Outlook 2003:
  1. 파일 메뉴에서 가져오기 및 내보내기를 클릭 합니다.
  2. 수행할 작업 선택 내보내기-파일을 클릭합니다 한 다음 클릭
    다음.
  3. 만들 파일 형식내보낼 파일 형식을 선택 선택한 다음을 누릅니다.
  4. 내보낼 폴더 선택에서 폴더를 클릭 합니다.을 클릭 하 고 다음을 클릭 합니다.
  5. 내보낸 파일 저장 형식에서 내보낼 하 고 다음을 누릅니다 파일의 경로 파일 이름을 입력 합니다.
  6. 작업을 확인 한 다음 마침을 클릭 합니다.
속성

문서 ID: 290859 - 마지막 검토: 2017. 2. 6. - 수정: 1

Microsoft Outlook 2010, Microsoft Office Outlook 2007, Microsoft Office Outlook 2003

피드백