붙여 넣거나 다른 Office 프로그램에 Visio 드로잉을 삽입 하는 방법

소개

Microsoft Visio 드로잉에서 개체를 복사 하 여 다른 프로그램에 붙여 넣을 수 있는 여러 가지 방법을 설명 합니다.

Visio에서 다른 프로그램으로 개체를 복사, 상황에 따라 다음 방법 중 하나를 사용 합니다.

맨 위로

방법 1: 형식 명령 또는 옵션 선택 명령을 선택 사용

Microsoft Office Visio 2007에서는 Microsoft Office Visio 2003 및 Microsoft Visio 2002에서 형식별 선택 명령을 사용할 수 있습니다. Microsoft Visio 2000에서 부분 선택 명령을 사용할 수 있습니다. 형식별 선택 명령 또는 옵션 선택 명령을 사용 하려면 다음과이 같이 하십시오.
  1. Visio를 시작 하 고 드로잉을 엽니다.
  2. 편집 메뉴에서 Visio 2002 또는 Visio 2003에서 Visio 2007에서 형식별 선택을 클릭 합니다. 또는 특수 선택 Visio 2000에서 클릭 합니다.

    Visio 2010의 탭의 편집 그룹에서 선택을 클릭 하 고 형식별 선택을 클릭 합니다.
  3. 형식별 선택 대화 상자에서 또는 부분 선택 대화 상자에서 다음 단계 중 하나를 수행 합니다.
    • 셰이프 형식을 클릭 합니다. 그런 다음 선택 하거나 다음 확인란 중 하나 이상을 선택 취소 합니다.
      • 셰이프
      • 그룹
      • 가이드
      • OLE 개체
      • 메타 파일
      • 비트맵
      또한 다음 도형 종류를 Visio 2003에서 사용할 수 있습니다:
      • 잉크 개체
    • 레이어클릭 한 다음 레이어 또는 원하는 계층 옆에 있는 확인란을 선택 취소 합니다.
  4. 확인을 클릭합니다.
  5. 편집 메뉴에서 복사를 클릭 합니다.

    Visio 2010의 탭의 클립보드 그룹에서 복사를 클릭 합니다.
  6. Visio 개체를 붙여 넣을 대상 파일을 전환 합니다.

    예를 들어, Microsoft Word 문서에 Visio 개체를 붙여 넣을 경우 Word를 시작한 다음 Visio 개체를 붙여 넣을 문서를 엽니다.
  7. 편집 메뉴에서 붙여넣기 또는 선택 하 여 붙여넣기 Visio 개체를 삽입 하려면 클릭 합니다.

    Visio 2010의 탭의 클립보드 그룹에서 붙여넣기 또는 선택 하 여 붙여넣기 Visio 개체를 삽입 하려면를 클릭 합니다.
맨 위로

방법 2: 모두 선택 명령을 사용 하 여.

모두 선택 명령을 사용 하려면 다음과이 같이 하십시오.
  1. Visio를 시작 하 고 드로잉을 엽니다.
  2. 편집 메뉴에서 모두 선택을클릭 합니다.

    Visio 2010의 탭의 편집 그룹에서 선택을 클릭 한 다음 모두 선택을클릭 합니다.
  3. Visio 개체를 붙여 넣을 대상 파일을 전환 합니다.

    예를 들어, Word 문서에 Visio 개체를 붙여 넣을 경우 Word를 시작한 다음 Visio 개체를 붙여 넣을 문서를 엽니다.
  4. 편집 메뉴에서 붙여넣기 또는 선택 하 여 붙여넣기 Visio 개체를 삽입 하려면 클릭 합니다.

    Visio 2010의 탭의 클립보드 그룹에서 붙여넣기 또는 선택 하 여 붙여넣기 Visio 개체를 삽입 하려면를 클릭 합니다.
맨 위로

방법 3: 드로잉 복사 명령 사용

드로잉 복사 명령을 사용 하려면 다음과이 같이 하십시오.
  1. Visio를 시작 하 고 드로잉을 엽니다.
  2. Visio에서 선택한 항목이 선택 되어 있는지 확인 하십시오.
  3. 편집 메뉴에서 드로잉 복사를클릭 합니다.

    Visio 2010의 탭의 클립보드 그룹에서 복사를 클릭 합니다.

    이 명령은 현재 보고 있는 드로잉 페이지를 복사 합니다.
  4. Visio 개체를 붙여 넣을 대상 파일을 전환 합니다.
    예를 들어, Word 문서에 Visio 개체를 붙여 넣을 경우 Word를 시작한 다음 Visio 개체를 붙여 넣을 문서를 엽니다.
  5. 편집 메뉴에서 붙여넣기 또는 선택 하 여 붙여넣기 Visio 개체를 삽입 하려면 클릭 합니다.

    Visio 2010의 탭의 클립보드 그룹에서 붙여넣기 또는 선택 하 여 붙여넣기 Visio 개체를 삽입 하려면를 클릭 합니다.
맨 위로

방법 4: Visio 드로잉을 그래픽 파일로 저장

Visio 드로잉 그래픽 파일을 저장 하려면 다음과이 같이 하십시오.
  1. Visio를 시작 하 고 드로잉을 엽니다.
  2. 복사할 개체를 선택 합니다.

    참고: 전체 드로잉 페이지를 복사할 경우 Visio 드로잉의 개체가 선택 되어 있는지 확인 합니다. 드로잉에서 개체를 선택한 경우 결과 그래픽 파일에 선택한 개체만 표시 됩니다.
  3. 파일 메뉴에서 다른 이름으로 저장을 클릭합니다.
  4. 파일 형식 목록에서 원하는 그래픽 파일 형식을 클릭 한 다음 저장을 클릭 합니다.

    다음 그래픽 파일 형식을 Visio 2007, Visio 2003, Visio 2002 및 Visio 2000 간에 공통 됩니다. 이러한 일반적인 그래픽 파일 형식은 파일 형식 상자에 나열 됩니다.
    • 확장 메타 파일 (*.emf)
    • 그래픽 교환 형식 (*.gif)
    • JPEG 파일 교환 형식 (*.jpg)
    • 이동식 네트워크 그래픽 (*.png)
    • 태그 이미지 파일 형식 (*.tif)
    • 압축 된 확장된 메타 파일 (*.emz)
    • Windows 비트맵 (*.bmp; *.dib)
    • Windows 메타 파일 (*.wmf)
    Visio 2010, Visio 2007 및 Visio 2003에서는 다음 그래픽 파일 형식은 일반적인 그래픽 파일 형식 외에도 나열 됩니다.
    • 확장 가능한 벡터 그래픽-압축 (*.svgz)
    • 확장 가능한 벡터 그래픽 (*.svg)
    Visio 2002 및 Visio 2000 일반적인 그래픽 파일 형식 외에도 다음 그래픽 파일 형식은 나열 됩니다.
    • Macintosh PICT 포맷 (*.pct)
    • Zsoft PC 그림판 비트맵 (*.pcx)
    • Adobe Illustrator 파일 (*.ai)
    • 컴퓨터 그래픽 메타 파일 (*.cgm)
    • 캡슐화 된 포스트스크립트 파일 (*.eps)
    • 포스트스크립트 파일 (*.ps)
    • IGES 드로잉 파일 형식 (*.igs)
    참고: 다른 이름으로 저장 대화 상자를 사용 하 여 드로잉에 있는 출력 옵션 대화 상자가 나타날 수 내보낸된 파일에 대해 원하는 설정을 지정할 수 있도록 또는 셰이프를 내보낼 때입니다. 출력 옵션 대화 상자에 표시 되는 옵션은 사용 하는 그래픽 파일 형식에 따라 달라 집니다.
  5. Visio 개체를 붙여 넣을 대상 파일을 전환 합니다.

    예를 들어, Word 문서에 Visio 개체를 붙여 넣을 경우 Word를 시작한 다음 Visio 개체를 붙여 넣을 문서를 엽니다.
  6. 삽입 메뉴에서 그림을 가리키고 파일을 클릭 합니다.

    Visio 2010의 삽입 탭의 일러스트레이션 그룹에서 그림을 클릭 합니다.
  7. Visio에서 저장 한 그래픽 파일을 선택한 다음 삽입을 클릭 합니다.

    Visio 2010에서 열기를 클릭 합니다.

    참고: 이 메서드는 도형, 텍스트 및 채우기 서식을 유지 합니다. 그러나 레이어 속성은 유지 되지 않습니다. 예를 들어, 숨겨진 레이어에 있는 셰이프를 경우 그래픽 파일을 삽입할 때 해당 도형이 보이지 않습니다.
맨 위로

방법 5: Visio 드로잉 삽입 단추를 사용 하 여 Visio 2000에서

이 메서드는 Visio 2000에만 적용 됩니다. 을 설치 및 Visio 드로잉 삽입 단추를 사용 하려면 다음과이 같이 하십시오.
  1. 도구 모음 Word, Microsoft Excel 및 Microsoft PowerPoint에서 Visio 드로잉 삽입 단추를 설치 하려면 Visio 단추 삽입 프로그램을 실행 합니다. 일반적으로이 프로그램은 다음 폴더에 있습니다.
    C:\Program Files\Microsoft Visio\System\Custom
  2. 단추를 사용 하려면 Visio 드로잉 삽입을 클릭 하 고 드로잉 형식 선택 대화 상자에서 서식 파일 찾아보기 클릭 합니다.
  3. 드로잉 템플릿 선택 대화 상자에서 파일 형식에서 그리기 (*.vsd)을 클릭 합니다. 가져올 드로잉을 클릭 한 다음 열기를 클릭 합니다.

    참고: 레이어, 숨겨져 있거나 잠겨 있는 경우 먼저 숨기기를 취소를 드로잉의 모든 요소를 포함 하도록 레이어 잠금을 해제 하십시오.
맨 위로

참조

Visio 2007 Visio 셰이프와 드로잉을 내보낼 수 있는 형식에 대 한 자세한 내용은 Visio 2007 도움말을 참조 하십시오. 이렇게 하려면 도움말 메뉴에서 Microsoft Office Visio 도움말 을 클릭 내보낼 셰이프 검색 상자에 입력 하 고 enter 키를 눌러 항목을 봅니다.

내보내는 데 사용할 수 있는 형식에 대 한 자세한 내용은 Visio 셰이프 및 드로잉을 Visio 2003에서 Visio 2003 도움말을 참조 합니다. 이렇게 하려면 도움말 메뉴에서 Microsoft Office Visio 도움말 을 클릭 내보낼 셰이프 검색 상자에 입력 하 고 enter 키를 눌러 항목을 봅니다.

Visio 셰이프 및 드로잉을 Visio 2002에서 내보내는 데 사용할 수 있는 형식에 대 한 자세한 내용은 Visio 2002 도움말을 참조. 이렇게 하려면 도움말 메뉴에서 Microsoft Visio 도움말 을 누르고 도움말 마법사 또는 질문 하기 상자에 내보낼 셰이프를 입력 한 enter 키를 눌러 항목을 봅니다.


맨 위로
속성

문서 ID: 296826 - 마지막 검토: 2017. 2. 6. - 수정: 1

Microsoft Office Visio Professional 2007, Microsoft Office Visio Standard 2007, Microsoft Office Visio Professional 2003, Microsoft Visio 2002 Professional Edition, Microsoft Visio 2002 Standard Edition, Microsoft Visio Professional 2010, Microsoft Visio Premium 2010, Microsoft Visio Standard 2010

피드백