MS15-101: Windows Vista, Windows Server 2008, Windows 7 및 Windows Server 2008 R2의 .NET Framework 4용 보안 업데이트에 대한 설명: 2015년 9월 8일

요약

이 업데이트는 사용자가 특수 제작된 .NET Framework 응용 프로그램을 실행할 경우 권한 상승이 허용될 수 있는 Microsoft .NET Framework의 취약성을 해결합니다. 이 취약성에 대해 자세히 알아보려면 Microsoft 보안 공지 MS15-101을 참조하십시오.

이 업데이트를 설치하려면 컴퓨터에 Windows Installer 3.1 이상 버전이 설치되어 있어야 합니다.

이 업데이트를 구하고 설치하는 방법

방법 1: Windows Update

이 업데이트는 Windows Update를 통해 제공됩니다. 자동 업데이트를 켜면 이 업데이트가 자동으로 다운로드되고 설치됩니다. 자동 업데이트를 켜는 방법에 대한 자세한 내용은 보안 업데이트 자동으로 받기를 참조하십시오.

방법 2: Microsoft 다운로드 센터

Microsoft 다운로드 센터를 통해 독립 실행형 업데이트 패키지를 다운로드할 수 있습니다. 이 업데이트를 설치하려면 다운로드 페이지의 설치 지침을 따르십시오.

다운로드 보안 업데이트 3074547 다운로드

업데이트 배포 정보

이 업데이트에 대한 배포 정보는 다음 Microsoft 기술 자료 문서를 참조하십시오. 3089662 .

업데이트 제거 정보

참고 보안 업데이트를 제거할 필요가 없습니다.

이 업데이트를 제거하려면 제어판의 프로그램 및 기능 항목을 사용하십시오.

업데이트 다시 시작 정보

업데이트 중인 파일이 잠겨 있거나 사용 중인 경우가 아니면 이 업데이트를 적용한 후에 시스템을 다시 시작할 필요가 없습니다.

업데이트 대체 정보

이 업데이트는 이전에 릴리스된 다음 업데이트를 대체합니다. 2656368 .

파일 정보
이 보안 업데이트에 대한 도움말 및 지원을 받는 방법

적용 대상

이 문서는 다음에 적용됩니다.
  • 다음 운영 체제의 Microsoft .NET Framework 4:
    • Windows Server 2008 R2 서비스 팩 1
    • Windows 7 서비스 팩 1
    • Windows Server 2008 서비스 팩 2
    • Windows Vista 서비스 팩 2
속성

문서 ID: 3074547 - 마지막 검토: 2015. 9. 11. - 수정: 1

피드백