MS16-022: Adobe Flash Player용 보안 업데이트: 2016년 2월 9일

적용 대상: Windows 10, version 1511Windows 10Windows Server 2012 R2 Datacenter

요약


이 보안 업데이트는 지원되는 모든 버전의 Windows Server 2012, Windows 8.1, Windows Server 2012 R2, Windows RT 8.1, Windows 10 및 Windows 10 버전 1511에 설치된 Adobe Flash Player의 취약성을 해결합니다. 자세한 내용은 "영향받는 소프트웨어" 절을 참조하십시오. 이 업데이트는 Internet Explorer 10, Internet Explorer 11 및 Microsoft Edge에 포함된 영향받는 Adobe Flash 라이브러리를 업데이트하여 Adobe Flash Player의 취약성을 해결합니다.

이 취약성에 대해 자세히 알아보려면 Microsoft 보안 공지 MS16-022를 참조하십시오.

추가 정보


중요
  • Windows RT 8.1, Windows 8.1 및 Windows Server 2012 R2의 모든 이후 보안 및 비보안 업데이트를 사용하려면 업데이트 2919355를 설치해야 합니다. 이후 업데이트를 받을 수 있도록 Windows RT 8.1 기반, Windows 8.1 기반 또는 Windows Server 2012 R2 기반 컴퓨터에 업데이트 2919355를 설치하는 것이 좋습니다.
  • 이 업데이트를 설치한 후에 언어 팩을 설치하는 경우 이 업데이트를 다시 설치해야 합니다. 따라서 이 업데이트를 설치하기 전에, 필요한 모든 언어 팩을 설치하는 것이 좋습니다. 자세한 내용은 Windows에 언어 팩 추가를 참조하십시오.
자세한 내용은 다음 Adobe 웹 사이트를 참조하십시오.


이 문서에 포함된 타사의 연락처 정보는 기술 지원을 받는 데 도움을 주기 위한 것입니다. 이 연락처 정보는 예고 없이 변경될 수 있습니다. Microsoft는 이러한 타사 연락처 정보의 정확성을 보증하지 않습니다.

업데이트를 구하고 설치하는 방법


방법 1: Windows Update

이 업데이트는 Windows Update를 통해 제공됩니다. 자동 업데이트를 켜면 이 업데이트가 자동으로 다운로드되고 설치됩니다. 자동 업데이트를 설정하는 방법에 대한 자세한 내용은
보안 업데이트 자동으로 받기를 참조하십시오.

참고 Windows RT 8.1의 경우 이 업데이트는 Windows Update를 통해서만 제공됩니다.

추가 정보


파일 정보