MS16-053: JScript 및 VBScript용 누적 보안 업데이트: 2016년 5월 10일

적용 대상: Windows Server 2008 R2 Service Pack 1Windows Server 2008 R2 DatacenterWindows Server 2008 R2 Enterprise

요약


이 보안 업데이트는 Microsoft Windows에서 JScript 및 VBScript 스크립팅 엔진의 취약성을 해결합니다. 이 취약성으로 인해 사용자가 특수 제작된 웹 사이트를 방문할 경우 원격 코드 실행이 허용될 수 있습니다. 이 취약성 악용에 성공한 공격자는 현재 사용자와 동일한 권한을 얻을 수 있습니다. 현재 사용자가 관리자 권한으로 로그온한 경우, 이 취약성 악용에 성공한 공격자는 영향받는 시스템을 제어할 수 있습니다. 이렇게 되면 공격자가 프로그램을 설치하거나, 데이터를 보거나 변경하거나 삭제하거나, 모든 사용자 권한이 있는 새 계정을 만들 수 있습니다.

이 취약성에 대해 자세히 알아보려면 Microsoft 보안 공지 MS16-053을 참조하십시오.

추가 정보


중요
  • 이 업데이트를 설치한 후에 언어 팩을 설치하는 경우 이 업데이트를 다시 설치해야 합니다. 따라서 이 업데이트를 설치하기 전에, 필요한 모든 언어 팩을 설치하는 것이 좋습니다. 자세한 내용은 Windows에 언어 팩 추가를 참조하십시오.

이 보안 업데이트에 대한 추가 정보



다음 문서에는 개별 제품 버전과 관련된 이 보안 업데이트에 대한 추가 정보가 나와 있습니다. 문서에는 알려진 문제 정보가 포함될 수 있습니다.
  • 3155413 MS16-053: JScript 및 VBScript 5.8용 보안 업데이트에 대한 설명: 2016년 5월 10일
  • 3158991 MS16-053: JScript 및 VBScript 5.7용 보안 업데이트에 대한 설명: 2016년 5월 10일
  • 3155533 MS16-051: Internet Explorer용 누적 보안 업데이트: 2016년 5월 10일

업데이트를 구하고 설치하는 방법


방법 1: Windows Update

이 업데이트는 Windows Update를 통해 제공됩니다. 자동 업데이트를 켜면 이 업데이트가 자동으로 다운로드되고 설치됩니다. 자동 업데이트를 켜는 방법에 대한 자세한 내용은 보안 업데이트 자동으로 받기를 참조하십시오.

추가 정보