Outlook 2016 공용 폴더 즐겨찾기에 검색 결과 또는 콘텐츠가 표시되지 않음

원본 KB 번호: 3169741

증상

Microsoft Outlook 2016 다음 증상 중 하나가 발생합니다.

  • 즐겨찾기에 추가한 공용 폴더에서 검색하면 검색 결과가 반환되지 않습니다.
  • 즐겨찾기에 추가한 공용 폴더에 콘텐츠가 표시되지 않습니다.

원인

이 문제는 공용 폴더 즐겨찾기를 다운로드하는 옵션을 사용할 때 발생할 수 있습니다.

해결 방법

이 문제는 2017년 2월 23일에 릴리스된 현재 채널 빌드 16.0.7766.2060에서 해결되었습니다. 자세한 내용은 Microsoft 365 앱 대한 업데이트 기록(날짜별로 나열됨)을 참조하세요.

해결 방법

지연 채널 수정을 사용할 수 있게 될 때까지 이 문제를 해결하려면 다음 방법 중 하나를 사용합니다.

방법 1 - 공용 폴더 즐겨찾기를 캐시하지 마세요.

  1. Outlook의 파일 탭에서 계정 설정을 선택한 다음 , 계정 설정을 선택합니다.
  2. Microsoft Exchange 계정을 선택한 다음 변경을 클릭합니다.
  3. 기타 설정을 선택합니다.
  4. 고급 탭에서 공용 폴더 즐겨찾기 다운로드 검사 상자의 선택 취소를 선택합니다.
  5. 확인을 선택하고, 다음을 선택하고, 마침을 선택한 다음, 닫기를 선택합니다.
  6. Outlook을 종료하고 다시 시작합니다.

방법 2 - 즐겨찾기에서 공용 폴더 제거

  1. Outlook에서 폴더 목록을 엽니다. 이렇게 하려면 탐색 창에서 줄임표(...)를 선택한 다음 폴더를 선택합니다.

  2. 공용 폴더를 확장한 다음 즐겨찾기를 확장합니다.

  3. 즐겨찾기 아래에 나열된 공용 폴더를 마우스 오른쪽 단추로 클릭한 다음 폴더 삭제를 선택합니다.

    참고

    폴더 삭제를 선택하면 서버에서 폴더가 삭제되지 않습니다. 이 작업은 즐겨찾기에서 폴더만 제거합니다.

  4. 즐겨찾기에서 제거하려는 공용 폴더에 대해 3단계를 반복합니다.

방법 3 - Office 2016 간편 실행 설치를 이전 버전으로 되돌리기

이 방법은 공용 폴더 즐겨찾기 폴더에 표시되지 않는 콘텐츠의 증상에 대한 해결 방법이며 검색 결과가 없는 증상이 아닙니다.

참고

Office 설치가 간편 실행인지 MSI 기반인지 확인하려면 추가 정보 섹션을 참조하세요.

Office 2016 간편 실행 설치를 16.0.7070.2036 버전으로 되돌려 갑니다. 이를 위해 다음 작업을 수행하십시오.

  1. 모든 Office 응용 프로그램을 종료합니다.

  2. 관리자 권한 명령 프롬프트를 엽니다.

    Windows 10

    1. 시작으로 이동하여 Windows 검색 상자에 실행을 입력한 다음 Enter 키를 누릅니다.
    2. 실행 상자에 cmd를 입력한 다음 확인을 선택합니다.

    Windows 8 및 Windows 8.1

    1. 화면 오른쪽 가장자리에서 안쪽으로 살짝 민 다음 검색을 선택합니다. 마우스를 사용하는 경우 화면의 오른쪽 아래 모서리를 가리킨 다음 검색을 선택합니다.
    2. 실행을 입력합니다.
    3. 실행 상자에 cmd를 입력한 다음 확인을 선택합니다.

    Windows 7 SP1

    1. 시작을 선택하고 검색 시작 상자에 cmd를 입력합니다.
    2. 명령 프롬프트 또는 cmd.exe 마우스 오른쪽 단추로 클릭한 다음 관리자 권한으로 실행을 선택합니다.
  3. 명령 프롬프트에서 다음 명령을 입력한 다음 Enter 키를 누릅니다.

    cd %programfiles%\Common Files\Microsoft Shared\ClickToRun
    
  4. 다음 명령을 입력한 다음 Enter 키를 누릅니다.

    officec2rclient.exe /update user updatetoversion=16.0.7070.2036
    
  5. 복구 대화 상자가 나타나면 온라인 복구를 선택합니다.

  6. 복구를 선택한 다음, 복구를 다시 선택합니다.

  7. 복구가 완료되면 Outlook을 시작합니다.

  8. 파일을 선택한 다음 Office 계정을 선택합니다.

  9. 제품 정보 열에서 업데이트 옵션을 선택한 다음, 업데이트 사용 안 함을 선택합니다.

    중요

    이 단계는 매우 중요합니다. 복구 프로세스는 자동 업데이트를 다시 사용하도록 설정합니다. 최신 버전의 Office 간편 실행이 자동으로 다시 설치되지 않도록 하려면 이 단계를 수행해야 합니다.

  10. 이 문제에 대한 해결 방법을 위해 이 문서를 검사 이후 날짜에 대한 미리 알림을 일정에 설정합니다. 이 문제가 해결된 후 Office에서 자동 업데이트를 다시 사용하도록 설정합니다. 자동 업데이트를 다시 사용하도록 설정하면 향후 업데이트를 놓치지 않도록 할 수 있습니다.

Microsoft 365 클라이언트의 업데이트 채널에 대한 자세한 내용은 Microsoft 365 앱 대한 업데이트 기록(날짜별로 나열됨)을 참조하세요.

이전 버전의 Office 간편 실행으로 되돌리는 방법에 대한 자세한 내용은 이전 버전의 Office로 되돌리기 방법을 참조하세요.

상태

이제 해결 섹션의 정보에 따라 이 문제가 해결되었습니다.

추가 정보

Office 설치가 간편 실행인지 MSI 기반인지 확인하려면 다음 단계를 수행합니다.

  1. Outlook을 시작합니다.

  2. 파일 메뉴에서 Office 계정을 선택합니다.

  3. Office 간편 실행 설치의 경우 업데이트 옵션 항목이 표시됩니다. MSI 기반 설치의 경우 업데이트 옵션 항목이 표시되지 않습니다.

    간편 실행 및 MSI 기반 Office 설치에 대한 Office 계정 페이지의 스크린샷