Shrinking and Replicating Large Images in Paintbrush

Summary

This article describes how to reduce the size of a large image so that the entire image can be viewed in Paintbrush's default view.

More Information

To reduce the size of an image, follow these steps:

  1. From the View menu, choose Zoom Out.
  2. From the Tool menu, choose the Pick tool (scissors and dotted box). The mouse pointer will change to a cross hair.
  3. Select the whole image by placing the mouse pointer to the upper-left corner of the image and dragging the pointer to the lower-right corner while pressing the left mouse button.
  4. From the Edit menu, choose Cut.
  5. From the View menu, choose Zoom In.
  6. From the Edit menu, choose Paste. The Pick option on the control bar, previously grayed out, then becomes available.
  7. From the Pick menu, choose Clear. (Otherwise, if you do not select the whole image, you could wind up with two images or a partial image under your selected image.)
  8. From the Pick menu, choose Shrink And Grow.
  9. Set the size, shape, and position of the image by placing the mouse cross hair at the position where you want the upper left corner of the image to appear and drag the pointer down and to the right while pressing the left mouse button.
  10. From the Tool menu, choose the Pick tool.
  11. Select the shrunken portion of the image.
  12. From the Edit menu, choose Cut.
  13. From the File menu, choose New. (When asked "Save Current Image?", select No.)
  14. From the Edit menu, choose Paste.

References

For more information about using Microsoft Paintbrush, refer to the "Microsoft Windows User's Guide."
속성

문서 ID: 67518 - 마지막 검토: 2005. 7. 7. - 수정: 1

피드백