NET SEND 명령을 Windows XP 서비스 팩 2를 실행 하는 컴퓨터에서 제대로 작동 하지 않을 수합니다 없습니다.

증상

컴퓨터에 Windows XP 서비스 팩 2 (SP2)를 설치한 후 보내려고 하거나 Windows 운영 체제 NET SEND 명령을 사용 하 여 메시지를 받을 수 있습니다. 하나 또는 모두 다음과 같은 경우에 이러한 문제가 발생할 수 있습니다.
  • SQL Server 인스턴스에서 발생 한 이벤트에 대 한 SQL Server 운영자에 게 알리는 알림 NET SEND 메서드를 사용 하면 됩니다.
  • Xp_cmdshell 확장 시스템을 사용 하 여 NET SEND 명령을 실행할 때 저장 프로시저를 네트워크에 있는 컴퓨터 또는 사용자에 게 메시지를 보내려고 합니다.
또한 NET SEND 명령을 사용 하 여 메시지를 보내려고 할 때 다음과 같은 오류 메시지가 나타날 수 있습니다.
< 컴퓨터 이름 >에 메시지를 보내는 동안 오류가 발생 했습니다.
네트워크에서 메시지 별칭을 찾을 수 없습니다.
NET HELPMSG 2273을 입력 하 여 자세한 도움말을 사용할 수 있습니다.
이 문제는 다음 조건 중 하나가 참일 경우 발생 합니다.
  • 원본 컴퓨터의 Microsoft Windows XP s p 2를 실행 중입니다.
  • 대상 컴퓨터에서 Microsoft Windows XP s p 2를 실행 중입니다.
따라서 대상 컴퓨터가 NET SEND 명령으로 보낸 메시지를 받지 않습니다.

원인

이 문제는 메신저 서비스가 해제 되어 있기 때문에 발생 합니다. 메신저 서비스는 NET SEND 명령을 사용 하려면 대상 컴퓨터에서 실행 해야 합니다. 메신저 서비스는 기본적으로 Microsoft Windows XP s p 2를 실행 하는 컴퓨터에서 비활성화 됩니다.

해결 방법

시도 하려면 메신저 서비스의 시작 유형자동으로 변경 하 고 다음 메신저 서비스를 시작 합니다 "수정 됨" 섹션으로 이동 합니다. 이 문제를 직접해결 하려면 "직접 해결" 절로 이동합니다.

문제 해결 지원



이 문제를 자동으로 해결 하려면 Fix it단추나 링크를 클릭 합니다. 에서 단계를 수행 하 고 파일 다운로드 대화 상자에서 실행을 클릭 하 고 마법사.



참고
  • 이 마법사는 영어로만 제공될 수 있습니다. 그러나, 자동 수정은 다른 언어 버전의 Windows에서도 작동합니다.
  • 사용자가 현재 해당 문제가 있는 컴퓨터로 접속한게 아니라면, Fix it 솔루션을 플래시 드라이브나 CD에 저장한 후 해당 컴퓨터에서 실행할 수 있습니다.

그런 다음 해당 "문제가 해결 되었습니까?" 섹션으로 이동합니다.



직접 문제 해결

이 문제를 해결 하려면 메신저 서비스의 시작 유형자동으로 변경 하 고 메신저 서비스를 시작 합니다. 이렇게 하려면, 다음 단계를 수행하십시오.
  1. Windows 탐색기를 엽니다.
  2. 왼쪽된 창에서 내 컴퓨터마우스 오른쪽 단추로 클릭 한 다음 관리를 클릭 합니다.
  3. 컴퓨터 관리 창에서 확장
    서비스 및 응용 프로그램 왼쪽된 창에서
    서비스를 시작 합니다.
  4. 오른쪽 창에서 두 번 클릭
    메신저.
  5. Messenger 속성 (로컬 컴퓨터) 대화 상자에서 일반탭을 클릭 합니다.
  6. 일반 탭에서 선택
    자동 시작 유형 을 선택한 다음 적용을 클릭 합니다.
  7. 서비스 상태클릭
    시작을 누른 다음 확인을 클릭 합니다.

상태

이 동작은 의도된 것입니다.

자세한 내용

NET SEND 명령을 사용 하지 않고 컴퓨터 또는 Windows 사용자와 통신할 수 전자 메일 메시지를 보내는 것과 같은 다른 방법을 사용할 수 있습니다.

주의 컴퓨터가 인터넷에 연결 되어 있는 경우에 메신저 서비스를 사용 하지 마십시오.

참조

NET SEND 명령에 대 한 자세한 내용은 Microsoft 기술 자료의 다음 문서 번호를 클릭 합니다.

보내기 명령 826278 net를 사용 하 여 보낸 메시지를 받지 않습니다.


문제가 해결되었습니까?

  • 문제가 해결되었는지 확인합니다. 문제가 해결된 경우, 이 섹션에서 완료됩니다. 문제가 해결되지 않은 경우, 지원 부서에 문의할 수 있습니다.
  • 여러분의 의견을 보내 주셔서 감사합니다. 피드백을 제공 하거나이 솔루션에 대 한 문제점 보고에 "수정 됨" 블로그에 의견을 남겨 또는 전자 메일을 보내 주십시오.
속성

문서 ID: 839018 - 마지막 검토: 2017. 2. 7. - 수정: 2

피드백